fedora-meeting
MINUTES

#fedora-meeting: EMEA Ambassador Meeting 2011-01-12

Meeting started by cmpahar at 20:16:08 UTC (full logs).

Meeting summary

  1. Roll Call (cmpahar, 20:16:44)
  2. Announcements (cmpahar, 20:19:09)
  3. Fedora 14 Media production (cmpahar, 20:22:27)
  4. Events#EMEA-FY11Q4 (cmpahar, 20:27:58)
    1. https://fedoraproject.org/wiki/Events#EMEA-FY11Q4 (cmpahar, 20:28:19)
    2. http://fedoraproject.org/wiki/FOSDEM_2011 (Christos, 20:34:11)
    3. http://fedoraproject.org/wiki/FAD_FOSDEM_2011 (cmpahar, 20:37:48)

  5. Review of previus action items (cmpahar, 20:41:50)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-12-08/emea_ambassador_meeting_2010-12-08.2010-12-08-20.07.html (cmpahar, 20:42:12)
    2. ACTION: cmpahar will write an email on waking up for the Release Parties (cmpahar, 20:43:07)
    3. ACTION: liknus pings kital for a new round of Ambassador Shirts (cmpahar, 20:45:10)
    4. ACTION: cwickert update the list for the status of the media production (cmpahar, 20:47:06)
    5. ACTION: cwickert discuss on the next meeting the distribution of the media (cmpahar, 20:47:44)

  6. Open Floor (cmpahar, 20:49:31)
    1. https://fedorahosted.org/emea-swag-tracking/ (cwickert, 20:54:50)


Meeting ended at 21:05:35 UTC (full logs).

Action items

  1. cmpahar will write an email on waking up for the Release Parties
  2. liknus pings kital for a new round of Ambassador Shirts
  3. cwickert update the list for the status of the media production
  4. cwickert discuss on the next meeting the distribution of the media


Action items, by person

  1. cmpahar
    1. cmpahar will write an email on waking up for the Release Parties
  2. cwickert
    1. cwickert update the list for the status of the media production
    2. cwickert discuss on the next meeting the distribution of the media


People present (lines said)

  1. cmpahar (133)
  2. GeroldKa (37)
  3. gentth (20)
  4. t2hot (17)
  5. cwickert (16)
  6. Christos (13)
  7. zodbot (9)
  8. nDimensional (6)
  9. Acidcore (5)
  10. egyDev (4)


Generated by MeetBot 0.1.4.