apac-timeshift
MINUTES

#fedora-meeting Meeting

Meeting started by asmartgoat at 04:20:59 UTC (full logs).

Meeting summary

  1. Ambassadors Pinging (asmartgoat, 04:24:40)
    1. TimeShift meeting created due to lack of notice of change (asmartgoat, 04:24:57)
    2. This is more of a relaxed meeting (asmartgoat, 04:25:06)

  2. Report current Status of upcoming events (asmartgoat, 04:25:59)
    1. https://fedoraproject.org/wiki/FedoraEvents#FY11_Q4_.28Dec._2010_-_Feb._2011.29_3 (asmartgoat, 04:26:07)
    2. http://angel.linux.org.bd/2010/12/2010-blua-grand-release-party/ (asmartgoat, 04:29:47)
    3. Successful release party in Bangladesh by Angel (asmartgoat, 04:30:17)
    4. https://fedoraproject.org/wiki/FedoraEvents/ReleaseParty/F14/2010_BLUA_Grand_Release_Party (asmartgoat, 04:30:23)

  3. FAD Brisbane & LCA 2011 = Fedora Events (asmartgoat, 04:32:47)
    1. https://fedoraproject.org/wiki/LCA_2011 (asmartgoat, 04:33:04)
    2. https://fedoraproject.org/wiki/FAD_@_Brisbane_2011 (asmartgoat, 04:33:11)
    3. 24th Jan - 29th Jan | FAD is on 30th of Jan (asmartgoat, 04:33:28)
    4. ACTION: anyone, talk to asmartgoat about FAD talks (asmartgoat, 04:35:59)
    5. talks can be from abroad to demonstrate that fedora is a global community. (asmartgoat, 04:36:54)

  4. Classrooms for APAC (asmartgoat, 04:37:55)
  5. Fedora APAC dedicated channel (asmartgoat, 04:41:00)
    1. IDEA: Have a channel dedicated to Fedora APAC (asmartgoat, 04:43:16)
    2. ACTION: asmartgoat to speak with spot :) (asmartgoat, 04:45:29)
    3. for asmartgoat: US EST (asmartgoat, 04:47:15)

  6. Open Floor (asmartgoat, 04:49:04)
    1. Angel left fedora project 6m ago, because lack of support for fedora bangladesh L10N & I18N (asmartgoat, 04:58:23)


Meeting ended at 05:14:51 UTC (full logs).

Action items

  1. anyone, talk to asmartgoat about FAD talks
  2. asmartgoat to speak with spot :)


Action items, by person

  1. asmartgoat
    1. anyone, talk to asmartgoat about FAD talks
    2. asmartgoat to speak with spot :)


People present (lines said)

  1. asmartgoat (133)
  2. dramsey (52)
  3. tuanta (33)
  4. Angel (29)
  5. zodbot (12)
  6. lcafiero (6)
  7. dgilmore (5)
  8. kaio (4)
  9. fenrus02 (2)


Generated by MeetBot 0.1.4.