apac-timeshift
LOGS
04:20:59 <asmartgoat> #startmeeting
04:20:59 <zodbot> Meeting started Sun Dec 19 04:20:59 2010 UTC.  The chair is asmartgoat. Information about MeetBot at http://wiki.debian.org/MeetBot.
04:20:59 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
04:21:17 <asmartgoat> whats the name :)
04:21:24 <dramsey> apac or somethign
04:21:26 <kaio> .fas kaio
04:21:26 <zodbot> kaio: kaio 'Caius Chance' <me@kaio.net>
04:21:31 <asmartgoat> second...
04:21:37 <dramsey> ,fas dramsey
04:21:38 <asmartgoat> #topic Hello
04:21:42 <asmartgoat> #undo
04:21:42 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0x127b7290>
04:21:53 <Angel> dramsey, i a jst reading the log :S
04:21:56 <asmartgoat> #chair dramsey, kaio
04:21:56 <zodbot> Current chairs: asmartgoat dramsey kaio
04:21:56 <Angel> am*
04:22:09 <Angel> .fas Angel
04:22:10 <zodbot> Angel: crackbrained 'Emil Angelov' <crackbrainedea@gmail.com> - operabaritone 'Michael Hoffman' <archangel.associate@gmail.com> - psyangelic 'Tsigkos Ioannis' <jtsigkos@gmail.com> - vestional 'vestional.abilistion' <angelury@21cn.com> - angelven 'Angel Ascanio' <angelascanio@hotmail.com> - fciangel 'mohammed hashem el-salous' <fci_angel@yahoo.com> - nyza21 'Christine Ugalde' <angelswings9921@yahoo.com> - ssquma (12 more messages)
04:22:12 <dramsey> Excellent Angel
04:22:48 * kaio think zodbot should query the exact fas name
04:23:04 <asmartgoat> #meetingname apac-timeshift
04:23:04 <zodbot> The meeting name has been set to 'apac-timeshift'
04:23:14 <asmartgoat> .fas artgo
04:23:14 <zodbot> asmartgoat: asmartgoat 'Luke Martinez' <l32007luke@gmail.com>
04:23:26 <asmartgoat> ah, this is a timeshift meeting :)
04:23:46 <asmartgoat> Sort of a ad-hoc meeting so bear with me. :D
04:24:07 <dramsey> hi lcafiero
04:24:34 <asmartgoat> we are having a timeshift meeting
04:24:40 <asmartgoat> #topic Ambassadors Pinging
04:24:57 <asmartgoat> #info TimeShift meeting created due to lack of notice of change
04:25:06 <asmartgoat> #info This is more of a relaxed meeting
04:25:47 <asmartgoat> alright, moving on
04:25:59 <asmartgoat> #topic Report current Status of upcoming events
04:26:07 <asmartgoat> #link https://fedoraproject.org/wiki/FedoraEvents#FY11_Q4_.28Dec._2010_-_Feb._2011.29_3
04:26:30 <asmartgoat> tuan, we are having a second meeting because of the lack of notice given :)
04:27:00 <dramsey> hi Tuan!
04:27:05 <dramsey> Yup, just finished my biweekly Akibahara 'Akiba' today.  :)
04:27:14 <dramsey> last for 2010
04:27:15 <asmartgoat> How did it go dramsey?
04:27:33 <dramsey> Very nice, getting cold outside, mostly guys and doing Fedora 14
04:27:38 <asmartgoat> #chair tuanta
04:27:38 <zodbot> Current chairs: asmartgoat dramsey kaio tuanta
04:28:20 <kaio> dramsey☺ admire your life in tokyo
04:28:36 <dramsey> best to you all for LCA and FAD
04:28:37 <dramsey> :)
04:28:51 <Angel> We already had a successful release party in Bangladesh https://fedoraproject.org/wiki/FedoraEvents/ReleaseParty/F14/2010_BLUA_Grand_Release_Party
04:28:53 <kaio> dramsey☺ :)
04:29:05 <dramsey> Cool Angel!
04:29:20 <Angel> my event report http://angel.linux.org.bd/2010/12/2010-blua-grand-release-party/
04:29:41 <asmartgoat> #chair Angel
04:29:41 <zodbot> Current chairs: Angel asmartgoat dramsey kaio tuanta
04:29:47 <asmartgoat> #link http://angel.linux.org.bd/2010/12/2010-blua-grand-release-party/
04:30:17 <asmartgoat> #info Successful release party in Bangladesh by Angel
04:30:23 <asmartgoat> #link https://fedoraproject.org/wiki/FedoraEvents/ReleaseParty/F14/2010_BLUA_Grand_Release_Party
04:30:30 <asmartgoat> (just documenting :) )
04:30:46 <Angel> thanx asmartgoat :)
04:30:56 <asmartgoat> Helps Famsco know, because they check the minutes, not always the logs :)
04:31:10 <asmartgoat> alright, anything else?
04:31:18 <dramsey> I'm good to go
04:31:20 <asmartgoat> I'll bring up brisbane a little later
04:31:37 <asmartgoat> by the way, the structure of this meeting, is based on yesterdays :)
04:31:46 <tuanta> oh, another FAmAPAC meeting?
04:31:52 <asmartgoat> yes tuan:)
04:31:59 <tuanta> great
04:32:01 <asmartgoat> anything you'd like to bring up?
04:32:05 <asmartgoat> you have chair
04:32:16 <tuanta> no idea in my mind now
04:32:30 <asmartgoat> alright, looks like brisbane is next
04:32:32 <tuanta> just observer then I may have some ideas
04:32:47 <asmartgoat> #topic FAD Brisbane & LCA 2011 = Fedora Events
04:33:03 <tuanta> I think Brisbane is great event
04:33:04 <asmartgoat> #link https://fedoraproject.org/wiki/LCA_2011
04:33:11 <asmartgoat> #link https://fedoraproject.org/wiki/FAD_@_Brisbane_2011
04:33:17 <tuanta> I will join into FAD via IRC
04:33:27 <dramsey> Excellent Tuan!
04:33:28 <asmartgoat> #info 24th Jan - 29th Jan | FAD is on 30th of Jan
04:33:43 <tuanta> love meeting all of you there
04:34:02 <asmartgoat> Ok, i have open call for any talks for FAD brisbane
04:34:28 <dramsey> Sort of how the EMEA talks are being discussed?
04:34:53 <asmartgoat> yes, dramsey
04:35:00 <asmartgoat> An email has been sent out to the list
04:35:03 <dramsey> Cool
04:35:16 <dramsey> Perfect
04:35:17 <asmartgoat> im giving a talk on Fedora Games
04:35:22 <asmartgoat> :)
04:35:26 <dramsey> Nice!
04:35:34 <dramsey> Excellent, should this be an action/idea to FAD attendees?
04:35:40 <asmartgoat> yes
04:35:59 <asmartgoat> #action anyone, talk to asmartgoat about FAD talks
04:36:00 <dramsey> I remember Pierros was interested in doing an IRC/Fedora Talk from abroad to help you all at the FAD, that may be very good
04:36:09 <asmartgoat> yes
04:36:15 <dramsey> Sort of like how Tuan is doing from Vietnam
04:36:29 <asmartgoat> I'll accept those types of talks to, they demonstrate how fedora is a global community
04:36:54 <asmartgoat> #info talks can be from abroad to demonstrate that fedora is a global community.
04:37:09 <dramsey> Perfect!
04:37:10 <asmartgoat> So, yes. If you want to hold a talk: contact me
04:37:14 <tuanta> +1
04:37:17 <dramsey> +1
04:37:21 <asmartgoat> Thanks
04:37:55 <asmartgoat> #topic Classrooms for APAC
04:38:10 <asmartgoat> Dramsey, i believe you suggested this, and we didnt cover it properly last time
04:38:46 <dramsey> Actually, this was suggested by FranciscoD 'Ankur' my thought was a follow-up to the North American Ambassadors Red Hat Training
04:38:56 <dramsey> I think Ankur's idea is worthy
04:39:13 <asmartgoat> im not sure what he means by this?
04:39:29 <tuanta> It's so good to have a classroom to share ideas, experiences, etc. among Fedora Ambassadors world wide
04:39:34 <dramsey> May be the #fedora-classroom idea on extension.
04:39:44 <dramsey> +1 Tuan
04:39:45 <asmartgoat> ah ok
04:39:56 <asmartgoat> I have an idea,
04:40:02 <asmartgoat> a channel dedicated to APAC
04:40:06 <asmartgoat> #fedora-APAC
04:40:19 <asmartgoat> or #fedora-AsiaPacific
04:40:21 <asmartgoat> or something similar
04:40:27 <dramsey> Has potential
04:40:30 <lcafiero> I'd go with #fedora-APAC
04:40:35 <asmartgoat> same :)
04:40:37 <lcafiero> easier to remember and write
04:40:38 <dramsey> +1 asmartgoat and lcafiero
04:40:45 <Angel> +1
04:40:50 <tuanta> #fedora-classroom should be the best
04:41:00 <asmartgoat> #topic Fedora APAC dedicated channel
04:41:07 <tuanta> I'd love to have a worldwide sharing space
04:41:10 <asmartgoat> im talking beyond this though
04:41:35 <asmartgoat> i mean, we could just ping #fedora-apac for our meetings.
04:41:42 <asmartgoat> collaborate easier there
04:42:35 <dramsey> Sounds interesting
04:42:37 <asmartgoat> i mean, a dedicated channel would allow us to organize events with others who are not ambassadors, but living in APAC
04:43:02 <asmartgoat> by no means #fedora-ambassadors-apac but just people in APAC using Fedora
04:43:16 <asmartgoat> #idea Have a channel dedicated to Fedora APAC
04:43:21 <tuanta> +1
04:43:23 <dgilmore> there used to be a #fedora-au room i think it was
04:43:32 <dramsey> hi dgilmore
04:43:32 <asmartgoat> but thats too restrictive
04:43:35 <asmartgoat> hi :)
04:43:55 <lcafiero> you may need to assign a channel operator(s) when you request the channel.
04:43:56 <tuanta> hi
04:44:04 <dgilmore> having some region/language specific rooms should be encouraged
04:44:05 <lcafiero> I'm still finding out what's required for #fedora-famsco
04:44:26 <asmartgoat> i'll talk with #fedora OP's about it and #freenode staff
04:44:31 <asmartgoat> #action asmartgoat to follow up this
04:44:33 <dramsey> A most worthy idea and concept to develop
04:44:34 * dgilmore sits in #fedora-latam and #fedora-br
04:44:39 <asmartgoat> #undo
04:44:39 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x11acd550>
04:44:53 <asmartgoat> #action Asmartgoat, To follow up this with Fedora OP's and #freenode staff
04:45:06 <dgilmore> asmartgoat: speak with spot
04:45:12 <lcafiero> talk to spot
04:45:17 <asmartgoat> ok
04:45:19 <lcafiero> dgilmore types faster than me
04:45:22 <asmartgoat> #undo
04:45:22 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x17bc9a50>
04:45:29 <asmartgoat> #action asmartgoat to speak with spot :)
04:45:32 <asmartgoat> haha
04:45:37 <tuanta> :)
04:45:38 <asmartgoat> to many undo's
04:45:46 <asmartgoat> i should wait
04:46:10 <asmartgoat> what timezone is spot in?
04:46:19 <asmartgoat> (shouldnt wake spot up :) )
04:46:38 <fenrus02> <zodbot> User: spot, Name: Tom Callaway, email: tcallawa@redhat.com, Creation: 2005-04-13, IRC Nick: spot, Timezone: US/Eastern, Locale: en, Extension: 5100061, GPG key ID: 93054260, Status: active
04:46:49 <asmartgoat> thanks
04:46:57 <dgilmore> asmartgoat: us est
04:47:01 <fenrus02> from "/msg zodbot .fasinfo spot"
04:47:08 <asmartgoat> yep :)
04:47:15 <asmartgoat> #info for asmartgoat: US EST
04:47:17 <tuanta> cool
04:47:37 <asmartgoat> midnight now there, i'll catch him tommorow (my) morning :)
04:48:35 <asmartgoat> alright, this is great. I'll get the channel registered after talking to spot
04:48:53 <asmartgoat> moving on:
04:49:04 <asmartgoat> #topic Open Floor
04:49:37 <asmartgoat> Any thoughts before we close up?
04:50:10 <tuanta> no more :)
04:50:11 <dramsey> Was wondering how the North American's Red Hat training concept was developing?  lcafiero any inputs to assist?
04:50:29 <Angel> I want to say something, but I am not sure, if this is the right place
04:50:45 <asmartgoat> /msg Angel try here, its not recored
04:50:46 <dramsey> Also, would like to consider a January 15th/16th meeting to make sure all the Brisbane LCA/FAD needs/issues are addressed.
04:51:29 <asmartgoat> yes dramsey +1
04:51:37 <tuanta> +1
04:52:38 <dramsey> I saw the Fedora Ambassadors in North America are considering helping out Ambassadors with Red Hat Training,  I think that is very worthy.
04:53:08 <dramsey> May be kaio could bring up at the FAmSCo, what do you think?
04:53:20 <asmartgoat> yes
04:53:29 <dramsey> That's all from me.
04:53:35 <asmartgoat> i would love if i could get certified at my age :)
04:53:48 <dramsey> Yes, RHCSA!
04:54:04 <dramsey> You would probably be on the Red Hat Training Magazine cover!
04:54:06 <tuanta> +1
04:54:12 <dramsey> s/probably/would be
04:54:35 <dramsey> That's it from me.
04:55:03 <dramsey> Has Angel's needs been addressed?
04:55:41 <asmartgoat> So, i'll email spot and ask him about a freenode channel for APAC
04:55:48 <dramsey> +1 asmartgoat
04:55:51 <tuanta> 1
04:56:00 <tuanta> s/1/+1
04:56:01 <asmartgoat> Angel.. has the floor for a minute please
04:56:09 <asmartgoat> Angel: go ahead
04:56:28 <Angel> ty asmartgoat,   I am an Ambassador since 2008, then this year about 6 months ago, I left the project
04:57:00 <Angel> I had to leave becoz, I was frustrated
04:57:26 <Angel> I have write everything about this on my blog http://angel.linux.org.bd/2010/06/fedora-bangladesh-and-my-frustration/
04:58:23 <asmartgoat> #info Angel left fedora project 6m ago, because lack of support for fedora bangladesh L10N & I18N
04:58:35 <asmartgoat> can i continue angel
04:58:37 <Angel> asmartgoat, not only that
04:58:43 <asmartgoat> ok,
04:59:59 <Angel> I ddnt get any help from the old ambassadors of bangladesh
05:00:22 <Angel> n more correctly they actually humiliated me in some case
05:00:29 <tuanta> I can get helps from others, not only Bangladesh ones
05:01:09 <Angel> tuanta, yes, others helped me a lot, but when things run on locally u need local help
05:01:36 <tuanta> I am a only one Fedora Ambassador in Vietnam and I got a lot of helps from local LUGs
05:01:39 <dramsey> +1 Tuan
05:01:57 <tuanta> Fedora should get helps from local LUGs
05:02:14 <asmartgoat> Maybe a l10n FAD
05:02:34 <dramsey> Well said, asmartgoat
05:02:37 <tuanta> I think, at least at this time, no need to have a separated Fedora community here
05:02:47 <tuanta> we should be in local LUGs
05:02:53 <Angel> tuanta, from local lug, I also get help too, but in the project from local people who r ambassadors should be united
05:03:08 <dramsey> True Angel
05:03:23 <tuanta> +1 Angel
05:03:36 <asmartgoat> funding for a FAD;  for pizza, computer lab and coke. and have a day of translation or Fedora bd related things
05:03:58 <dramsey> Sounds like a very worthy idea / action
05:04:37 <Angel> I will request everyone to read my that post for once, when u get some times, i think, u will understand why I was frustrated
05:05:40 <Angel> i got negative respond from all the bangladeshi ambassadors here in fedora project, when I tried to do something better
05:07:18 <tuanta> please go toward yourself
05:07:32 <tuanta> you should be the leader in Bangladesh ams
05:07:41 <asmartgoat> +1 Tuan
05:07:50 <Angel> previously same things happened with someone who was in ambassador of bangladesh before
05:07:50 <tuanta> I try myself, alone
05:07:53 <Angel> n he left
05:08:04 <Angel> thanks tuanta and asmartgoat
05:08:05 <tuanta> but I am still positive all time
05:08:31 <Angel> this is not about the leadership*
05:08:37 <Angel> this is about the community
05:08:49 <asmartgoat> yes, we need to engage the community in your area
05:09:00 <asmartgoat> Angel, are you interested in holding a Fedora Activities Day for translations?
05:09:35 <Angel> asmartgoat, that would be great really
05:09:36 <tuanta> but each community should have a leader who lead all to go on the right way
05:09:49 <tuanta> +1 asmartgoat
05:10:03 <Angel> tuanta, +1
05:10:28 <asmartgoat> Hmm... red hat service bd, so it would benefit them to send someone for translations.
05:10:52 <asmartgoat> or at least have someone collaborate online with Angel??? no?
05:11:45 <Angel> asmartgoat, honestly its very hard to work in bd, so I think, collaborating online would be better as a start
05:12:05 <asmartgoat> Hmm.. kaio, can you bring this up with Famsco
05:12:20 <Angel> too much politics in bd, everywhere :S
05:12:29 <asmartgoat> maybe famsco can talk to redhat about helping angel.
05:12:44 <asmartgoat> we know, we just have to work our way through politics. :) see the sun!
05:12:53 <asmartgoat> alright, are we finished up here?
05:12:56 <Angel> asmartgoat, this will be really nice
05:13:03 <dramsey> Understood Angel, that may be best start.
05:13:13 <dramsey> Everyone, well done!
05:13:30 <asmartgoat> Thanks for all attending
05:13:37 <dramsey> I am finished, have a great weekend.
05:13:39 <asmartgoat> if we have nothing else we shall clos
05:13:42 <asmartgoat> close*
05:13:45 <dramsey> +1
05:13:46 <Angel> +1
05:13:57 <asmartgoat> Thankyou to all for attending
05:13:59 <asmartgoat> 10
05:14:01 <asmartgoat> 9
05:14:03 <asmartgoat> 8
05:14:05 <asmartgoat> 7
05:14:07 <asmartgoat> 6
05:14:08 <asmartgoat> 5
05:14:10 <asmartgoat> 4
05:14:10 <dramsey> Thank you for chairing asmartgoat til 2011
05:14:13 <asmartgoat> 3
05:14:16 <asmartgoat> 2
05:14:17 <asmartgoat> :)
05:14:19 <asmartgoat> 1.5
05:14:22 <asmartgoat> 1.25
05:14:24 <asmartgoat> 1
05:14:24 <tuanta> bye
05:14:26 <asmartgoat> 0.5
05:14:28 <dramsey> bye
05:14:30 <asmartgoat> 0.25
05:14:35 <asmartgoat> good luck to everyone to 2011
05:14:41 <asmartgoat> have a happy christmas for all
05:14:45 <asmartgoat> :)
05:14:46 <asmartgoat> 0
05:14:51 <asmartgoat> #endmeeting