emea_ambassadors_2010_11_24
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting 2010-11-24

Meeting started by liknus2 at 20:07:54 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-11-24 (liknus2, 20:09:15)

  1. Rollcall (liknus2, 20:09:21)
  2. Announcements (liknus2, 20:10:47)
    1. https://admin.fedoraproject.org/voting/ (liknus2, 20:11:45)

  3. Media Production (liknus2, 20:14:56)
    1. https://fedorahosted.org/emea-swag-tracking/wiki/Inventory (liknus2, 20:25:11)

  4. Events (liknus2, 20:29:39)
    1. http://fedoraproject.org/wiki/F14_release_events (liknus2, 20:30:57)

  5. FAD EMEA review (liknus2, 20:37:43)
    1. http://fedoraproject.org/wiki/FAD_EMEA_2010 (liknus2, 20:39:46)

  6. Action Items Review (liknus2, 20:43:21)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-11-10/fedora-meeting.2010-11-10-20.15.html (liknus2, 20:43:42)
    2. ACTION: cmpahar write a small but detailed (wake up) mail about how easy it is to organize a release event in your area (liknus2, 20:44:38)

  7. Open Floor (liknus2, 20:45:03)


Meeting ended at 20:57:41 UTC (full logs).

Action items

  1. cmpahar write a small but detailed (wake up) mail about how easy it is to organize a release event in your area


People present (lines said)

  1. liknus2 (106)
  2. zoltanh7211 (18)
  3. heffer (15)
  4. zodbot (14)
  5. misaakidis (11)
  6. hno (6)
  7. dmaphy (2)
  8. samuelig (1)
  9. rsc (1)
  10. acaleechurn (1)
  11. kital (0)


Generated by MeetBot 0.1.4.