fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 23:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 23:00:35)
  2. Follow up on last week's action items (Sparks, 23:07:31)
    1. ACTION: jjmcd to document the process of translating non-English source guides (Sparks, 23:08:09)
    2. ACTION: nb will look into providing a way for infra to create the l10n drafts (Sparks, 23:09:30)

  3. Release Notes (Sparks, 23:10:28)
    1. jjmcd on leave... who can help with tasks? (Sparks, 23:10:37)
    2. https://fedoraproject.org/wiki/Release_Notes_schedule (Sparks, 23:10:58)
    3. The Release Notes are frozen for Beta. (Sparks, 23:12:18)

  4. Guide Status (Sparks, 23:13:19)
    1. https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14 (Sparks, 23:13:31)
    2. Security Guide up on docs.fp.o and translations are underway (Sparks, 23:18:01)
    3. Working on readme-burning-isos now. (Sparks, 23:18:19)
    4. ACTION: Sparks to get the Amateur Radio Guide ready for release for F14 (Sparks, 23:26:32)

  5. Outstanding BZ Tickets (Sparks, 23:28:14)
    1. http://tinyurl.com/lbrq84 (Sparks, 23:28:22)
    2. 93 open tickets (Sparks, 23:29:20)

  6. Open floor discussion (Sparks, 23:30:57)


Meeting ended at 23:38:47 UTC (full logs).

Action items

  1. jjmcd to document the process of translating non-English source guides
  2. nb will look into providing a way for infra to create the l10n drafts
  3. Sparks to get the Amateur Radio Guide ready for release for F14


Action items, by person

  1. nb
    1. nb will look into providing a way for infra to create the l10n drafts
  2. Sparks
    1. Sparks to get the Amateur Radio Guide ready for release for F14


People present (lines said)

  1. Sparks (69)
  2. rudi (15)
  3. bcotton (11)
  4. nb (7)
  5. bethlynn (6)
  6. zodbot (3)


Generated by MeetBot 0.1.4.