fedora_docs
LOGS
23:00:35 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
23:00:35 <zodbot> Meeting started Wed Oct  6 23:00:35 2010 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:35 <Sparks> #meetingname Fedora Docs
23:00:35 <zodbot> The meeting name has been set to 'fedora_docs'
23:00:35 <Sparks> #topic Roll Call
23:01:30 <Sparks> ./me is here
23:01:33 <Sparks> heh
23:01:53 * bcotton is here
23:02:08 <Sparks> bcotton: Greetings!  How are things?
23:02:30 <bcotton> sparks: hectic, just the way i like it :-)
23:02:39 <Sparks> heh
23:02:51 <Sparks> I think bethlynn is here as well
23:03:12 * bethlynn is here
23:05:15 * rudi is here and sorry for being late
23:06:34 <Sparks> rudi: You are right on time!
23:06:54 <Sparks> Doesn't look like a big turnout tonight so we'll just zoom through what we can.
23:07:16 <Sparks> Okay, let's get started.
23:07:31 <Sparks> #topic Follow up on last week's action items
23:07:39 <Sparks> Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
23:07:44 <Sparks> I did not do this...
23:08:00 <Sparks> I am hoping to get the discussion moving on the list to get a better game plan.
23:08:09 <Sparks> #action jjmcd to document the process of translating non-English source guides
23:08:16 <Sparks> nb: Are you here?
23:08:36 <nb> yeah
23:08:37 <nb> i am
23:08:44 <Sparks> nb will look into providing a way for infra to create the l10n drafts
23:09:24 * nb is working on it
23:09:30 <Sparks> #action nb will look into providing a way for infra to create the l10n drafts
23:09:37 <nb> i just made the puppet commit to give docs-publishers a shell on publictest04
23:09:45 <Sparks> Okay...  and that's all the old business.
23:09:55 <nb> [nb@publictest04 conf.d]$ id sparks
23:09:56 <nb> uid=102043(sparks) gid=102043(sparks) groups=102043(sparks),100366(ambassadors),100002(cla_done),101441(cla_fedora),124009(cmsadmin),100297(cvsfedora),100301(docs),147872(docs-publishers),147868(docs-writers),100148(fedorabugs),146905(gitdocsite-publican),124010(gitfedora-cms),123430(gitfedora-wiki),140408(gitrespin-guide),147669(gitweatheralert),100300(packager),100075(web) context=user_u:system_r:unconfined_t
23:10:03 <nb> that part works now at least
23:10:07 <Sparks> heh
23:10:28 <Sparks> #topic Release Notes
23:10:37 <Sparks> #info jjmcd on leave... who can help with tasks?
23:10:58 <Sparks> #link https://fedoraproject.org/wiki/Release_Notes_schedule
23:12:04 <Sparks> jjmcd's email to the list included some task items for the RNs.  If you can take some of these tasks please reply to that message on the list.
23:12:18 <Sparks> #info The Release Notes are frozen for Beta.
23:12:23 <Sparks> Anyone have any questions?
23:13:19 <Sparks> #topic Guide Status
23:13:26 <bethlynn> sparks: is there still time to write a beat for the release canidate?
23:13:31 <Sparks> #link https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14
23:13:50 <Sparks> bethlynn: I THINK so but jjmcd is the lead on the RNs so I'm not sure.
23:14:27 <bethlynn> did jjmcd say how long he was jumping off the grid?
23:14:33 <Sparks> Unknown
23:15:02 <Sparks> He's been on and off the grid the past few days
23:15:22 <Sparks> The link in the Release Notes topic may yield some answers.
23:15:29 <rudi> If they're frozen, then I think now
23:15:31 <rudi> *not
23:15:41 <rudi> And they *should* be frozen by now
23:15:48 <Sparks> They are frozen for Beta...  I think there is one more thaw period...
23:16:09 <rudi> OK
23:16:26 <Sparks> Of course there are always 0-day updates, right?  :)
23:17:10 <rudi> Heh
23:17:46 <Sparks> Anyone have anything to report on the guide front?
23:18:01 <Sparks> #info Security Guide up on docs.fp.o and translations are underway
23:18:19 <Sparks> #info Working on readme-burning-isos now.
23:18:49 <Sparks> bcotton: What are you working on?
23:19:37 <bcotton> sparks: working on cleaning/updating RPM Guide...it's slow going, unfortunately
23:20:02 <bcotton> i'm a little busy this week, but if there are "Real" guide that need effort, i can work on them for the f14 release
23:20:11 <Sparks> cool
23:20:17 <bcotton> since the RPM Guide is still dead for all intents and purposes
23:20:49 <Sparks> Should you aim for F15?
23:21:08 <bcotton> i think i originally was aiming for about f11-ish
23:21:28 <bcotton> i can probably get a "less-drafty" version finished for f15 though
23:21:36 <Sparks> heh
23:21:41 <bcotton> which might help get more bugs filed so I have a better idea of what needs updated
23:21:42 <Sparks> Things happen...
23:22:06 <Sparks> bcotton: Getting it out into the public eyes really helped the SG
23:22:13 <bcotton> a lot of what i've been doing so far has been simple janitorial work
23:22:56 <Sparks> Okay.
23:23:07 <Sparks> Anyone have anything else they would like to discuss?
23:23:28 <bcotton> i guess i'll go ahead and say that i'm aiming for f15 though... gives me a real deadline :-)
23:23:40 <Sparks> bcotton: I'll hold you to it!
23:24:14 <bcotton> ^$@#&
23:24:27 <Sparks> heh
23:24:47 <rudi> On that note, are we going to see the ARG for this release?
23:25:20 <Sparks> rudi: We should be able to scrape out all the incomplete stuff and ship the rest... right?
23:25:25 <rudi> Yeah
23:25:38 <rudi> *Adding* stuff never causes problems for anybody
23:26:06 <rudi> It's changing or dropping stuff that wastes people's time :)
23:26:18 <rudi> (unncessary changes, that is...)
23:26:32 <Sparks> #action Sparks to get the Amateur Radio Guide ready for release for F14
23:27:02 <Sparks> Okay, anything else before we move on?
23:28:14 <Sparks> #topic Outstanding BZ Tickets
23:28:22 <Sparks> #link http://tinyurl.com/lbrq84
23:28:56 <rudi> I've made the blocker list! Yay! :)
23:29:00 <Sparks> heh
23:29:05 <Sparks> I'm not sure that's a good thing
23:29:14 <rudi> Oh! :(
23:29:20 <Sparks> #info 93 open tickets
23:29:27 <rudi> Anyway, that's embarrassing and I'll have them fixed today
23:29:53 <Sparks> heh
23:30:45 <Sparks> I've gotten some very interesting tickets recently.  Make sure you are keeping up with your inputs!
23:30:57 <Sparks> #topic Open floor discussion
23:31:01 <Sparks> Anyone have anything?
23:32:45 <Sparks> Okay, well I'm sitting in my LUG meeting...
23:33:01 <rudi> Just a reminder to everyone to upgrade to Publican 2.2 ASAP
23:33:39 <Sparks> rudi: Good call
23:34:28 <Sparks> And give it some karma!
23:34:37 <bethlynn> is there anything small I can help anyone with tonight? like proofreading?
23:35:05 <bethlynn> or wiki gardening?
23:35:24 <Sparks> bethlynn: the Security Guide could always use some love
23:35:45 <bethlynn> is that on the wiki?
23:35:49 <Sparks> no
23:35:54 <Sparks> docs.fp.o... under 14
23:37:34 <Sparks> Okay, anyone else?
23:38:40 <Sparks> Okay, thanks everyone for coming out tonight!
23:38:47 <Sparks> #endmeeting