fedora_insight
MINUTES

#fedora-meeting: Fedora Insight (agenda: http://2tu.us/2qb9)

Meeting started by stickster at 18:00:44 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 18:00:52)
    1. http://2tu.us/2qb9 <-- Agenda (stickster, 18:01:34)

  2. Check tasks from last week (stickster, 18:03:18)
    1. http://meetbot.fedoraproject.org/fedora-mktg/2010-09-23/fedora_insight.2010-09-23-18.01.html <-- Last week's minutes (stickster, 18:03:28)
    2. smooge and stickster haven't finished packaging but this is probably a 30-minute task at most (stickster, 18:03:52)
    3. stickster did his other work of asking FWN team for a bullet list standardization (stickster, 18:04:09)
    4. smooge can't be here today and I haven't seen any comments from him on list or in bug 569833 (stickster, 18:04:32)
    5. updated FWN 242 with stickster's changes to flexifilter, which display nicely now http://publictest4.fedoraproject.org/drupal/node/13 (pcalarco, 18:05:20)
    6. Don't see any new pushed theme bits since before last week's meeting (stickster, 18:07:57)
    7. Views is installed (by stickster) but no new view for the combined FWN issue (stickster, 18:09:07)
    8. http://blog.hiemanshu.in/ (stickster, 18:09:55)

  3. Attracting more contributors (stickster, 18:10:54)
    1. IDEA: We could use a big, detailed blog post telling people about Insight, and that we could use help with (1) CSS/theme work, and (2) working on plans for how to accommodate material beyond FWN in the next phase (stickster, 18:12:32)
    2. IDEA: oh, and (3) helping with Drupal module package maintenance, which is simple (yay!) once drupal6 pkg is finished (stickster, 18:13:14)
    3. ACTION: Sparks to draft big blog post of goodness and CTA (stickster, 18:16:18)
    4. ACTION: pcalarco Review and help Sparks with final (stickster, 18:16:25)
    5. https://fedoraproject.org/wiki/Insight_project_plan <-- info about future phases, but beyond phase 1 is up for review/revision (stickster, 18:20:32)
    6. ACTION: fix e-mail addresses for FlexiFilter; look at <ref></ref> alignments (pcalarco, 18:24:04)
    7. ACTION: hiemanshu push theme work tomorrow once he's home (stickster, 18:28:20)
    8. pcalarco and stickster to meet at #fedora-mktg at 8:30am EDT on 2010-10-01 to look at flexifilter together, all are welcome (stickster, 18:34:22)

  4. Drupal status - theme (stickster, 18:34:51)
    1. hiemanshu is pushing stuff tomorrow for us to review (stickster, 18:35:07)
    2. ACTION: hiemanshu either package theme or tell us he needs help (stickster, 18:35:48)

  5. Drupal status - Views (stickster, 18:36:26)
    1. ACTION: pcalarco Prepare View of combined, one-page FWN (stickster, 18:38:26)

  6. Drupal status - packaging (stickster, 18:38:45)
    1. Waiting on resolution of two bugs: (stickster, 18:39:30)
    2. That will unblock the second bug: (stickster, 18:39:49)
    3. smooge was going to talk to limb, the maintainer working on the review (#569833), but smooge is out today and I haven't heard a status from him. I'll pursue. (stickster, 18:40:21)
    4. ACTION: stickster to email smooge + limb to find out progress (stickster, 18:40:31)

  7. AOB (all other business) (stickster, 18:40:51)
    1. ACTION: stickster Add Views module installation to the wiki customizations page at https://fedoraproject.org/wiki/Insight_customizations_to_Drupal (stickster, 18:42:36)
    2. ACTION: pcalarco review Views module documentation http://drupal.org/project/views (pcalarco, 18:43:57)
    3. If you find any omissions in the info on the wiki, feel free to add or to pipe up -- not guaranteed to be perfect but every fix helps! (stickster, 18:44:00)


Meeting ended at 18:48:31 UTC (full logs).

Action items

  1. Sparks to draft big blog post of goodness and CTA
  2. pcalarco Review and help Sparks with final
  3. fix e-mail addresses for FlexiFilter; look at <ref></ref> alignments
  4. hiemanshu push theme work tomorrow once he's home
  5. hiemanshu either package theme or tell us he needs help
  6. pcalarco Prepare View of combined, one-page FWN
  7. stickster to email smooge + limb to find out progress
  8. stickster Add Views module installation to the wiki customizations page at https://fedoraproject.org/wiki/Insight_customizations_to_Drupal
  9. pcalarco review Views module documentation http://drupal.org/project/views


Action items, by person

  1. hiemanshu
    1. hiemanshu push theme work tomorrow once he's home
    2. hiemanshu either package theme or tell us he needs help
  2. pcalarco
    1. pcalarco Review and help Sparks with final
    2. pcalarco Prepare View of combined, one-page FWN
    3. pcalarco review Views module documentation http://drupal.org/project/views
  3. Sparks
    1. Sparks to draft big blog post of goodness and CTA
    2. pcalarco Review and help Sparks with final
  4. stickster
    1. stickster to email smooge + limb to find out progress
    2. stickster Add Views module installation to the wiki customizations page at https://fedoraproject.org/wiki/Insight_customizations_to_Drupal


People present (lines said)

  1. stickster (96)
  2. pcalarco (18)
  3. Sparks (8)
  4. zodbot (8)
  5. fenris02 (5)
  6. hiemanshu (4)
  7. rbergeron (1)


Generated by MeetBot 0.1.4.