fedora_insight
LOGS
18:00:44 <stickster> #startmeeting Fedora Insight (agenda: http://2tu.us/2qb9)
18:00:44 <zodbot> Meeting started Thu Sep 30 18:00:44 2010 UTC.  The chair is stickster. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:44 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:47 <stickster> #meetingname Fedora Insight
18:00:47 <zodbot> The meeting name has been set to 'fedora_insight'
18:00:52 <stickster> #topic Roll call
18:00:54 * stickster 
18:01:00 <pcalarco> pcalarco
18:01:01 * rbergeron 
18:01:05 <stickster> Hi Pascal, Robyn!
18:01:34 <stickster> #link http://2tu.us/2qb9 <-- Agenda
18:01:36 <pcalarco> stickster: Hi!  Finally a meeting I can make with no conflicting rl meetings! :)
18:01:42 <stickster> pcalarco: Yay!
18:01:48 * Sparks is here
18:01:57 <stickster> #chair pcalarco rbergeron Sparks
18:01:57 <zodbot> Current chairs: Sparks pcalarco rbergeron stickster
18:02:45 * Sparks is working on Docs tasks but will be available to lurk as required
18:03:18 <stickster> #topic Check tasks from last week
18:03:28 <stickster> #link http://meetbot.fedoraproject.org/fedora-mktg/2010-09-23/fedora_insight.2010-09-23-18.01.html <-- Last week's minutes
18:03:52 <stickster> #info smooge and stickster haven't finished packaging but this is probably a 30-minute task at most
18:04:09 <stickster> #info stickster did his other work of asking FWN team for a bullet list standardization
18:04:32 <stickster> #info smooge can't be here today and I haven't seen any comments from him on list or in bug 569833
18:04:36 <stickster> hiemanshu: ping
18:05:20 <pcalarco> #info updated FWN 242 with stickster's changes to flexifilter, which display nicely now http://publictest4.fedoraproject.org/drupal/node/13
18:06:25 <stickster> pcalarco: That's great!
18:06:33 * stickster sees a couple oddities but nothing we can't correct in editing
18:07:01 <stickster> The nice thing is, the flexifilter is a *display* processor and doesn't change the way the wikitext is actually stored as content
18:07:07 <stickster> just how it shows up on the screen
18:07:48 <stickster> I see that hiemanshu isn't here so we can't touch his items, however...
18:07:57 <stickster> #info Don't see any new pushed theme bits since before last week's meeting
18:08:30 <stickster> I'm checking the admin side to see if that View is there
18:09:07 <stickster> #info Views is installed (by stickster) but no new view for the combined FWN issue
18:09:52 <stickster> Hiemanshu's blog isn't answering for the planet either, does anyone know what's up with that?
18:09:55 <stickster> http://blog.hiemanshu.in/
18:10:28 <stickster> Well, let's move on to this week's stuff, we can circle back on theme if hiemanshu comes in late
18:10:54 <stickster> #topic Attracting more contributors
18:11:31 <stickster> Here's where I could use some help. I'm totally overcommitted right now between internal RHEL dept. work and Fedora and not sure I have time to do another blog post right now
18:12:04 <Sparks> stickster: You just need someone to beat the drums?
18:12:32 <stickster> #idea We could use a big, detailed blog post telling people about Insight, and that we could use help with (1) CSS/theme work, and (2) working on plans for how to accommodate material beyond FWN in the next phase
18:13:05 <stickster> oh, and (3) helping with Drupal module package maintenance, which is simple (yay!) once drupal6 pkg is finished
18:13:14 <stickster> #idea oh, and (3) helping with Drupal module package maintenance, which is simple (yay!) once drupal6 pkg is finished
18:13:26 <stickster> Comments/thoughts?
18:13:38 <Sparks> stickster: I can try to put together a blog post...
18:13:44 <fenris02> what is needed with drupal's package?
18:13:52 <Sparks> I'd probably want some additional eyes on it before I publish
18:14:08 <pcalarco> Sparks: I am happy to review and help
18:14:19 <Sparks> are we still using the Logistics list for communication?
18:14:21 <stickster> fenris02: drupal6 -- the potential maintainer is limb (Jon Ciesla) -- he's hung up on a technical bit wrt. fedpkg
18:14:30 <stickster> fenris02: .bug 569833
18:14:38 <stickster> .bug 569833
18:14:40 <zodbot> stickster: Bug 569833 Review Request: drupal6 - An open-source content-management platform - https://bugzilla.redhat.com/show_bug.cgi?id=569833
18:15:11 <stickster> Obviously we can't get modules into the package repo until we have a base package to meet the requires :-)
18:15:21 * fenris02 nods
18:15:22 <stickster> SparksThat's correct
18:16:03 <stickster> pcalarco: Sparks: Thanks for volunteering, guys
18:16:10 <Sparks> Okay, I volunteer to work on the blog post... I'll ask for eyes on the Logistics list and will gladly take pcalarco's assistance.
18:16:18 <stickster> #action Sparks to draft big blog post of goodness and CTA
18:16:25 <stickster> #action pcalarco Review and help Sparks with final
18:17:04 <stickster> fenris02: Do you have any connection with the drupal6 packaging limb is doing? Or do you maintain the drupal (v5) already in EPEL?
18:17:39 <fenris02> stickster, i'm not maintainer of either package, just willing to help set it up.  i've made both 5 and 6 work without much effort.
18:18:15 <stickster> fenris02: We're pretty much set *for right now* on actual deployment -- the packaging is going to be important because it makes the infrastructure work (staging + production) easier
18:18:34 <stickster> fenris02: That isn't to say we couldn't use more help with adding functionality though, if you're interested
18:19:40 <fenris02> stickster, do you have a list of what's needed or up-and-coming ?
18:19:56 <stickster> fenris02: There's a wish list in the project plan linked from the wiki [[Insight]] page.
18:20:32 <stickster> #link https://fedoraproject.org/wiki/Insight_project_plan <-- info about future phases, but beyond phase 1 is up for review/revision
18:21:29 <stickster> pcalarco: Sparks: fenris02: rbergeron: Anything more to say on this topic?
18:22:18 <Sparks> Negative
18:22:32 <stickster> Are there any additional ideas for bringing more people in to help with the work?
18:22:47 <pcalarco> stickster: what's involved with the FlexiFilter changes?  I could possibly help there also and fix the remaining issues (e-mail addresses, for one)
18:23:00 <pcalarco> I'd be interested in learning
18:23:16 <fenris02> stickster, i'm good. i'll read and ponder the above list first :)
18:23:18 <stickster> pcalarco: Hm... what do we still need to do there at this point? I'll #action them here so they're not forgotten
18:24:04 <pcalarco> #action fix e-mail addresses for FlexiFilter; look at <ref></ref> alignments
18:24:25 <stickster> pcalarco: Just so I have a clear picture of what's left to do -- what needs fixing with email addresses?
18:24:44 <stickster> pcalarco: And BTW you are *absolutely* welcome to help with FF
18:25:09 <pcalarco> stickster: the name and email addresses that appear in the footnotes appear to be broken, it could be the way the author put them in
18:25:18 <pcalarco> see: http://publictest4.fedoraproject.org/drupal/node/13
18:26:12 <stickster> pcalarco: Yeah, they're that way in the original text. Rashadul tends to use a lot of <ref> but not necessarily augment the content so it's a real link
18:26:34 <stickster> It's no big deal, again I think this could be handled in our editing stage
18:26:50 <pcalarco> ah, okay, well that is correctable at the editing and author level then.  I will add this to the style guide for FWN
18:26:58 <hiemanshu> stickster: I am here for a few only, I ll push the changes tomorrow
18:27:02 <hiemanshu> so you can review the theme tomorrow
18:27:14 <stickster> hiemanshu: Any reason not to push now?
18:27:22 <hiemanshu> stickster: not being at home?
18:27:29 <stickster> hiemanshu: That would do it! :-D
18:27:53 <hiemanshu> stickster: half the country is locked down today, so I cant go home until later tomorrow morning, which is when I ll make the push
18:28:04 <stickster> Oh my goodness
18:28:20 <stickster> #action hiemanshu push theme work tomorrow once he's home
18:28:30 <stickster> Understood hiemanshu -- I'll take a look tomorrow.
18:30:10 <stickster> pcalarco: As for the <ref> stuff -- are we still missing some material in the filter?
18:30:52 <pcalarco> stickster: no, all that I could see was the email address issue, and that is correctable by adding to the style guide
18:30:56 <stickster> *whew*
18:31:17 <stickster> I thought I missed something glaring -- but we can definitely look through the filter at some point. pcalarco, I have a hard stop at the hour, but do you have any time free tomorrow?
18:31:40 <stickster> Or tonight I may have some time too
18:33:09 <stickster> We can come back to this I suppose :-)
18:33:18 <pcalarco> stickster: 8:30-10:30 am EDT and 13:00-15:00 tomorrow; tonight I am busy until 21:00 EDT
18:33:39 <stickster> pcalarco: How about 8:30am tomorrow then? Does that give you time for coffee? :-)
18:33:54 * stickster starts at 7:00 so he'll be awake by then :-)
18:33:55 <pcalarco> stickster: sounds great, meet you here then
18:34:22 <stickster> #info pcalarco and stickster to meet at #fedora-mktg at 8:30am EDT on 2010-10-01 to look at flexifilter together, all are welcome
18:34:35 <stickster> OK, moving on to Drupal status stuff
18:34:46 <stickster> I want to record it so the minutes make sense :-)
18:34:51 <stickster> #topic Drupal status - theme
18:35:07 <stickster> #info hiemanshu is pushing stuff tomorrow for us to review
18:35:32 <stickster> We'll also need to prepare some sort of packaging for that too, I think hiemanshu had something ready
18:35:48 <stickster> #action hiemanshu either package theme or tell us he needs help
18:36:16 <stickster> #info Drupal status - Views
18:36:21 <stickster> #undo
18:36:21 <zodbot> Removing item from minutes: <MeetBot.items.Info object at 0x2b7d30079410>
18:36:26 <stickster> #topic Drupal status - Views
18:36:49 <stickster> We may need someone else to put this View together for the combined one-page FWN. pcalarco, do you know anything about how to do that?
18:37:21 <stickster> I could learn but we are maybe lacking in time for me to do that. It'd be better to have someone do it who's familiar with Views, and then the rest of us can learn from that person's work
18:37:36 <pcalarco> stickster: nope, but willing to dive into the docs
18:37:59 <stickster> pcalarco: If you're not overburdened with the review of Sparks' blog entry, can I #action you for that?
18:38:10 <pcalarco> stickster: sure
18:38:15 <stickster> I'd even be around tomorrow to advise or learn
18:38:26 <stickster> #action pcalarco Prepare View of combined, one-page FWN
18:38:31 <stickster> Great!
18:38:34 <pcalarco> stickster: great, thanks
18:38:45 <stickster> #topic Drupal status - packaging
18:39:30 <stickster> #info Waiting on resolution of two bugs:
18:39:37 <stickster> .bug 619979
18:39:39 <zodbot> stickster: Bug 619979 fedpkg crashes when there are no remote branches - https://bugzilla.redhat.com/show_bug.cgi?id=619979
18:39:49 <stickster> #info That will unblock the second bug:
18:39:51 <stickster> .bug 569833
18:39:53 <zodbot> stickster: Bug 569833 Review Request: drupal6 - An open-source content-management platform - https://bugzilla.redhat.com/show_bug.cgi?id=569833
18:40:21 <stickster> #info smooge was going to talk to limb, the maintainer working on the review (#569833), but smooge is out today and I haven't heard a status from him. I'll pursue.
18:40:31 <stickster> #action stickster to email smooge + limb to find out progress
18:40:51 <stickster> #topic AOB (all other business)
18:40:57 * stickster opens the floor
18:41:46 <pcalarco> stickster: do we need the Views module installed?  I don't see it in the Insight customization page
18:42:05 <stickster> pcalarco: You don't? That would mean I made an omission
18:42:19 <stickster> pcalarco: Yup, my fault
18:42:36 <stickster> #action stickster Add Views module installation to the wiki customizations page at https://fedoraproject.org/wiki/Insight_customizations_to_Drupal
18:43:13 * stickster fixes wiki right quick-like
18:43:57 <pcalarco> #action pcalarco review Views module documentation http://drupal.org/project/views
18:44:00 <stickster> #info If you find any omissions in the info on the wiki, feel free to add or to pipe up -- not guaranteed to be perfect but every fix helps!
18:46:22 <stickster> OK, closing in 60 sec if nothing further
18:48:29 <stickster> OK, thanks for coming everyone
18:48:31 <stickster> #endmeeting