kde-sig
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-09-14

Meeting started by jreznik at 14:03:33 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 14:04:23)
    1. thomasj Kevin_Kofler rnovacek jreznik svahl present (jreznik, 14:05:58)

  2. agenda (jreznik, 14:06:08)
  3. oversized live cd (jreznik, 14:09:15)
    1. http://alt.fedoraproject.org/pub/alt/nightly-composes/kde/ (Kevin_Kofler, 14:09:50)
    2. http://fpaste.org/3Ew5/ (svahl, 14:11:01)
    3. ACTION: rdieter to get libcanberra fixed so -gtk2 doesn't depend on -gtk3 (Kevin_Kofler, 14:16:11)
    4. https://bugzilla.redhat.com/show_bug.cgi?id=569531 (Kevin_Kofler, 14:19:22)
    5. ACTION: svahl to try omitting kdeaccessibility (+deps) and checking the saved space (Kevin_Kofler, 14:21:28)
    6. ACTION: svahl to file a bug documenting the removal, and mark the release notes flag (kdeaccessibility) (jreznik, 14:22:37)

  4. packages orphaned by Ben Boeckel (jreznik, 14:30:48)
    1. http://www.spinics.net/linux/fedora/fedora-kde/msg07946.html (jreznik, 14:32:03)
    2. rnovacek took ownership of mathstuf's packages (jreznik, 14:35:13)
    3. qca2 is now owned by Sven Lankes (slankes / killefiz). (jreznik, 14:38:16)
    4. kde-plasma-networkmanagement is now owned by rdieter (jreznik, 14:38:33)

  5. FUDCon EMEA (jreznik, 14:39:17)
  6. Bug 512000 (jreznik, 14:41:58)
    1. ACTION: rdieter to contact slankes/killefiz about renaming qca2 to qca (which appears to be the preferred solution) (Kevin_Kofler, 14:58:21)


Meeting ended at 15:00:38 UTC (full logs).

Action items

  1. rdieter to get libcanberra fixed so -gtk2 doesn't depend on -gtk3
  2. svahl to try omitting kdeaccessibility (+deps) and checking the saved space
  3. svahl to file a bug documenting the removal, and mark the release notes flag (kdeaccessibility)
  4. rdieter to contact slankes/killefiz about renaming qca2 to qca (which appears to be the preferred solution)


Action items, by person

  1. rdieter
    1. rdieter to get libcanberra fixed so -gtk2 doesn't depend on -gtk3
    2. rdieter to contact slankes/killefiz about renaming qca2 to qca (which appears to be the preferred solution)
  2. svahl
    1. svahl to try omitting kdeaccessibility (+deps) and checking the saved space
    2. svahl to file a bug documenting the removal, and mark the release notes flag (kdeaccessibility)


People present (lines said)

  1. Kevin_Kofler (78)
  2. jreznik (39)
  3. rdieter (27)
  4. svahl (12)
  5. thomasj (8)
  6. zodbot (7)
  7. nucleo (7)
  8. jsmith (3)
  9. rnovacek (3)
  10. kalev (2)
  11. than (0)


Generated by MeetBot 0.1.4.