fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 23:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 23:00:12)
  2. Follow up on last week's action items (Sparks, 23:06:42)
    1. ACTION: Sparks to talk with rbergeron and mo about who will handle the Release Announcements (Sparks, 23:06:54)
    2. ACTION: jjmcd to document the process of translating non-English source guides (Sparks, 23:07:33)
    3. ACTION: nb to send an email to the Docs list discussing invite-only status on Docs. (Sparks, 23:08:21)

  3. Release Notes (Sparks, 23:08:45)
    1. Help requested on wiki updates -> XML between now and Monday (jjmcd, 23:09:35)

  4. Guide Status (Sparks, 23:14:32)
    1. https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14 (Sparks, 23:14:38)

  5. Outstanding BZ Tickets (Sparks, 23:22:56)
    1. http://tinyurl.com/lbrq84 (Sparks, 23:23:03)
    2. ACTION: Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets (Sparks, 23:23:52)

  6. Open floor discussion (Sparks, 23:24:41)
    1. nb is sponsoring jjmcd into sysadmin and sysadmin-web so he will have shell access to our webservers (nb, 23:25:42)
    2. this will make it nb, rlandmann, and jjmcd that can run syncs with --delete, etc. (nb, 23:25:59)
    3. https://fedoraproject.org/wiki/Branching_a_document_in_git (jjmcd, 23:29:37)
    4. ACTION: Sparks to send message to the Docs list on filling rudi's shoes temporarily. (Sparks, 23:31:37)


Meeting ended at 23:34:06 UTC (full logs).

Action items

  1. Sparks to talk with rbergeron and mo about who will handle the Release Announcements
  2. jjmcd to document the process of translating non-English source guides
  3. nb to send an email to the Docs list discussing invite-only status on Docs.
  4. Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
  5. Sparks to send message to the Docs list on filling rudi's shoes temporarily.


Action items, by person

  1. jjmcd
    1. jjmcd to document the process of translating non-English source guides
  2. nb
    1. nb to send an email to the Docs list discussing invite-only status on Docs.
  3. Sparks
    1. Sparks to talk with rbergeron and mo about who will handle the Release Announcements
    2. Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
    3. Sparks to send message to the Docs list on filling rudi's shoes temporarily.


People present (lines said)

  1. Sparks (58)
  2. jjmcd (45)
  3. nb (8)
  4. zodbot (5)
  5. bcotton (3)
  6. gomix (1)


Generated by MeetBot 0.1.4.