fedora_docs
LOGS
23:00:12 <Sparks> #startmeeting Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings
23:00:12 <zodbot> Meeting started Wed Sep  8 23:00:12 2010 UTC.  The chair is Sparks. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:12 <Sparks> #meetingname Fedora Docs
23:00:12 <zodbot> The meeting name has been set to 'fedora_docs'
23:00:12 <Sparks> #topic Roll Call
23:00:17 * Sparks .
23:00:26 * jjmcd 
23:01:40 * bcotton is here
23:01:59 * gomix is here
23:02:03 * jjmcd wonders where all the usual suspects are hiding tonight
23:02:23 * Sparks posts the updated agenda to the wiki
23:02:56 * jjmcd saw that
23:04:16 * Sparks gives everyone a few more minutes
23:06:31 <Sparks> Okay, let's get started.
23:06:42 <Sparks> #topic Follow up on last week's action items
23:06:54 <Sparks> #action Sparks to talk with rbergeron and mo about who will handle the Release Announcements
23:07:01 <Sparks> jjmcd to document the process of translating non-English source guides
23:07:24 <jjmcd> Probably won't get done until 17th or so
23:07:33 <Sparks> #action jjmcd to document the process of translating non-English source guides
23:07:35 <jjmcd> RPMs next week
23:07:43 <Sparks> nb to send an email to the Docs list discussing invite-only status on Docs.
23:07:48 <nb> oh
23:07:58 <nb> :( I forgot that
23:08:07 <Sparks> nb to set docs-writers and docs-publishers groups to invite-only.
23:08:15 <nb> That is done
23:08:17 <Sparks> :)
23:08:21 <Sparks> #action nb to send an email to the Docs list discussing invite-only status on Docs.
23:08:24 <Sparks> #chair jjmcd
23:08:24 <zodbot> Current chairs: Sparks jjmcd
23:08:33 <Sparks> That looks like everything
23:08:42 <Sparks> Moving on!
23:08:45 <Sparks> #topic Release Notes
23:08:51 <jjmcd> Wiki converted, nightly POT updates underway, nightly drafts to groups/docs/
23:08:59 <jjmcd> Already starting to see translations
23:09:08 <jjmcd> cronjobs start at 0337Z (update POT) and 0904Z (update fedorapeople)
23:09:17 <jjmcd> So far just one late wiki update, if someone wants to convert that to XML please do (SystemDaemons, needs link to boot), I won't be around until Monday and then I need to make the RPM
23:09:35 <jjmcd> #info Help requested on wiki updates -> XML between now and Monday
23:09:44 <jjmcd> That's about it
23:10:01 <Sparks> Cool
23:10:13 <jjmcd> oh
23:10:15 <Sparks> does it really take that much time to update the POT to update fp?
23:10:24 <jjmcd> No,
23:10:35 <jjmcd> But I just set the cronjobs far enough apart
23:10:38 <jjmcd> ALso
23:10:42 <nb> If anyone needs help with the website, let me know
23:10:55 <jjmcd> I reminded L10N that we talked about translations in beta for the first time
23:11:09 <jjmcd> but anything that will make it to beta needs to be translated by monday
23:11:23 <jjmcd> previously beta RNs were en-US only
23:11:32 <nb> jjmcd, did i ever get you access to our webserver?
23:11:33 <Sparks> Okay
23:11:47 <jjmcd> nb no
23:11:50 <jjmcd> do i need it?
23:12:47 * jjmcd hasn't been following the webserver stuff going on, figured rudi and nb would do good!
23:13:10 <nb> jjmcd, will pm you after the meeting
23:13:19 <jjmcd> roger
23:13:25 <Sparks> Anything else on the RNs?
23:13:42 <jjmcd> Not unless there are questions
23:14:26 * Sparks hears none
23:14:32 <Sparks> #topic Guide Status
23:14:38 <Sparks> #link https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14
23:14:41 <Sparks> So...
23:15:03 <Sparks> rudi contacted me, and others, today to say that he was going to be on an extended leave of absence.
23:15:31 <Sparks> There are some tasks he was working on so we'll need to quickly pickup that slack.
23:15:47 <Sparks> As soon as I get a handle on what needs to be done I'll send it to the list.
23:16:17 <Sparks> But I know I'll need someone to step up to work bugs on the Installation Guide and the Installation Quick Start Guide.
23:16:46 <jjmcd> Sparks, I should get a little breathing space after Wednesday
23:16:58 <Sparks> Okay.
23:18:07 <Sparks> Unfortunately I'm getting dumped on, again, at work so I will be less than available.
23:19:02 <jjmcd> Hi Mel
23:19:57 <jjmcd> Like I always say, work is the curse of the drinking class
23:20:18 * bcotton steals that quote
23:20:34 <Sparks> :)
23:20:41 * jjmcd thinks W. C. Fields said it first
23:20:56 <Sparks> Does anyone have any questions about a guide?
23:21:19 <jjmcd> I worked with Crantilla a bit, don't know if he got all where he needed to be
23:22:31 <Sparks> Okay...  moving on.
23:22:56 <Sparks> #topic Outstanding BZ Tickets
23:23:03 <Sparks> #link http://tinyurl.com/lbrq84
23:23:52 <Sparks> #action Sparks to set default ticket holder to Docs list to allow everyone ability to see new tickets
23:23:57 <Sparks> Anyone have any questions?
23:24:28 <Sparks> #topic #  Open floor discussion
23:24:35 <Sparks> #undo
23:24:35 <zodbot> Removing item from minutes: <MeetBot.items.Topic object at 0xcd65e10>
23:24:41 <Sparks> #topic Open floor discussion
23:24:52 <Sparks> Okay.  Anyone have anything they'd like to discuss?
23:24:58 <jjmcd> Anyone else going to OLF?
23:25:14 <bcotton> no, but i'm going to LISA
23:25:23 <Sparks> jjmcd: Maybe talk about release schedule and when things need to be branched?
23:25:42 <nb> #info nb is sponsoring jjmcd into sysadmin and sysadmin-web so he will have shell access to our webservers
23:25:51 <jjmcd> Well, release notes have branched, as has Musicians Guide
23:25:59 <nb> #info this will make it nb, rlandmann, and jjmcd that can run syncs with --delete, etc.
23:26:17 * jjmcd isn't really up on the guides sked, but Monday we build f-r-n.rpm
23:26:27 <jjmcd> need to get it committed by wed
23:26:43 <jjmcd> Final wiki freeze is 9/27
23:26:56 <jjmcd> so we are closing in on the end of the cycle real fast
23:27:26 * Sparks needs a reminder to branch the SG...
23:27:48 <jjmcd> You need to branch basically to get the translations started
23:27:57 <Sparks> yes
23:28:05 <jjmcd> So regardless of the schedule, when you are in shape for translations, branch
23:28:12 <jjmcd> rudi's instructions are good
23:28:24 <jjmcd> After I did what he said, translations started appearing
23:28:30 <jjmcd> So I assume I did it right
23:28:35 <Sparks> link?
23:28:54 <jjmcd> you gotta ask hard questions
23:29:05 <Sparks> that's my job
23:29:37 <jjmcd> #link https://fedoraproject.org/wiki/Branching_a_document_in_git
23:30:55 <Sparks> Okay
23:30:59 <Sparks> Thanks jjmcd
23:31:05 <Sparks> Anyone have anything else?
23:31:09 <jjmcd> Looks like he added the localinstall
23:31:22 <jjmcd> I already realized that nice to see it in the doc
23:31:37 <Sparks> #action Sparks to send message to the Docs list on filling rudi's shoes temporarily.
23:32:37 <jjmcd> Sparks, if you should happen to cross paths with him, ask if I should go ahead and branch TNs.  Not a big deal cuz there is little translation there
23:32:50 <Sparks> Okay
23:33:09 * Sparks hopes he committed his changes on the IG and the IQSG
23:33:09 <jjmcd> But there was some stuff he wanted to do, perhaps it is ok to wait
23:33:49 <Sparks> Okay, if there is nothing else we'll go ahead and close the meeting
23:34:02 <Sparks> Thanks everyone for coming out!
23:34:06 <Sparks> #endmeeting