fedora-meeting
MINUTES

#fedora-meeting: Fedora Docs Project weekly meeting - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 23:00:05 UTC (full logs).

Meeting summary

  1. roll call (jjmcd, 23:00:20)
  2. Follow up on last week's action items (jjmcd, 23:02:00)
    1. http://fedorapeople.org/groups/docs/technical-notes/en-US/ (jjmcd, 23:06:45)
    2. ACTION: frostbite will help Gearoid with screen readers (jjmcd, 23:08:36)

  3. F14 Release Announcement (jjmcd, 23:09:28)
    1. http://fedoraproject.org/wiki/F14_Alpha_release_announcement (jjmcd, 23:10:47)
    2. ACTION: jjmcd to touch bases with rrix and nathant and make sure we are all good with release announcement (jjmcd, 23:11:20)

  4. Release Notes (jjmcd, 23:12:40)
    1. https://fedoraproject.org/wiki/Release_Notes_schedule (jjmcd, 23:12:59)

  5. Publican (jjmcd, 23:22:30)
    1. http://fedoraproject.org/wiki/Automating_publishing (rudi, 23:23:00)
    2. Drafts for translators continue to docs.fp.o pending discussion between rudi and nb (jjmcd, 23:24:57)
    3. ACTION: rudi to get with nb and discuss correct place for translation drafts (jjmcd, 23:25:25)

  6. Guide Status (jjmcd, 23:27:43)
    1. Storage Admin Guide now available (jjmcd, 23:30:00)

  7. Open floor discussion (jjmcd, 23:36:16)
    1. ACTION: jjmcd to check on/update/expand process page that bethlynn worked on (jjmcd, 23:36:54)
    2. ACTION: rbergeron to circle back with rrix on the alpha announcement (jjmcd, 23:45:16)
    3. http://www.findu.com/cgi-bin/find.cgi?call=W4OTN (jjmcd, 23:47:30)
    4. http://vacations.christensenplace.us/august-trip/agenda---detailed (jjmcd, 23:47:55)


Meeting ended at 23:48:05 UTC (full logs).

Action items

  1. frostbite will help Gearoid with screen readers
  2. jjmcd to touch bases with rrix and nathant and make sure we are all good with release announcement
  3. rudi to get with nb and discuss correct place for translation drafts
  4. jjmcd to check on/update/expand process page that bethlynn worked on
  5. rbergeron to circle back with rrix on the alpha announcement


Action items, by person

  1. bethlynn
    1. jjmcd to check on/update/expand process page that bethlynn worked on
  2. frostbite
    1. frostbite will help Gearoid with screen readers
  3. jjmcd
    1. jjmcd to touch bases with rrix and nathant and make sure we are all good with release announcement
    2. jjmcd to check on/update/expand process page that bethlynn worked on
  4. rbergeron
    1. rbergeron to circle back with rrix on the alpha announcement
  5. rudi
    1. rudi to get with nb and discuss correct place for translation drafts


People present (lines said)

  1. jjmcd (113)
  2. rudi (20)
  3. rbergeron (13)
  4. gjkrpan43 (6)
  5. ddomingo (6)
  6. bethlynn (4)
  7. radsy (2)
  8. zodbot (2)
  9. bcotton (1)
  10. frostbite (1)


Generated by MeetBot 0.1.4.