fedora-meeting
LOGS
23:00:05 <jjmcd> #startmeeting Fedora Docs Project weekly meeting - Agenda https://fedoraproject.org/wiki/Docs_Project_meetings
23:00:05 <zodbot> Meeting started Wed Aug 18 23:00:05 2010 UTC.  The chair is jjmcd. Information about MeetBot at http://wiki.debian.org/MeetBot.
23:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
23:00:13 <jjmcd> #topi roll call
23:00:20 <jjmcd> #topic roll call
23:00:20 * rudi is here
23:00:26 * jjmcd 
23:00:30 * bcotton is here
23:00:45 * radsy is here
23:01:19 <gjkrpan43> gkrpan43 here
23:02:00 <jjmcd> #topic Follow up on last week's action items
23:02:05 <jjmcd> OK
23:02:13 <jjmcd> jjmcd and nathant to discuss with marketing other possible talking points
23:02:30 <jjmcd> We didn't do that, but marketing did manage to get happy with the talking points
23:02:44 <jjmcd> jjmcd to work on getting change list up to date so we can mine for talking points
23:02:49 <jjmcd> That was done
23:03:07 <jjmcd> The draft Technical Notes are on fedorapeople/gropups/docs
23:03:18 <jjmcd> The English version reflects rawhide
23:03:30 <jjmcd> nathant will work on alpha release notes with jjmcd standing by to help as needed
23:03:52 <jjmcd> nathant emailed me he won't be here.  It is midnight for him and he has an early day tomorrow
23:04:09 <jjmcd> However, he has a good draft of the release notes, is looking for any input
23:04:39 <jjmcd> $link http://fedoraproject.org/wiki/Fedora_14_Alpha_release_notes
23:04:40 <rudi> Draft TNs not ready for the drafts section of d.fp.o?
23:04:53 <jjmcd> rudi, alpha release notes are a single wiki page
23:05:01 <jjmcd> Oh, TN
23:05:10 <jjmcd> Yeah, might could do that
23:05:44 <jjmcd> TNs are pretty much automatically produced, so we could update them at any time
23:06:01 <jjmcd> In fact, I probably should update them a lot more often
23:06:45 <jjmcd> #link http://fedorapeople.org/groups/docs/technical-notes/en-US/
23:07:07 <jjmcd> ANd the last to-do item
23:07:17 <jjmcd> frostbite will help Gearoid with screen readers
23:07:32 <jjmcd> I don't see Gearoid, but frostbite checked in here
23:07:52 <jjmcd> frostbite, did you and Gearoid get together on the accessibility guide?
23:08:04 <frostbite> no i did not hear from him
23:08:19 <jjmcd> OK, we will continue with that one
23:08:36 <jjmcd> #action frostbite will help Gearoid with screen readers
23:08:50 <jjmcd> Anything else on outstanding to-do's?
23:09:28 <jjmcd> #topic F14 Release Announcement
23:10:01 <jjmcd> OK, I know nathant worked on this, and I know rrix from marketing at least saw it, but I neglected to ask nathant where they felt they were
23:10:18 <jjmcd> I wonder if rbergeron has any insight? (if she is paying attention)
23:10:47 <jjmcd> #link http://fedoraproject.org/wiki/F14_Alpha_release_announcement
23:10:52 <jjmcd> I guess not
23:11:20 <jjmcd> #action jjmcd to touch bases with rrix and nathant and make sure we are all good with release announcement
23:11:44 <jjmcd> ANything else on the release announcement?
23:12:40 <jjmcd> #topic Release Notes
23:12:56 <jjmcd> OK, I updated the release notes schedule
23:12:59 <jjmcd> #link https://fedoraproject.org/wiki/Release_Notes_schedule
23:13:11 <jjmcd> To agree with poelcat's updated schedule
23:13:22 <jjmcd> I just noticed I didn't include nathant's updates
23:13:57 <jjmcd> Also, A. Mani provided us with some sci/tech updates.  nathant noticed a few big scientific packages
23:14:07 <jjmcd> One was new, another got a bit upgrade
23:14:19 * rbergeron looks up
23:14:25 <rbergeron> sorry ;)
23:14:25 <jjmcd> The new package is ROOT.  Appears to be like R but fo huge datasets
23:14:40 <jjmcd> Ahhh, rbergeron do you have any insight into the announcement status?
23:14:51 <rbergeron> jjmcd: i will take a look at it. :)
23:15:17 <jjmcd> I know rrix was supposed to get with nathant, but I forgot to ask him whether they did
23:15:33 <jjmcd> Would appreciate it
23:15:52 <jjmcd> rbergeron, do you know whether the updates to R and the new ROOT were included in the talking point?
23:17:54 <rbergeron> jjmcd: if they weren't on feature list, they were not added to Talking Points.
23:18:27 <rbergeron> and from what I can see, they weren't on feature list - and they're not in talking points :)
23:18:27 <jjmcd> OK ... seemed like there were some big hitters in the sci/tech space, seemed like it might be worth talking about
23:18:57 * rbergeron nods - we try to keep the talking points limited to things that are on feature list, save for Spins.
23:19:03 <jjmcd> Yeah, they weren't on the feature list, but they showed up in the updates.  And they are both pretty arcane.
23:19:25 <jjmcd> But along with everything else, they make a nice upgrade for scientific types
23:19:50 <jjmcd> Heck, half the packages in there you need a PhD to even guess what they do
23:19:58 * rbergeron grins
23:20:49 <jjmcd> Personally,  I really like R, but things like Prover9?  "resolution/paramodulation theorem prover"
23:21:04 <jjmcd> OK, anything else on Release Notes
23:22:00 <jjmcd> And ROOT includes lots of plug-ins for different kinds of particle accelerators.  We all keep those around
23:22:18 <jjmcd> OK, movin gon
23:22:30 <jjmcd> #topic Publican
23:22:40 <jjmcd> rudi - anything we need to know?
23:22:41 <rudi> Not much to report --
23:22:52 <rudi> Deps slowly making their way into EPEL
23:23:00 <rudi> http://fedoraproject.org/wiki/Automating_publishing
23:23:06 <rudi> All starting to line up
23:23:22 <rudi> I doubt now, however, that we're going to have publishing automated for F14 GA
23:23:39 <rudi> But anticipate having it implemented before F15
23:23:51 <jjmcd> rudi, is it in your thinking that drafts for L10N will go to docs.fp.o or will we keep that on fedorapeople?
23:24:10 <rudi> I think Fedorapeople for the F14 timeframe
23:24:18 <jjmcd> OK, roger that
23:24:28 <rudi> But I'll talk to nb
23:24:47 <rudi> I can has that as a task this week plz?
23:24:57 <jjmcd> #info Drafts for translators continue to docs.fp.o pending discussion between rudi and nb
23:25:07 <jjmcd> yes that was the next thign for me to type
23:25:11 <rudi> Ta :)
23:25:25 <jjmcd> #action rudi to get with nb and discuss correct place for translation drafts
23:25:37 <jjmcd> sorry I'm such a sleaux and sloppy typist
23:25:50 <jjmcd> ANy more on Publican?
23:26:38 <rudi> Not from me
23:26:42 <rudi> V 2.2 out soon
23:26:51 <rudi> But that shoulnd't affect us at all
23:26:57 <jjmcd> Any questions from the peanut gallery?
23:27:12 <jjmcd> ;-) (kinda dates me)
23:27:43 <jjmcd> #topic Guide Status
23:28:01 <jjmcd> OK, does anyone have anything they need for guides?  Would like to report?
23:28:29 <jjmcd> now that's unusual
23:28:50 <rudi> ddomingo?
23:29:00 <radsy> not at his desk
23:29:05 <rudi> Ah OK
23:29:26 <rudi> Just giving him a shout-out since the Storage Admin Guide is now in the repos! :)
23:29:35 <jjmcd> Oh cool
23:30:00 <jjmcd> #info Storage Admin Guide now available
23:30:26 <jjmcd> Last chance
23:30:28 <gjkrpan43> I'm new to docs- will be looking at hardware requirements/release notes.  Looking through guides from older Fedora releases to know what to do for it
23:30:43 <jjmcd> gjkrpan43, oh, outstanding
23:30:54 <jjmcd> That has been a challenge for us, actually
23:31:15 <gjkrpan43> I can imagine
23:31:26 <jjmcd> Probably what you want to do is buddy up with a few of the developers and try to understand who ACTUALLY knows that stuff
23:31:34 <jjmcd> We often get conflicting advice
23:32:05 <jjmcd> ANd most of us don't know the developers well enough to judge who to believe
23:32:26 <jjmcd> But stickster_afk and jsmith-away can probably give you some insight into who to talk to
23:32:35 <gjkrpan43> sounds good.  I will check into that and see what I can find out.
23:32:47 <rudi> Oh! here's ddomingo now
23:32:53 <ddomingo> pong
23:33:02 <jjmcd> Yes.  I suspect the answers may well lie in devel-list
23:33:08 <jjmcd> but it is a lot to wade throuhg
23:33:16 <jjmcd> ddomingo, report on storage guide?
23:33:32 <ddomingo> thanks, i've pushed the source out to the git repo
23:33:54 <ddomingo> rudi tells me i need to correct some entity problems, which should be done by end of the day
23:34:20 <ddomingo> and that i need to publish it, which i hope to do by tomorrow as well
23:34:26 <rudi> w00t!
23:34:27 <ddomingo> other than that, it's all good.
23:34:39 <jjmcd> Well, you got the publishing expert right there in BNE-land
23:34:56 <ddomingo> yep, rudi's just a few cubicles away
23:35:31 <jjmcd> great
23:35:42 <jjmcd> anything else on guides?
23:36:16 <jjmcd> #topic Open floor discussion
23:36:29 <jjmcd> OK, I do have one minor thing ... way overdue
23:36:54 <jjmcd> #action jjmcd to check on/update/expand process page that bethlynn worked on
23:37:22 <jjmcd> We really need a more detailed process for new beat writers to go to
23:37:41 <jjmcd> And probably every other step, too
23:37:46 <bethlynn> well I am a new beat writer
23:37:54 <jjmcd> yep
23:37:57 <gjkrpan43> as am I :)
23:38:17 <jjmcd> And there is probably a lot more discovery of what to do than you would like
23:38:26 <bethlynn> and I don't know exactly what to do to get started other than "read old beats" and start  a wiki page about it
23:38:38 <jjmcd> Yes, exactly
23:39:08 <jjmcd> Well, I can tell you one thing that helped me - review the relevant sections of the tech notes
23:39:49 <jjmcd> In fact, when I started I ended up writing a little app that basically created the tech notes information for my beat
23:40:01 <jjmcd> Just so I could get some clue as to what was going on
23:40:07 <bethlynn> unfortunately I am too busy to get started on this for at least 4 weeks
23:40:28 <bethlynn> so if someone else jumps in, I will certainly not be disappointed
23:40:42 <jjmcd> And I'm not so sure the tech notes will help gjkrpan43 quite as much
23:41:05 <jjmcd> Well, if we need to we will have a release notes party
23:41:13 <gjkrpan43> That's what I've been finding so far
23:41:34 <jjmcd> I think we are further ahead than the last couple of releases
23:42:30 <jjmcd> OK, anything else?
23:43:15 <jjmcd> anyone?
23:44:19 <jjmcd> OK, looks like we are done
23:44:42 * rbergeron doesn't have anything. I am going to circle around with rrix tonight to talk to him about the alpha announcement - nothing has been changed since august 13
23:44:42 <jjmcd> Thanks everyone for coming.  I think you have to put up with me for one more week before Sparks is back
23:44:58 <jjmcd> rbergeron, thanks, great
23:45:16 <jjmcd> #action rbergeron to circle back with rrix on the alpha announcement
23:45:43 <jjmcd> Out fearless leader has gone west and is now in Scranton, according to his gps
23:45:54 <jjmcd> And he did send me a radiogram from Maine
23:46:05 <jjmcd> So thanks everyone, have a great week
23:46:13 * rbergeron notes that that is not exactly "west" :)
23:46:15 * rbergeron is in the west
23:46:28 <jjmcd> Yeah, but up to now he's been hugging the coast
23:46:35 * rbergeron grins
23:47:06 <jjmcd> Sparks is way too organized for me.  Has his itinerary online, has a GPS tracker so we can find him
23:47:18 <rbergeron> really
23:47:24 * rbergeron will have to go look at that if she can find the link
23:47:30 <jjmcd> http://www.findu.com/cgi-bin/find.cgi?call=W4OTN
23:47:55 <jjmcd> http://vacations.christensenplace.us/august-trip/agenda---detailed
23:48:05 <jjmcd> #endmeeting