kde-sig
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-08-03

Meeting started by jreznik at 14:04:13 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 14:05:09)
    1. Kevin_Kofler jreznik rnovacek than SMParrish present (jreznik, 14:08:15)

  2. agenda (jreznik, 14:08:43)
  3. 4.5.0 status (jreznik, 14:13:16)
    1. AGREED: to provide l10n-4.5 temporary until upstream answers (max 1. week, otherwise custom patch) (jreznik, 14:39:27)
    2. kdepim l10n decision scheduled for next meeting (jreznik, 14:40:03)

  4. alpha changes deadline today (jreznik, 14:40:24)
    1. https://admin.fedoraproject.org/updates/goddard-kde-theme-13.0.1-2.fc14,laughlin-kde-theme-13.91.0-1.fc14,kde-settings-4.5-3.fc14 (jreznik, 14:42:29)
    2. https://admin.fedoraproject.org/updates/goddard-backgrounds-13.0.0-2.fc14,laughlin-backgrounds-13.91.0-1.fc14 <- background (jreznik, 14:43:13)
    3. than to help with laughlin-kde-theme validation for Fedora 14 alpha (jreznik, 14:47:03)
    4. Kevin_Kofler has magic rebases/forward-/backports foo like no one else :) (jreznik, 14:59:32)
    5. look for someone interested in helping svahl with live image (jreznik, 15:00:44)
    6. AGREED: to oversized alpha (jreznik, 15:01:32)


Meeting ended at 15:01:37 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Kevin_Kofler (66)
  2. jreznik (62)
  3. than (30)
  4. mjg59 (11)
  5. zodbot (5)
  6. SMParrish (1)
  7. thomasj_ (1)
  8. nucleo (1)
  9. rnovacek (1)
  10. rdieter (0)
  11. rdieter_work (0)


Generated by MeetBot 0.1.4.