fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 23:00:22 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 23:00:22)
  2. Follow up on last week's action items (Sparks, 23:03:42)
    1. ACTION: jjmcd to have doc-publican-rpm packaged and submitted for review by 21 July (overdue) (Sparks, 23:04:01)
    2. http://fedoraproject.org/wiki/Automating_publishing (Sparks, 23:05:29)
    3. ACTION: Sparks Work on magazine article work about the guides and docs.fp.o (Sparks, 23:08:02)
    4. ACTION: quaid to discuss on the list about Beacon and web-based XML editors for Docs use. (Sparks, 23:08:50)

  3. Fedora 14 Schedule (Sparks, 23:09:03)
    1. Further changes to the schedule should be relayed to poelcat immediately. (stickster, 23:11:27)

  4. Publican (Sparks, 23:11:56)
  5. Release Notes (Sparks, 23:19:29)
    1. http://poelstra.fedorapeople.org/schedules/f-14/f-14-docs-tasks.html (stickster, 23:20:25)
    2. ACTION: rudi_ to send a message to EPEL devel and docs discussing his EPEL packages need for Publican (Sparks, 23:20:43)
    3. https://fedoraproject.org/wiki/Docs/Beats (Sparks, 23:22:19)

  6. Guide Status (Sparks, 23:24:06)
    1. https://fedoraproject.org/wiki/User:Crantila/FSC/Drafts (Sparks, 23:27:49)
    2. https://fedoraproject.org/wiki/Docs_Project_guide_goals_for_F14 (Sparks, 23:35:54)

  7. Outstanding BZ Tickets (Sparks, 23:37:05)
    1. http://tinyurl.com/lbrq84 (Sparks, 23:37:16)
    2. 97 open tickets (Sparks, 23:37:34)
    3. 28 new tickets (Sparks, 23:38:00)
    4. https://fedoraproject.org/wiki/Handling_Docs_Project_bugs (Sparks, 23:38:43)

  8. Open floor discussion (Sparks, 23:48:29)


Meeting ended at 23:50:24 UTC (full logs).

Action items

  1. jjmcd to have doc-publican-rpm packaged and submitted for review by 21 July (overdue)
  2. Sparks Work on magazine article work about the guides and docs.fp.o
  3. quaid to discuss on the list about Beacon and web-based XML editors for Docs use.
  4. rudi_ to send a message to EPEL devel and docs discussing his EPEL packages need for Publican


Action items, by person

  1. rudi_
    1. rudi_ to send a message to EPEL devel and docs discussing his EPEL packages need for Publican
  2. Sparks
    1. Sparks Work on magazine article work about the guides and docs.fp.o
  3. UNASSIGNED
    1. jjmcd to have doc-publican-rpm packaged and submitted for review by 21 July (overdue)
    2. quaid to discuss on the list about Beacon and web-based XML editors for Docs use.


People present (lines said)

  1. Sparks (74)
  2. rudi_ (30)
  3. crantila (18)
  4. stickster (13)
  5. bcotton (12)
  6. zodbot (5)
  7. Gearoid (2)
  8. mprice (1)


Generated by MeetBot 0.1.4.