cloud_sig
MINUTES

#fedora-meeting: Cloud SIG

Meeting started by rbergeron at 21:00:31 UTC (full logs).

Meeting summary

  1. Agenda (rbergeron, 21:01:56)
    1. http://fedoraproject.org/wiki/Cloud_SIG#Upcoming_meeting_agenda (rbergeron, 21:02:04)

  2. Last meeting's actions (rbergeron, 21:02:23)
    1. jforbes is looking at the .ks file that got updated from huff - will skip ahead to ec2 testing since we know f13 boots there thanks to mgoldmann. (rbergeron, 21:09:06)
    2. ACTION: rbergeron to actually really put to-do stuff on wiki. (rbergeron, 21:09:15)
    3. Just a friendly reminder that if anyone wants to work on documentation stuff of any type - http://fedoraproject.org/wiki/Publishing_image_to_EC2 is one placd we can start (rbergeron, 21:09:53)
    4. jforbes got us on feature list for F14. http://fedoraproject.org/wiki/Features/EC2 (rbergeron, 21:11:11)

  3. What's next? (rbergeron, 21:13:44)
    1. Start by documenting how to boot an image from EC2 (rbergeron, 21:15:38)
    2. ami-988b60f1 is an example, document the use of it, and we change the names to the official release when it is ready (rbergeron, 21:17:19)
    3. amazon documentation should be linked off the ec2 login page - can be a good reference point. (rbergeron, 21:17:43)
    4. need separate docs for publishing to ec2, and booting an image from ec2. (rbergeron, 21:20:36)
    5. But booting and using is the more important, and one that can be worked on now (in fact testers can use it for testing instructions) (rbergeron, 21:21:08)

  4. AOB? (rbergeron, 21:23:16)
    1. Interesting information on boxgrinder on list, i encourage everyone to check it out :) http://lists.fedoraproject.org/pipermail/cloud/2010-July/000230.html (rbergeron, 21:24:22)


Meeting ended at 21:27:46 UTC (full logs).

Action items

  1. rbergeron to actually really put to-do stuff on wiki.


Action items, by person

  1. rbergeron
    1. rbergeron to actually really put to-do stuff on wiki.


People present (lines said)

  1. rbergeron (61)
  2. jforbes (18)
  3. smooge (6)
  4. zodbot (3)
  5. imcleod (1)
  6. ke4qqq (1)


Generated by MeetBot 0.1.4.