cloud_sig
LOGS
21:00:31 <rbergeron> #startmeeting Cloud SIG
21:00:31 <zodbot> Meeting started Thu Jul 15 21:00:31 2010 UTC.  The chair is rbergeron. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:00:31 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:00:38 <rbergeron> #meetingname Cloud SIG
21:00:38 <zodbot> The meeting name has been set to 'cloud_sig'
21:00:43 <smooge> here
21:00:46 <smooge> hi boss
21:00:47 <jforbes> Heya folks
21:01:03 <rbergeron> hola
21:01:07 <rbergeron> hey imcleod
21:01:18 <imcleod> Hey there.  Just lurking (unless I get roped into something).
21:01:46 <rbergeron> ke4qqq, sparks, huff, :)
21:01:56 <rbergeron> #topic Agenda
21:02:04 <rbergeron> #link http://fedoraproject.org/wiki/Cloud_SIG#Upcoming_meeting_agenda
21:02:08 <rbergeron> how goes it, everyone?
21:02:23 <rbergeron> #topic Last meeting's actions
21:02:49 <rbergeron> jforbes to respond to gholms mailing list email on eucatools stuff.
21:02:58 * rbergeron thinks this happened, i can't remember anything today ;)
21:03:49 <jforbes> it did
21:03:52 <rbergeron> sweet
21:03:53 <jforbes> during the last meeting even :)
21:03:59 <rbergeron> oh.
21:04:06 * rbergeron tries to look like she's good at remembering things.
21:04:10 <jforbes> Well, sent the email during the evening
21:04:10 <rbergeron> okay. moving on...
21:04:20 <rbergeron> .ks stuff + huff - where are we on that?
21:04:29 <rbergeron> i know huff sent mail to the list saying he's kind of in a new role
21:05:06 * ke4qqq is here but late
21:05:11 <jforbes> He did an update, I am testing it now
21:05:45 <rbergeron> okay.
21:06:04 <rbergeron> after that we can probably expect a link of some sort and some testing instructions?
21:07:24 <jforbes> Well, he sent some testing instructions of sorts.  I Figured if the image works locally I would skip forward to actual EC2 testing since we know F13 boots there thanks to mgoldman
21:07:31 * rbergeron had an action to put more to-do stuff on wiki, which i have failed to do, but will have some airplane time tomorrow and some downtime next week while doing booth duties at OSCON
21:07:38 <rbergeron> indeed. thanks to marek, woot
21:08:00 <rbergeron> okay, so... we seem to be moving along well. ;)
21:09:06 <rbergeron> #info jforbes is looking at the .ks file that got updated from huff - will skip ahead to ec2 testing since we know f13 boots there thanks to mgoldmann.
21:09:15 <rbergeron> #action rbergeron to actually really put to-do stuff on wiki.
21:09:38 <jforbes> start with that one :)
21:09:53 <rbergeron> #info Just a friendly reminder that if anyone wants to work on documentation stuff of any type - http://fedoraproject.org/wiki/Publishing_image_to_EC2 is one placd we can start
21:10:07 <rbergeron> ke4qqq - still here?
21:10:14 <rbergeron> have you talked to anyone at amazon?
21:10:34 <rbergeron> oh!
21:11:11 <rbergeron> #info jforbes got us on feature list for F14. http://fedoraproject.org/wiki/Features/EC2
21:11:18 <rbergeron> thank you sir :)
21:11:47 <jforbes> Indeed, FESCo approved
21:12:11 <rbergeron> so - once we have the .ks file in place - we really need to just start working on documentation, is that correct?
21:12:30 <rbergeron> as well as creating the release?
21:12:53 <rbergeron> the f14 part kind of has to wait - but we can do the F13 stuff now, and work ont eh documentation bits in-between.
21:12:55 <jforbes> rbergeron: Right
21:13:21 <jforbes> Well, the KS is in place, provided it boots locally it will become the image
21:13:44 <rbergeron> #topic What's next?
21:14:03 <rbergeron> So - what can other people start doing as far as documentation?
21:14:19 * rbergeron knows that that word lights up sparks' window and he'll be here any second ;)
21:14:39 <rbergeron> I'd just like to make sure we can keep the ball rolling.
21:15:08 <jforbes> Start by documenting how to boot an image from EC2
21:15:38 <rbergeron> #info Start by documenting how to boot an image from EC2
21:15:49 <rbergeron> Is that something where we can partially look to amazon information?
21:16:02 <jforbes> ami-988b60f1 is an example, document the use of it, and we change the names to the official release when it is ready
21:16:17 <jforbes> Yes, Amazon has decent documentation on their site, it should be referenced
21:16:34 * smooge has been trying to find said infromation on amazon. google skills fail
21:17:12 <jforbes> I dont have a link, but it should be linked off of the ec2 login page
21:17:19 <rbergeron> #info ami-988b60f1 is an example, document the use of it, and we change the names to the official release when it is ready
21:17:43 <rbergeron> #info amazon documentation should be linked off the ec2 login page - can be a good reference point.
21:18:38 <rbergeron> so - we need docs on publishing an image to ec2 - and then separately, booting an image from ec2? is that correct?
21:19:03 <rbergeron> or are those one and the same, and i'm dense :)
21:19:08 <rbergeron> (it happens.. a lot.. )
21:20:14 <jforbes> Yes, different docs
21:20:23 <rbergeron> okay.
21:20:36 <rbergeron> #info need separate docs for publishing to ec2, and booting an image from ec2.
21:20:41 <jforbes> But booting and using is the more important, and one that can be worked on now (in fact testers can use it for testing instructions)
21:21:08 <rbergeron> #info But booting and using is the more important, and one that can be worked on now (in fact testers can use it for testing instructions)
21:21:29 <rbergeron> okee dokee.
21:21:50 <rbergeron> and that's about it for short-term things to do.
21:22:55 <rbergeron> yes?
21:23:03 <jforbes> yup
21:23:16 <rbergeron> #topic AOB?
21:23:21 <rbergeron> anything else?
21:23:53 <jforbes> nothing else here
21:24:22 <rbergeron> #info Interesting information on boxgrinder on list, i encourage everyone to check it out :) http://lists.fedoraproject.org/pipermail/cloud/2010-July/000230.html
21:24:59 <rbergeron> I have nothing else either.
21:25:04 <rbergeron> smooge?
21:26:05 <smooge> sorry shiney birght thing took my interest
21:26:18 <smooge> AOB?
21:26:23 <rbergeron> any other business? :)
21:26:30 <smooge> no nothing
21:26:32 <rbergeron> sorry. i'm bad with the TLA's :)
21:27:09 <rbergeron> alrighty then. I'll call this one done :)
21:27:24 <rbergeron> thanks for coming guys (I know more people wanted to actually come but had things come up)
21:27:28 <rbergeron> :D
21:27:46 <rbergeron> #endmeeting