fedora_docs
MINUTES

#fedora-meeting: Docs Project Meeting - Agenda: http://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by Sparks at 23:00:10 UTC (full logs).

Meeting summary

  1. Roll Call (Sparks, 23:00:11)
  2. Follow up on last week's action items (Sparks, 23:03:49)
    1. ACTION: jjmcd to have doc-publican-rpm packaged and submitted for review by 14 July (Sparks, 23:03:59)
    2. ACTION: rudi to come back with additional information on getting docs-writers building packages in koji for docs.fp.o (Sparks, 23:08:01)
    3. ACTION: quaid to bring to the list a discussion about Beacon and web-based XML editors for Docs use. (Sparks, 23:08:11)
    4. ACTION: quaid will kindly ask poelcat to put up taskjuggler schedule sources in a f'hosted repo, pref. git (Sparks, 23:08:20)
    5. ACTION: Sparks Work on magazine article work about the guides and docs.fp.o (Sparks, 23:09:19)

  3. Fedora 14 Schedule (Sparks, 23:10:27)
    1. http://poelstra.fedorapeople.org/schedules/f-14/f-14-docs-tasks.html (Sparks, 23:11:17)

  4. Publican (Sparks, 23:12:37)
    1. https://fedoraproject.org/wiki/Publishing_a_document_with_Publican (Sparks, 23:15:00)
    2. https://fedoraproject.org/wiki/Docs_Project_workflow (bethlynn, 23:18:28)
    3. https://fedoraproject.org/wiki/Docs_Project_workflow (Sparks, 23:19:16)

  5. Release Notes (Sparks, 23:23:32)
  6. Guide Status (Sparks, 23:26:15)
  7. Outstanding BZ Tickets (Sparks, 23:30:19)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (Sparks, 23:30:26)
    2. 93 open bugs (Sparks, 23:30:47)
    3. 24 new bugs (Sparks, 23:31:11)

  8. Open floor discussion (Sparks, 23:36:17)


Meeting ended at 23:38:53 UTC (full logs).

Action items

  1. jjmcd to have doc-publican-rpm packaged and submitted for review by 14 July
  2. rudi to come back with additional information on getting docs-writers building packages in koji for docs.fp.o
  3. quaid to bring to the list a discussion about Beacon and web-based XML editors for Docs use.
  4. quaid will kindly ask poelcat to put up taskjuggler schedule sources in a f'hosted repo, pref. git
  5. Sparks Work on magazine article work about the guides and docs.fp.o


Action items, by person

  1. jjmcd
    1. jjmcd to have doc-publican-rpm packaged and submitted for review by 14 July
  2. rudi
    1. rudi to come back with additional information on getting docs-writers building packages in koji for docs.fp.o
  3. Sparks
    1. Sparks Work on magazine article work about the guides and docs.fp.o
  4. UNASSIGNED
    1. quaid to bring to the list a discussion about Beacon and web-based XML editors for Docs use.
    2. quaid will kindly ask poelcat to put up taskjuggler schedule sources in a f'hosted repo, pref. git


People present (lines said)

  1. Sparks (70)
  2. jjmcd (26)
  3. rudi (18)
  4. bethlynn (5)
  5. zodbot (3)
  6. jmtaylor (2)
  7. crantila (2)
  8. bcotton (2)


Generated by MeetBot 0.1.4.