fedora-meeting
MINUTES

#fedora-meeting: Fedora Ambassadors Meeting Minutes 2010-06-06 - APAC

Meeting started by dramsey at 03:16:58 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-06-06#Agenda (dramsey, 03:17:26)

  1. Ambassadors Members Pinging (dramsey, 03:17:54)
  2. News from FAmSCo (will skip this topic, if no FAmSCo information / representation is at meeting.) (dramsey, 03:20:42)
  3. Report current status of upcoming APAC Fedora Events. Also, planning and preparation for future APAC Fedora 12 and Fedora 13 Release Events. (dramsey, 03:21:06)
    1. IDEA: Official Quality media (dramsey, 03:24:22)
    2. http://FOSSuser.com the first sri lankan magazine for FOSS related activites (bckurera, 03:27:13)
    3. https://fedoraproject.org/wiki/F13_release_events#APAC (dramsey, 03:28:16)

  4. Plans on APAC that need coordination/organization for example, FreeMedia and/or other things needed. (dramsey, 03:31:14)
    1. IDEA: targeting libraries to provide Fedora (dramsey, 03:41:15)
    2. IDEA: APAC Ambassadors remember Red Hat contact - Raymond Tai at rtai@redhat.com (dramsey, 03:47:35)
    3. http://rhbrandcomm.com/fedora/ < theres also videos here.. but not sure if i'm allowed to give the password to it .. i think theres another copy of this somewhere .. (KageSenshi, 03:48:29)
    4. IDEA: Inquire with Susmit on the public copy of the videos. (dramsey, 03:49:48)

  5. Review last meeting for items - actions and ideas (dramsey, 03:58:16)
    1. http://fosscam.org for the Fosdem-like event in APAC. (dramsey, 03:59:44)
    2. IDEA: Fosdem-like event in APAC. (dramsey, 03:59:49)
    3. http://conf.oss.my (dramsey, 04:03:42)
    4. IDEA: to open an online media store (bckurera, 04:04:09)
    5. http://conf.oss.my), (dramsey, 04:04:20)
    6. IDEA: to open an online media store (dramsey, 04:04:27)
    7. http://meetbot.fedoraproject.org/fedora-meeting/2010-05-16/fedora-meeting.2010-05-16-03.23.html (dramsey, 04:07:33)
    8. IDEA: venue for APAC Fosdem (dramsey, 04:08:32)
    9. http://lists.fosscam.org/pipermail/team2010 for subscribe (dramsey, 04:10:03)
    10. http://lists.fosscam.org/mailman/listinfo theres 2 ml, one for team one for public (KageSenshi, 04:10:46)
    11. ACTION: Country Reps to promote the Fosdem like event. (dramsey, 04:13:56)

  6. Open floor (dramsey, 04:19:22)
    1. IDEA: it is better we start thinking about FOSS day 2010 from now and planning (bckurera, 04:20:48)
    2. ACTION: As bckurera has noted, make plans fod FOOS day 2010 in APAC! (dramsey, 04:21:50)
    3. http://www.softwarefreedomday.org (lcafiero, 04:24:56)
    4. IDEA: Fosdem-like event in APAC. (dramsey, 04:27:12)
    5. http://www.softwarefreedomday.org (bckurera, 04:27:18)
    6. IDEA: Consult with Suresh on reimbursements/budget. (dramsey, 04:30:09)
    7. IDEA: consult with Susmit on reimbursements/budget. (dramsey, 04:31:30)
    8. https://fedoraproject.org/wiki/Reimbursements (tuanta, 04:32:42)
    9. Tuanta's ticket for reimbursement request needs update/assistance (dramsey, 04:38:36)
    10. https://fedorahosted.org/famsco/ticket/65 (tuanta, 04:40:42)
    11. ACTION: https://fedorahosted.org/famsco/ticket/65 needs an update for the ambassador's reimbursement. (dramsey, 04:41:14)
    12. ACTION: KageSenshi needs to review the content/access of https://fedorahosted.org/famsco/ticket/47 (dramsey, 04:44:28)


Meeting ended at 04:49:42 UTC (full logs).

Action items

  1. Country Reps to promote the Fosdem like event.
  2. As bckurera has noted, make plans fod FOOS day 2010 in APAC!
  3. https://fedorahosted.org/famsco/ticket/65 needs an update for the ambassador's reimbursement.
  4. KageSenshi needs to review the content/access of https://fedorahosted.org/famsco/ticket/47


Action items, by person

  1. bckurera
    1. As bckurera has noted, make plans fod FOOS day 2010 in APAC!
  2. KageSenshi
    1. KageSenshi needs to review the content/access of https://fedorahosted.org/famsco/ticket/47
  3. UNASSIGNED
    1. Country Reps to promote the Fosdem like event.
    2. https://fedorahosted.org/famsco/ticket/65 needs an update for the ambassador's reimbursement.


People present (lines said)

  1. dramsey (187)
  2. bckurera (88)
  3. KageSenshi (78)
  4. tuanta (41)
  5. lcafiero (17)
  6. zodbot (7)
  7. nb (2)
  8. bckurera_ (1)


Generated by MeetBot 0.1.4.