fedora-meeting
LOGS
03:16:58 <dramsey> #startmeeting Fedora Ambassadors Meeting Minutes 2010-06-06 - APAC
03:16:58 <zodbot> Meeting started Sun Jun  6 03:16:58 2010 UTC.  The chair is dramsey. Information about MeetBot at http://wiki.debian.org/MeetBot.
03:16:58 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
03:17:14 <dramsey> #chair dramsey
03:17:14 <zodbot> Current chairs: dramsey
03:17:26 <dramsey> #link https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-06-06#Agenda
03:17:44 <dramsey> ,fas dramsey
03:17:47 <dramsey> Welcome to APAC!
03:17:54 <dramsey> #topic Ambassadors Members Pinging
03:18:01 <dramsey> I'm dramsey in Japan, where are you guys at?
03:18:20 <tuanta> I'm Tuan in Vietnam
03:18:34 <bckurera> .fas bckurera
03:18:35 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
03:18:57 <bckurera> Bckurera from Sri Lanka
03:19:16 <dramsey> Excellent
03:19:24 <dramsey> I am using Fedora 12 and 13, how about you?
03:19:58 <bckurera> me still in 12
03:20:08 <tuanta> just Fedora 13 (upgraded since beta release)
03:20:14 <dramsey> Great
03:20:42 <dramsey> #topic News from  FAmSCo (will skip this topic, if no FAmSCo information / representation is at meeting.)
03:20:50 <dramsey> Looks like we may skip this topic.
03:21:06 <dramsey> #topic  Report current status of upcoming APAC Fedora Events. Also, planning and preparation for future APAC Fedora 12 and Fedora 13 Release Events.
03:21:08 <bckurera> +1
03:21:10 * lcafiero is Larry Cafiero from North America.
03:21:19 <dramsey> Hi Larry!
03:21:26 <lcafiero> Hey, sorry I'm late
03:21:31 <dramsey> which version of Fedora are you guys using?
03:21:36 <dramsey> we are happy to have people!
03:21:37 <dramsey> :D
03:22:09 <dramsey> I am doing Fedora 12&13 DVD/USB distributions every two weeks, how about you?
03:22:32 <dramsey> whoops, lcafiero which version?
03:22:37 <bckurera> I m stucked with some work these days and out of the uni, hoping to hold an install feast soon in the university
03:22:50 <dramsey> Cool bckurera
03:23:05 <bckurera> but i need some official copies
03:23:14 <bckurera> i ponted out this on last meeting too
03:23:21 <bckurera> still i m not getting the,
03:23:23 <tuanta> I just distributed 100 Fedora 13 media in Release Party last week
03:23:26 <bckurera> sorry them
03:23:31 <dramsey> Ah, sounds like media, we will touch on that in the next topic
03:23:43 <tuanta> but just self-burnt ones
03:23:50 <bckurera> sure dramsey +1
03:24:04 <tuanta> it's best to give official - good quality ones
03:24:22 <dramsey> #idea Official Quality media
03:24:30 <bckurera> further snavin(Hanthana) had some installfeast in sri lanka
03:24:48 <bckurera> in last month
03:24:57 <bckurera> for the school IT teachers
03:25:06 <bckurera> the event is successful
03:25:06 <dramsey> Nice, was the Sri Lanka media figured out?
03:25:13 <dramsey> +1
03:25:46 <dramsey> I read something about tuanta's Fedora 13, correct?
03:25:48 <lcafiero> Oh, sorry, dramsey F13
03:25:55 <dramsey> +1 lcafiero
03:26:03 * lcafiero is at work
03:26:03 <bckurera> just to inform, i m going to release the FOSS User Magazine in june 15th
03:26:15 <tuanta> dramsey, exactly, F13
03:26:27 <bckurera> we are giving much pop to F13 there too
03:26:38 <bckurera> ambassador callkalpa is helping me
03:26:49 <dramsey> Nice!
03:27:13 <dramsey> I think that in the next topic we will make that media thing important for APAC, sound good?
03:27:13 <bckurera> http://FOSSuser.com the first sri lankan magazine for FOSS related activites
03:27:53 <tuanta> it's cool, bckurera
03:28:13 <dramsey> Good link, bckurera
03:28:16 <dramsey> #link https://fedoraproject.org/wiki/F13_release_events#APAC
03:30:06 <dramsey> Good stuff, more information or should we continue to next topic?
03:30:32 <bckurera> next topic +1
03:31:10 <tuanta> +1
03:31:13 <dramsey> Okay.
03:31:14 <dramsey> #topic Plans on APAC that need coordination/organization for example, FreeMedia and/or other things needed.
03:31:43 <dramsey> Last month, we had questions on Sri Lanka media as well as media distribution to APAC.
03:31:54 <dramsey> These are still questions or have been answered?
03:31:55 <bckurera> +1
03:32:50 <bckurera> still QUESTIONS
03:33:15 <bckurera> I need some official media to distibute them to our libraries
03:33:15 <dramsey> Ah, have you inquired with your mentor bcckurera?
03:33:42 <dramsey> Yes, I think tuanta would like nice media, too.  Correct?
03:33:43 <bckurera> yes i am, he told me that he keep informing but still nothing happened
03:34:16 <bckurera> at the moment I bunt around 20 cd and some DVDs as well
03:34:52 <bckurera> investment is $5.00
03:35:50 <dramsey> bckurera and tuanta, may I ask what kind of media is desired?  For example, Fedora 12 and/or Fedora 13, x86 and/or x64?
03:36:06 <dramsey> I need Fedora 13 DVD x64 myself
03:36:13 <bckurera> I m having a suggestion for all the ambassadors, please update the event page as soon you decided to host an event, then v can get to know and help, hope that would be fine
03:36:17 <tuanta> yes, I prefer the nice media
03:36:42 <bckurera> F 13 DVD x86
03:37:05 <tuanta> F13 i386 and x86_64
03:37:23 <bckurera> little amount x64 is enough
03:37:40 <dramsey> DVDs for everyone right?
03:37:45 <dramsey> About how many do you need?
03:37:45 <bckurera> at the moment I have closed issuing F 12 myself
03:38:21 <bckurera> 10 urgent total is around 20, 15 X64 and 5 x86
03:38:27 <tuanta> CD is enough
03:38:34 <tuanta> just the LiveCD
03:38:38 <dramsey> I am sure that Harrish and Suresh will review our log entries.  These ideas help as requirements to help others help us.  We will probably need to do some sort of form thing to make reality.
03:38:44 <bckurera> i need them to put in University libraries
03:38:49 <dramsey> bckurera and tuanta +1
03:39:02 <dramsey> I understand.
03:39:08 <bckurera> those who are interested in FULL copy can borrowed and burnt themselves
03:39:13 <dramsey> Every two weeks, I need about 50
03:39:22 <dramsey> Nice bckurera
03:39:28 <bckurera> i can distribute live CD myself, DVD is costly
03:39:37 <dramsey> tuanta, CD / LiveCD
03:39:44 <tuanta> I need LiveCD x86_64 and i386, about 50-100 for each ones
03:40:41 <bckurera> I have a suggesion : we can provide official media more hot spots then others can get inspired as we having lack of media (officail)
03:40:51 <bckurera> that is why i am targeting labraries
03:41:15 <dramsey> #idea targeting libraries to provide Fedora
03:41:17 <dramsey> Sound good?
03:41:26 <dramsey> :D  I like our ideas!!!  :D
03:41:37 <KageSenshi> .fas izhar
03:41:38 <zodbot> KageSenshi: izhar 'Mohd Izhar Firdaus Ismail' <kagesenshi.87@gmail.com>
03:41:40 <KageSenshi> late T_T
03:41:43 <dramsey> Yo!
03:41:53 <dramsey> Never late, we appreciate you KageSenshiQ!
03:41:53 <KageSenshi> (actually forgot, until i look at #fedora-meeting)
03:41:55 <dramsey> :D
03:42:00 <bckurera> good BUT for libraries we need p=official nice media
03:42:12 <tuanta> hi KageSenshi
03:42:14 <dramsey> KageSenshi we are discussing media needs
03:42:20 <dramsey> hi KageSenshi
03:42:33 <KageSenshi> ah ok
03:42:48 <KageSenshi> RH-APAC already started producing
03:43:05 <dramsey> Oh, please help us with your ideas KageSenshi
03:43:16 <dramsey> Is this Harrish and/or others?
03:43:43 <KageSenshi> erm .. wariola know this more .. theres one person in RH which can be contacted for media
03:43:48 <KageSenshi> wait let me check the mail thread
03:43:55 <dramsey> cool!
03:44:26 <dramsey> bckurera and tuanta, let us remember what we wrote, I think we need to do this.
03:44:37 <tuanta> sure
03:44:57 <dramsey> 8-)  Red Hat, really wants to support us!  8-)
03:44:58 <bckurera> its is better if you can publish contacts of the person in RH
03:45:08 <bckurera> then v can contact him and discuss
03:45:12 <KageSenshi> Raymond Tai
03:45:36 <KageSenshi> rtai@redhat.com
03:45:47 <KageSenshi> try pinging him
03:45:49 <bckurera> thanks buddy
03:46:09 <dramsey> Cool KageSenshi
03:46:16 <dramsey> we appreciate you
03:46:41 <bckurera> hpoe v can solve our FREE media problem then
03:46:42 <dramsey> New name, have you communicated with Raymond before or does Raymond review our logs?
03:47:11 <KageSenshi> wariola is the one who usually ping him for media
03:47:29 <KageSenshi> i dont think he review our logs
03:47:35 <dramsey> #idea APAC Ambassadors remember Red Hat contact - Raymond Tai at rtai@redhat.com
03:47:37 <KageSenshi> so better email him directly
03:48:29 <KageSenshi> http://rhbrandcomm.com/fedora/ < theres also videos here.. but not sure if i'm allowed to give the password to it .. i think theres another copy of this somewhere ..
03:48:43 <dramsey> Understood KageSenshi, I want to make sure that no problem with our process to help our APAC Ambassadors
03:48:49 <dramsey> Cool KageSenshi
03:49:22 <KageSenshi> perhaps susmit know more where the public copy of the videos are located
03:49:24 <bckurera> sounds good
03:49:48 <dramsey> #idea Inquire with Susmit on the public copy of the videos.
03:49:51 <dramsey> Sounds good!
03:49:52 <dramsey> :D
03:50:22 <KageSenshi> if theres none, feel free to ping me .. i'll find a place to upload em ..
03:51:21 <dramsey> Understood, +1
03:52:40 <dramsey> KageSenshi, do you have good idea(s) to help us APAC Ambassadors on media ?
03:52:56 <dramsey> Earlier, bckurera and tuanta wanted official media.
03:53:11 <dramsey> Should these ideas be sent to Raymond Tai and others?
03:53:22 <dramsey> I appreciate your ideas for us.
03:53:40 <tuanta> everyone need official media, I think
03:53:48 <KageSenshi> ping rtai , i believe y'all can get some medias from him .. coz we get our from him
03:53:49 <tuanta> just think about how to arrange that
03:54:23 <KageSenshi> another one is, one of the local guy want to open an online media store ..
03:54:53 <dramsey> +1 everyone  +1
03:54:58 <KageSenshi> if it manage to go through, that can be one option to grab media from, of course, with a cost
03:55:26 <dramsey> KageSenshi, I understand.  Sounds like that budget reimbursement thing...
03:55:33 <KageSenshi> yeap
03:57:34 <dramsey> This is great information!!!  Other ideas or next topic?
03:57:43 <KageSenshi> next i guess
03:57:51 <bckurera_> .fas Bckurera
03:57:52 <zodbot> bckurera_: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
03:58:16 <dramsey> #topic Review last meeting for items - actions and ideas
03:58:23 <bckurera> .fas Bckurera
03:58:24 <zodbot> bckurera: bckurera 'Buddhika Kurera' <bckurera@gmail.com>
03:58:48 <KageSenshi> bckurera, actually, you dont need to do that everytime change nick :)
03:58:58 <KageSenshi> meetbot doesnt keep track of it anyway
03:59:26 <bckurera> thankx for reminding
03:59:28 <dramsey> KageSenshi, last time we references to your fosscam.org
03:59:44 <dramsey> http://fosscam.org for the Fosdem-like event in APAC.
03:59:49 <dramsey> #idea Fosdem-like event     in APAC.
04:00:18 <KageSenshi> hurm .. after a bit of a thought .. i'm changing the format abit
04:00:22 <bckurera> how is the progress KS
04:01:01 <KageSenshi> due to theres already quite a number of foss conferences in .MY .. with slightly different target audience
04:01:41 <KageSenshi> MOSC (http://conf.oss.my), MyGOSSCon (for government),
04:01:54 <bckurera> it is better i think, further we are planning to host such event but funds are not eduquate, we are searching for a sponsorship here
04:02:36 <KageSenshi> so i'm thinking of, instead of a large conference, we do it smaller scale, at some beach/resort somewhere ..
04:02:49 <dramsey> Cool!
04:02:51 <dramsey> +1
04:03:09 <bckurera> sure thats the target about 30 to 50 people nt a large scale one :)
04:03:10 <KageSenshi> 1st day , a mini conference, 2nd day several barcamp style devrooms/devgroups ..
04:03:42 <dramsey> #link http://conf.oss.my
04:03:49 <KageSenshi> dramsey, http://lists.fosscam.org/pipermail/team2010/ our ML is here
04:04:05 <KageSenshi> if u want i can subscribe u in
04:04:09 <bckurera> #idea to open an online media store
04:04:19 <dramsey> CF
04:04:20 <dramsey> http://conf.oss.my),
04:04:27 <dramsey> #idea to open an online media store
04:04:30 <bckurera> what about this we didnt talk of that ne
04:04:32 <dramsey> thank you bckurera
04:06:01 <KageSenshi> erm ?
04:06:20 * KageSenshi having trouble to understand that last line bckurera said ..
04:06:24 <dramsey> Great information KageSenshi
04:07:05 <bckurera> should be discuss about the online media store or not??
04:07:09 <dramsey> KageSenshi, do you need other APAC ambassadors who are interested to be country reps the fosdem-like event in APAC.
04:07:33 <dramsey> #link http://meetbot.fedoraproject.org/fedora-meeting/2010-05-16/fedora-meeting.2010-05-16-03.23.html
04:07:45 <dramsey> for what was thought of last time.
04:07:50 <KageSenshi> dramsey, it'll be good .. but high priority right now .. venue first :) ..
04:07:58 <dramsey> +1
04:08:01 <dramsey> Understood
04:08:03 <KageSenshi> *but not high priority
04:08:15 <KageSenshi> ok i messed up my sentence
04:08:16 <KageSenshi> lol
04:08:29 <KageSenshi> dramsey, it'll be good .. but thats not high priority right now .. high priority -> venue first :) ..
04:08:32 <dramsey> #idea venue for APAC Fosdem
04:08:56 <bckurera> somewhere in MY right?
04:09:01 <KageSenshi> in .MY yeah
04:09:05 <KageSenshi> for this year at least
04:09:58 <KageSenshi> it'll be great if the brand can be moved around APAC :) for later years
04:10:03 <dramsey> #link http://lists.fosscam.org/pipermail/team2010 for subscribe
04:10:10 <dramsey> +1 understood
04:10:46 <KageSenshi> #link http://lists.fosscam.org/mailman/listinfo theres 2 ml, one for team one for public
04:10:50 <bckurera> good idea sound grate
04:11:18 <dramsey> +1
04:11:26 <dramsey> Are there any actions / ideas which we need other Ambassadors to know?
04:12:02 <KageSenshi> i mainly need country reps as point of contact for promotion .. once we start promoting i'll ping the -ambassadors ML
04:12:24 <dramsey> if you
04:12:56 <bckurera> me too acting as a country rep. r8
04:13:05 <dramsey> whoops, If you like then will make an action for Country Reps to promote the Fosdem like event.  Sound good?
04:13:11 <bckurera> i thin i was appointed from the last meeting
04:13:41 <KageSenshi> dramsey, make that action for next meeting :) ..
04:13:56 <dramsey> #action Country Reps to promote the Fosdem like event.
04:14:04 <KageSenshi> XD
04:14:14 <dramsey> bckurera, please help understand.  What happened?
04:14:16 <KageSenshi> dramsey, ure giving me the pressure! .. haha .. dammit
04:14:29 <KageSenshi> :P
04:14:39 <KageSenshi> いじわる
04:14:52 <dramsey> :P
04:15:25 <dramsey> I think we make good ideas to help us for future.
04:15:26 <lcafiero> ijiwaru?
04:15:28 <dramsey> We can do
04:15:35 <lcafiero> Ah, wakata
04:15:42 <dramsey> :D
04:15:49 <lcafiero> wakatta?
04:15:54 <lcafiero> Or something like that
04:16:02 <KageSenshi> lcafiero, wakatta :)
04:16:09 <lcafiero> domo
04:16:10 <bckurera> got it anyway
04:16:16 <dramsey> I understand
04:16:36 <dramsey> We may do good/great things for APAC.  Progress takes time, true?
04:16:44 <KageSenshi> yeah
04:17:01 <lcafiero> I think you guys are doing well
04:17:07 <lcafiero> You have a big area to cover
04:17:10 <dramsey> +1
04:17:17 <dramsey> We are doing well, I believe, too.
04:17:20 <dramsey> Progress tame
04:17:36 <dramsey> whoops, keyboard, Progress and future takes time
04:18:12 <dramsey> Other ideas or next topic?
04:18:32 <bckurera> next topic +1
04:19:20 <dramsey> Cool
04:19:22 <dramsey> #topic Open floor
04:19:40 <dramsey> Other thoughts, questions, or ideas open floor to you.
04:20:48 <bckurera> #idea it is better we start thinking about FOSS day 2010 from now and planning
04:20:56 <bckurera> then we can come up with a nice plane
04:21:07 <bckurera> country wise and region wise too
04:21:08 <dramsey> bckurera, absolutely!
04:21:29 <bckurera> is there any plans
04:21:31 <bckurera> ??
04:21:50 <dramsey> #action As bckurera has noted, make plans fod FOOS day 2010 in APAC!
04:21:51 <dramsey> :D
04:21:57 <dramsey> Whoop, FOSS
04:22:15 <lcafiero> Do you mean Software Freedom Day?
04:22:35 <KageSenshi> whens the date again ??
04:23:10 <dramsey> Yes, when?
04:23:27 <lcafiero> For Software Freedom Day? It's in mid-September
04:23:34 <lcafiero> Around the 16th
04:23:48 <bckurera> yes last 17th Sep
04:24:03 <bckurera> mainly its on the 3rd weekend of September
04:24:05 <dramsey> Is that FOSS Day somewhere?
04:24:16 <dramsey> My mistake if I thought only APAC...
04:24:37 <bckurera> so better come up with plans in next meeting think yourself what we can do to promote FOSS as well as Fedora
04:24:44 <lcafiero> They haven't updated their web site from 2009 yet
04:24:51 <dramsey> Ah!
04:24:56 <lcafiero> http://www.softwarefreedomday.org
04:25:08 <lcafiero> Unless we're talking about another event
04:25:25 <dramsey> :)  Yup, I got confused with our APAC thing.  :)
04:25:30 <dramsey> Thank you, lcafiero
04:25:36 <KageSenshi> theres fossasia in november at vietnam http://fossasia.com/ < but their ML seems silent
04:25:39 <dramsey> As well as all APAC Ambassadors
04:26:38 <dramsey> Great ideas everyone!
04:26:39 <dramsey> :D
04:26:45 <dramsey> Other thoughts?
04:27:08 <bckurera> sure this is it
04:27:12 <dramsey> #idea Fosdem-like event in APAC.
04:27:18 <bckurera> #link http://www.softwarefreedomday.org
04:27:46 <KageSenshi> dramsey, whats with the dupes #idea entries >.< ..
04:27:52 <bckurera> i have a que. why microsoft invest on Fosdem events??
04:28:11 <KageSenshi> microsoft want to associate themselves with FOSS
04:28:14 <dramsey> O:-)  Whoops, I am feeling very clumsy, today.  Sorry  O:-)
04:28:26 <KageSenshi> in .My .. they are like the easiest sponsor to get money from for FOSS stuff
04:28:51 <dramsey> KageSenshi, do you have to do the reimbursements thing with Fedora?
04:29:02 <dramsey> I think that confuses some people.
04:29:15 <dramsey> How to do reimbursements that is.
04:29:39 <KageSenshi> erm .. i never did it >.< .. usually i just use my own money .. susmit is better to talk with regarding that
04:29:45 <KageSenshi> imo
04:30:02 <dramsey> +1 consult with Suresh on reimbursements/budget.
04:30:09 <dramsey> #idea Consult with Suresh on reimbursements/budget.
04:30:12 <tuanta> I also used my money for Release Party last week
04:30:30 <KageSenshi> susmit == suresh ?
04:30:32 <dramsey> tuanta, will you get reimbursed?
04:30:35 <tuanta> did all necessary actions to request for a reimbursement
04:30:48 <tuanta> but no response up to now
04:30:51 <dramsey> Whoops, Susmit.  :)
04:30:58 <tuanta> no response!
04:31:26 <tuanta> I think at least he should respond us that we need wait more or something like that :(
04:31:30 <dramsey> #idea consult with Susmit on reimbursements/budget.
04:31:41 <KageSenshi> i think we need a clear reimbursement guide specifically for APAc
04:31:45 <KageSenshi> who to contact etc
04:31:59 <KageSenshi> what forms to fill or what details to provide
04:32:01 <KageSenshi> stuff like that
04:32:20 <dramsey> True!
04:32:25 <bckurera> Tell  me more about reimbursed??
04:32:39 <dramsey> +1 KageSenshi, I think the APAC Ambassadors need help.
04:32:42 <tuanta> https://fedoraproject.org/wiki/Reimbursements
04:32:54 <bckurera> KageSenshi +1
04:33:00 <tuanta> I think the person in charge of reimbursement issues is Harish
04:33:10 <tuanta> I met him last month in Hanoi
04:33:15 <KageSenshi> harish been quite bz recently i think
04:33:32 <KageSenshi> he doesnt yet reply to my mail for POSSE my too
04:33:35 <dramsey> Harish as well as Susmit want to help us.
04:33:49 <tuanta> he is still so active on Facebook :)
04:34:09 <dramsey> I met Harish before here in Tokyo.
04:34:14 <KageSenshi> tuanta, that .. i couldnt deny ..  >.<
04:34:17 <dramsey> +1 tuanta
04:34:26 <dramsey> True KageSenshi
04:34:52 <tuanta> :)
04:35:05 <tuanta> so please be patient :)
04:35:32 <KageSenshi> he got like 3 emails .. /me wonders which is his primary
04:35:35 <bckurera> we need help but they are not responding
04:35:56 <bckurera> send for all 3 then he should get them right
04:36:24 <KageSenshi> theres 2 @rh.com (probably alias to same inbox), 1 @ieee.org , 1 @gmail.com
04:36:41 <bckurera> hope gmail is the primry isnt it
04:36:46 <tuanta> Susmit told me to create a ticket "We are using FAmSCo's  ticketing system to track reimbursement requests. "
04:36:58 <tuanta> but no one respond me
04:36:59 <dramsey> Okay
04:37:24 <tuanta> my ticket stage is still "new" :)
04:37:57 <dramsey> Ah...
04:38:03 <dramsey> sounds like follow needed.
04:38:14 <tuanta> +1
04:38:36 <dramsey> #info Tuanta's ticket for reimbursement request needs update/assistance
04:38:39 <bckurera> +1\
04:38:46 <dramsey> Other needs/ideas?
04:39:03 <dramsey> Looks like the media as well as reimbursement, others?
04:39:10 <bckurera> yes
04:39:16 <bckurera> both are v important
04:39:21 <dramsey> +1
04:39:31 <bckurera> further please update event page OK
04:39:31 <KageSenshi> dramsey, i think a mention of the ticket id / url in #info should be good
04:39:51 <dramsey> Good idea!]
04:39:53 <bckurera> KS +1
04:40:00 <dramsey> Tuanta, what is the ticket number / url?
04:40:02 <KageSenshi> tuanta, what the ticket ID ?
04:40:37 <KageSenshi> famsco trac is a bit too restrictive to my liking >.< ..
04:40:41 <tuanta> 65
04:40:42 <tuanta> https://fedorahosted.org/famsco/ticket/65
04:41:14 <dramsey> #action https://fedorahosted.org/famsco/ticket/65 needs an update for the ambassador's reimbursement.
04:41:18 <dramsey> Sound right?
04:41:24 <KageSenshi> yeap
04:41:35 <tuanta> thanks
04:41:42 <dramsey> Cool
04:41:44 <dramsey> Other needs/ideas?
04:41:47 <tuanta> It has been opened 4 weeks ago
04:41:52 <bckurera> rightly dome
04:42:27 <bckurera> i dnt have priviladge to view the ticket y?
04:42:28 <KageSenshi> btw .. i want to know if anybody can give me access to this ticket (add CC or something) https://fedorahosted.org/famsco/ticket/47
04:42:53 <dramsey> What happened KageSenshi, is this an outstanding reimbursement?
04:43:04 <tuanta> you should login with your fas account
04:43:07 <KageSenshi> bckurera, its the FAMSCo trac restriction, which only allows ticket owner and trac admin to view
04:43:27 <bckurera> got it
04:43:32 <bckurera> thanks KS
04:43:33 <tuanta> +1
04:43:54 <nb> (actually you can give someone just ticket_view if you wanted, but its global, not ticket-specific)
04:43:54 <KageSenshi> dramsey,  something about eventbox, i was pointed to but i myself not sure whats the ticket content
04:44:22 <bckurera> meeting about 1.30 hrs long huh :)
04:44:28 <dramsey> #action KageSenshi needs to review the content/access of https://fedorahosted.org/famsco/ticket/47
04:44:30 <dramsey> Sound good?
04:44:36 <KageSenshi> yeah
04:44:37 <KageSenshi> thanks
04:44:57 <dramsey> +1
04:45:04 <dramsey> This is great discussion!
04:45:07 <tuanta> so long today :)
04:45:14 <tuanta> and so cool
04:45:23 <KageSenshi> :D
04:45:24 <dramsey> Other needs/ideas?
04:45:28 <dramsey> thanks nb!
04:45:31 <nb> FWIW If ambassadors-apac would like a trac of their own, we can make one
04:47:43 <bckurera> any more?
04:47:45 <KageSenshi> hurm ..
04:47:48 <dramsey> Interesting, as long as the APAC Ambassadors' information is there and addressed as well as helps the ambassador accomplish what is needed and not complicated to follow.
04:47:59 <dramsey> I am good to go, others?
04:48:08 <bckurera> +1
04:48:14 <KageSenshi> +1
04:48:30 <dramsey> Thank you all for attending and see you on the June 2thnd at 03:00 UTC.  :)
04:48:35 <dramsey> Have a great day
04:48:38 <dramsey> Thank you!
04:48:39 <dramsey> 5
04:48:41 <dramsey> 4
04:48:43 <dramsey> 3
04:48:44 <dramsey> 2
04:48:45 <dramsey> 1
04:48:47 <dramsey> 0.5
04:48:47 <bckurera> sorry the date
04:48:55 <dramsey> thank you all!
04:49:04 <bckurera> june 2nd
04:49:05 <dramsey> Whoops, copy and pasty 2thnd should be 22nd!
04:49:06 <dramsey> :D
04:49:15 <bckurera> ahhh
04:49:18 <dramsey> Whoops, 20th...
04:49:19 <bckurera> got it
04:49:21 <dramsey> :D
04:49:25 <bckurera> c u all then
04:49:30 <dramsey> Thank you all for attending
04:49:32 <tuanta> thank you all
04:49:32 <dramsey> 0.5
04:49:41 <dramsey> 0
04:49:42 <dramsey> #endmeeting