fedora-meeting
MINUTES

#fedora-meeting: kde-sig -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2010-06-01

Meeting started by jreznik at 14:06:10 UTC (full logs).

Meeting summary

  1. roll call (jreznik, 14:07:08)
    1. Kevin_Kofler SMParrish_mobile ltinkl jreznik thomasj than present (jreznik, 14:07:54)

  2. agenda (jreznik, 14:09:11)
  3. 4.4.4 status (jreznik, 14:14:05)
    1. ACTION: rdieter to set up kde444 tag (jreznik, 14:18:08)
    2. KDE 4.4.5 is scheduled to be tagged on June 24th (jreznik, 14:21:35)

  4. 4.5.80 (kde 4.5 beta 1) status (jreznik, 14:32:27)
  5. open discussion (jreznik, 14:51:23)
    1. https://mail.kde.org/mailman/listinfo/kwin (rdieter, 15:02:34)
    2. ACTION: nucleo to ask kwin people about UnredirectFullscreen=false option (jreznik, 15:05:19)


Meeting ended at 15:05:50 UTC (full logs).

Action items

  1. rdieter to set up kde444 tag
  2. nucleo to ask kwin people about UnredirectFullscreen=false option


Action items, by person

  1. nucleo
    1. nucleo to ask kwin people about UnredirectFullscreen=false option
  2. rdieter
    1. rdieter to set up kde444 tag


People present (lines said)

  1. jreznik (41)
  2. rdieter (23)
  3. Kevin_Kofler (22)
  4. than (9)
  5. nucleo (7)
  6. ltinkl (6)
  7. thomasj (3)
  8. SMParrish (3)
  9. zodbot (3)
  10. adamw (2)
  11. SMParrish_mobile (1)
  12. gholms (1)


Generated by MeetBot 0.1.4.