fedora-meeting
MINUTES

#fedora-meeting: Ambassadors EMEA Africa Meeting 2010-04-21

Meeting started by sspreitzer at 19:08:48 UTC (full logs).

Meeting summary

  1. RollCall (sspreitzer, 19:10:06)
    1. https://fedoraproject.org/wiki/Meeting:EMEA_Africa_Ambassadors_2010-4-21 (sspreitzer, 19:12:50)
    2. http://fedoraunity.org/fup/meeting-guidelines/ (arthurKenya, 19:19:28)
    3. https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings#Agenda (sspreitzer, 19:20:08)

  2. Bootstrapping EMEA Africa (sspreitzer, 19:20:30)
    1. https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol (cmpahar, 19:35:59)
    2. https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings#Agenda (sspreitzer, 19:38:26)

  3. Fedora Project in africa today (sspreitzer, 19:44:40)
  4. which goals do we have and what are nex steps? (sspreitzer, 20:05:59)
    1. https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol (cmpahar, 20:10:42)
    2. http://spins.fedoraproject.org/ (sspreitzer, 20:38:54)

  5. EMEA Africa media production(Special 1K USD budget) (sspreitzer, 20:41:10)
  6. Open Floor (sspreitzer, 21:10:33)
    1. ACTION: sspreitzer to produce 50% DVD and 50% CD 32bit media as a first shot for africa (sspreitzer, 21:21:43)


Meeting ended at 21:27:39 UTC (full logs).

Action items

  1. sspreitzer to produce 50% DVD and 50% CD 32bit media as a first shot for africa


Action items, by person

  1. sspreitzer
    1. sspreitzer to produce 50% DVD and 50% CD 32bit media as a first shot for africa


People present (lines said)

  1. sspreitzer (283)
  2. liknus (67)
  3. fraubenheimer (39)
  4. arthurKenya (38)
  5. cmpahar (38)
  6. crypt0n (36)
  7. t2hot (31)
  8. nihedTunisia (30)
  9. bochecha (28)
  10. hasnaMorocco (19)
  11. zodbot (12)
  12. acaleechurn_ (11)
  13. acaleechurn (9)
  14. Southern_Gentlem (7)


Generated by MeetBot 0.1.4.