fedora-meeting
LOGS
19:08:48 <sspreitzer> #startmeeting Ambassadors EMEA Africa Meeting 2010-04-21
19:08:48 <zodbot> Meeting started Wed Apr 21 19:08:48 2010 UTC.  The chair is sspreitzer. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:08:50 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:09:02 <sspreitzer> #chair acaleechurn
19:09:03 <zodbot> Current chairs: acaleechurn sspreitzer
19:09:26 <sspreitzer> ok guys, very welcome to the Fedora Project EMEA Africa meeting
19:09:41 <sspreitzer> an approach to push Fedora in africa
19:10:06 <sspreitzer> #topic RollCall
19:10:11 <cmpahar> .fas cmpahar
19:10:12 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
19:10:16 <sspreitzer> who is there?
19:10:20 <nihedTunisia> .fas nihed
19:10:23 <sspreitzer> .fas sspreitzer
19:10:25 <acaleechurn> .fas acaleechurn
19:10:25 <zodbot> nihedTunisia: nihed 'm'barek med nihed' <nihedmm@gmail.com>
19:10:29 <zodbot> sspreitzer: sspreitzer 'Sascha Thomas Spreitzer' <sascha@spreitzer.name>
19:10:31 <fraubenheimer> .fas fraubenheimer
19:10:33 <zodbot> acaleechurn: acaleechurn 'Amit Caleechurn' <acaleechurn@gmail.com>
19:10:37 <zodbot> fraubenheimer: 'fraubenheimer' Not Found!
19:10:48 <arthurKenya> arthurbuliva
19:10:51 <fraubenheimer> i guess i should not be doing that
19:11:00 <sspreitzer> fraubenheimer is Francois Raubenheimer from South Africa
19:11:12 <crypt0n> crypt0n from The Gambia
19:11:16 <sspreitzer> fraubenheimer, its ok
19:11:38 <hasnaMorocco> hasna from Morocco
19:11:43 <sspreitzer> :)
19:11:56 <sspreitzer> great to see so much poeple ready
19:12:44 <sspreitzer> This meeting is to be found in
19:12:50 <sspreitzer> #link https://fedoraproject.org/wiki/Meeting:EMEA_Africa_Ambassadors_2010-4-21
19:14:03 * sspreitzer looks at cmpahar
19:14:12 <sspreitzer> for liknus
19:14:13 <sspreitzer> ;)
19:14:25 <cmpahar> he is doing his best :D
19:14:32 <sspreitzer> bicycle?
19:14:53 <cmpahar> car
19:14:56 <sspreitzer> ah ok
19:15:02 <sspreitzer> guys, sidequestion
19:15:03 <cmpahar> he is a super rally driver :P
19:15:21 <sspreitzer> whom of you ist currently connected via modem and landline ?
19:15:39 <arthurKenya> +1 But not landline. GSM modem
19:15:54 <fraubenheimer> 3G modem here or 4G not sure
19:16:01 <cmpahar> 4g?
19:16:10 <cmpahar> fraubenheimer, where are you located?
19:16:23 <fraubenheimer> seapoint, cape town, south africa
19:16:34 <cmpahar> and you have 4g?!
19:16:43 <fraubenheimer> depends on towers
19:17:02 <cmpahar> it is impressive
19:17:26 * sspreitzer waits for liknus 2 more minutes
19:17:28 <fraubenheimer> world cup has slapped south africa's inet's into shape
19:17:46 <arthurKenya> cmpahar HSDPA (3.5g) Nairobi
19:17:47 * sspreitzer reminds on meeting rules
19:17:53 <fraubenheimer> recently (2 weeks ago) unlimited bandwidth packages started rolling out
19:18:10 <fraubenheimer> sspreitzer, can i read those somewhere
19:18:14 <sspreitzer> sure
19:18:39 <cmpahar> reconsidering to move to Africa
19:19:12 <sspreitzer> can someone give the link to the meeting rules?
19:19:16 <nihedTunisia> @cmpahar :) not in Tunisia the first 3g offer will start next week ;)
19:19:28 <arthurKenya> http://fedoraunity.org/fup/meeting-guidelines/
19:19:39 <sspreitzer> thanks
19:19:41 <cmpahar> sspreitzer, pierros says that you can continue the meeting if you want
19:19:46 <bochecha> sspreitzer, https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol
19:19:50 <sspreitzer> great
19:19:52 <bochecha> oops, too late ^^'
19:20:02 <cmpahar> although to wait for him regarding the IDHELO
19:20:04 <cmpahar> event
19:20:08 <sspreitzer> #link https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings#Agenda
19:20:14 <sspreitzer> here is our agenda
19:20:16 <cmpahar> *IDLELO
19:20:21 <sspreitzer> next topic is
19:20:30 <sspreitzer> #topic Bootstrapping EMEA Africa
19:21:18 <sspreitzer> i have heard voices, that fedora project has tried in past to foster in africa
19:21:49 <sspreitzer> is that true?
19:22:34 <sspreitzer> not? no efforts yet to push fedora in africa?
19:22:45 <nihedTunisia> !
19:22:51 <sspreitzer> nihedTunisia, yes please
19:23:15 <nihedTunisia> we received teeshirt and cd's last year from fedora fr
19:23:30 <cmpahar> !
19:23:33 <arthurKenya> !
19:23:36 <nihedTunisia> we also visited solution linux with the help of fedora fr
19:23:40 <nihedTunisia> eof
19:23:48 <sspreitzer> ok, cmpahar ?
19:24:30 <cmpahar> there are only few trys to foster in africa and not very organized
19:24:31 <cmpahar> eof
19:24:37 <acaleechurn> +1
19:24:41 <cmpahar> these is the will
19:24:48 <sspreitzer> hmm ok
19:24:49 <cmpahar> *there is the will
19:24:56 <sspreitzer> arthurKenya, please go ahead
19:25:29 <arthurKenya> If the IDLELO website is anything to go by, then +1 for the effort. A few of the drives to push it in Kenya have been solely my own initiatives with help from pals here and there
19:25:57 <arthurKenya> further, I must admit I only heard/read about IDLELO today before this meeting
19:26:04 <fraubenheimer> !
19:26:08 <arthurKenya> eof
19:26:13 <sspreitzer> ok, thanks
19:26:21 <sspreitzer> fraubenheimer, go ahead mate
19:27:37 <fraubenheimer> in recent years i've not seen any (not a single article or conversation). majority know the term linux though and associate said term to hard/diffucult
19:27:55 <arthurKenya> ?
19:28:17 <crypt0n> !
19:28:22 <sspreitzer> fraubenheimer, if you end your statement, please add eof
19:28:26 <fraubenheimer> eof
19:28:32 <sspreitzer> great thanks
19:28:36 <liknus> hi all :)
19:28:38 <sspreitzer> arthurKenya, yes please
19:28:43 <liknus> deeply sorry for beinglate
19:28:48 <Southern_Gentlem> ?
19:28:59 <liknus> .fas
19:28:59 <zodbot> liknus: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
19:29:05 <liknus> .fas ppapadeas
19:29:05 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
19:29:37 <sspreitzer> arthurKenya, please go ahead
19:29:38 <arthurKenya> I have never heard of IDLELO before. Who organizes/advertizes the event? eof
19:29:56 <arthurKenya> I have never heard of IDLELO before. Who organizes/advertizes the event? eof
19:30:04 <liknus> !
19:30:11 <liknus> (on IDLELO)
19:30:19 <sspreitzer> arthurKenya, http://fedoraproject.org/wiki/IDLELO_2010
19:30:32 <sspreitzer> crypt0n, please go ahead
19:31:04 <crypt0n> fairly new here (over a year), but i haven't heard or seen any initiatives whatsoever. it is less likely people download ISOs and try them on their own, but if they were to be distributed in CDs/DVDs (like how canonical does) it might help bring more users
19:31:09 <crypt0n> eof
19:31:27 <sspreitzer> great yes
19:31:32 <sspreitzer> thanks crypt0n
19:31:45 <sspreitzer> Southern_Gentlem, your question?
19:31:55 <Southern_Gentlem> fraubenheimer,  so time to show them what modern systems look like (even a vm and show people how to install goes a long way at getting rid of those myths eof
19:32:31 <sspreitzer> wow, thanks for that input
19:32:52 <sspreitzer> in fact I also think that if we speak about distributing fedora to africa
19:32:56 <t2hot> .fas
19:32:57 <zodbot> t2hot: (fas <query>) -- Search the Fedora Account System usernames, full names, and email addresses for a match.
19:33:11 <fraubenheimer> Southern_Gentlem, yes if it would be advertised as easy to use and without any complications. i believe fedora would do well. which brings me to another point.
19:33:15 <sspreitzer> we mostly speak about distributing meda as of CDs and DVDs
19:33:21 <sspreitzer> *media
19:33:26 <fraubenheimer> !
19:33:36 <sspreitzer> what you guys think?
19:33:41 <sspreitzer> fraubenheimer, yes
19:33:51 <liknus> sspreitzer, i have asked for !
19:33:53 <arthurKenya> !
19:34:05 * cmpahar liknus was asked for ! before ...
19:34:06 * sspreitzer is sorry for liknus
19:34:07 <t2hot> Oku Onyeibo, twohotis@fastmail.fm
19:34:08 <sspreitzer> :S
19:34:13 <t2hot> sorry I'm late
19:34:28 <sspreitzer> liknus, go ahead then
19:34:32 <liknus> thanks sspreitzer
19:34:38 <liknus> goodafternoon all
19:34:46 <liknus> It is nice seeing so many people here
19:34:52 <fraubenheimer> as mentioned by yourself distrobution by CD's would be great. as of most of africa bandwidth is not cheap or even in most cases posible. an easy OS with CD installable applications needs (no rpm via net type of thing)
19:35:12 <liknus> Firstly I would like to point out that we are on a meeting with agenda and it must be followed
19:35:32 <acaleechurn> acaleechurn reminds on meeting rules
19:35:42 <liknus> the discusion so far was a little bit "open floore" so I suggest we stick on the agenda first
19:35:59 <cmpahar> #link https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol
19:36:15 <liknus> sspreitzer, please initiate a agenda subject and if you want help I can co chair
19:36:23 <liknus> Finally I would like to say,
19:37:07 <fraubenheimer> eof
19:37:18 <sspreitzer> fraubenheimer, thanks
19:37:28 <liknus> that we have to fragment the conversation in order to evaluate the conversation and propose a plan for it then
19:37:28 * sspreitzer waits for liknus
19:37:46 <sspreitzer> eof?
19:37:59 <liknus> eof sspreitzer please initiate a subject and end "open floor" style discussion
19:38:13 <sspreitzer> thank you liknus for joining us lately
19:38:25 <sspreitzer> i pointed out the agenda before
19:38:26 <sspreitzer> https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings#Agenda
19:38:44 <sspreitzer> we are currently on point "past - what have we tried yet? "
19:38:51 * liknus has read the logs thanks to cmpahar
19:39:30 <sspreitzer> ok
19:39:40 <sspreitzer> arthurKenya, pleas go ahead
19:40:02 <arthurKenya> Ithx
19:40:30 <arthurKenya> refering to the earlier talk about media distribution
19:40:46 <sspreitzer> #chair liknus
19:40:47 <zodbot> Current chairs: acaleechurn liknus sspreitzer
19:40:56 <arthurKenya> yes, cd/dvd is the best way that I have seen from my experience
19:41:24 <arthurKenya> the vm way is just too complex for many people
19:41:28 <arthurKenya> eof
19:42:55 <sspreitzer> thank you arthurKenya
19:43:00 <sspreitzer> amazing ok
19:43:12 <sspreitzer> so guys, by looking at todays baseline
19:43:35 <sspreitzer> do you want to contribute and push fedora in africa?
19:43:49 <crypt0n> +1
19:43:53 <fraubenheimer> +1
19:43:53 <acaleechurn> +1
19:44:00 <cmpahar> !
19:44:06 <nihedTunisia> +1
19:44:08 <cmpahar> ?
19:44:17 <acaleechurn> !
19:44:18 <arthurKenya> +1
19:44:40 <sspreitzer> #topic Fedora Project in africa today
19:45:02 <sspreitzer> great to see guys
19:45:03 * sspreitzer is happy
19:45:05 <cmpahar> !!!!
19:45:07 <sspreitzer> cmpahar, please go ahead
19:45:12 <cmpahar> I thought that the meeting is being held because there is already a decision for pushing fedora in africa
19:45:56 <cmpahar> thats why liknus is going to IDLELO
19:45:56 <cmpahar> i dont understand you, sorry
19:45:56 <cmpahar> eof
19:46:17 <sspreitzer> ok cmpahar
19:46:35 <sspreitzer> my question was more about whether you guys
19:46:45 <sspreitzer> that you are here in the channel today are willing
19:46:49 <sspreitzer> to help and push
19:47:01 <sspreitzer> fedora in africa in a long term manner
19:47:12 <sspreitzer> acaleechurn, please, go ahead
19:47:21 <t2hot> !
19:47:24 <hasnaMorocco> !
19:47:46 <acaleechurn> first of all we have to make it clear that this is not another media distribution group
19:48:06 <acaleechurn> we are trying to empower people to build communities on their own
19:48:32 * cmpahar I cant understand why we are talking again and again things that have been decided already. We are wasting time :)
19:48:35 <acaleechurn> EMEA has been pushing for africa but without the local there is not much they can do alone
19:48:48 <acaleechurn> eof
19:49:11 <sspreitzer> thank you acaleechurn for pointing out
19:49:25 <sspreitzer> t2hot, yes?
19:49:28 <crypt0n> !
19:50:23 <t2hot> In response to sspreitzer, I think the fact that we are ambassadors is enough proof to push fedora in Africa
19:50:45 <t2hot> ... we all know the rules about participation
19:51:08 <t2hot> we can promise lifetime involvement
19:51:59 <sspreitzer> thank you man
19:52:05 <sspreitzer> thats what we truly need
19:52:07 <sspreitzer> :D
19:52:11 <sspreitzer> eof?
19:52:51 <t2hot> DVD's are the way to Go! ... or MMC cards ... something that will give us the entire software ... Live-CDs dont cut it.  Buut the problem is the time and bandwidth cost associated with
19:53:02 <t2hot> downloading DVDs here
19:53:24 <sspreitzer> great
19:53:26 <sspreitzer> yes
19:53:34 <sspreitzer> in fact thats one point on the agenda
19:53:42 <sspreitzer> but later more on media ;)
19:54:27 <t2hot> I think if we can get a complimentary DVD sent to US, duplication and distribution won't be a problem ... we need a way to easse the download pain
19:54:29 <t2hot> eof
19:54:44 <sspreitzer> great
19:54:52 <sspreitzer> guys
19:54:58 <sspreitzer> later more on the media topic
19:55:06 <sspreitzer> :)
19:55:15 <sspreitzer> hasnaMorocco, go ahead my friend
19:55:28 <t2hot> !!!!!!
19:56:24 <hasnaMorocco> i think it's important to encourage people using fedora through examples
19:56:26 * sspreitzer saw t2hot but first hasnaMorocco then crypt0n
19:57:16 <hasnaMorocco> i attended some workshops, organized by students most of the time
19:58:07 <hasnaMorocco> this helped me to start using fedora
19:59:29 * sspreitzer :)
19:59:29 <hasnaMorocco> i'd like to know  what's done elseware
19:59:47 <nihedTunisia> !
19:59:56 <hasnaMorocco> eof
20:00:04 <sspreitzer> thank you hasnaMorocco
20:00:20 <sspreitzer> i am also curious what happened so far
20:00:29 <sspreitzer> crypt0n, ?
20:00:36 <crypt0n> @acaleechurn: as i see it sspreitzer here  is calling out for those local participants since inter-country events alone aren't enough to reach the mass. local meetings, events, media distribution etc can go a long way to get more people be aware and informed.
20:00:42 <crypt0n> these may be traditional approaches but these methods have in fact made the difference
20:01:31 * sspreitzer nods
20:01:33 <sspreitzer> +a
20:01:34 <crypt0n> eof
20:01:35 <sspreitzer> +1
20:01:58 <sspreitzer> t2hot, your voice?
20:03:40 <t2hot> made a typo above ....correction:  We CAN'T promise lifetime involvement (you nature has a way of taking people away). But we'll do our best
20:04:11 * sspreitzer hopes to see you guys help and stay with us
20:04:16 <arthurKenya> !
20:04:27 <t2hot> +1 Crypt0n  about meetings and events
20:04:29 <sspreitzer> t2hot, eof?
20:04:32 <t2hot> eof
20:04:43 <sspreitzer> thank you mate
20:04:50 <sspreitzer> nihedTunisia, please go ahead
20:04:52 <nihedTunisia> Today, I present fedora on an Aiesec event for students, I think universities are the way to spread fedora and the best way is to create a link between african compus. And one of things is to encourage professor to use fedora for teaching Linux and offers CD's for students and documentation.
20:04:56 <nihedTunisia> eof
20:05:11 <t2hot> +1
20:05:16 <sspreitzer> ok
20:05:22 <sspreitzer> so stop until noew
20:05:24 <hasnaMorocco> +1
20:05:41 <sspreitzer> lets move the topic further to
20:05:47 <arthurKenya> X
20:05:59 <sspreitzer> #topic which goals do we have and what are nex steps?
20:06:08 <liknus> !
20:06:31 <sspreitzer> arthurKenya, you were first
20:06:34 <arthurKenya> !
20:06:35 * sspreitzer saw liknus
20:06:52 <sspreitzer> arthurKenya, please go ahead
20:07:22 <arthurKenya> I think the major hurdle we face is the (no offence meant) Microsoft-lization
20:07:56 <arthurKenya> what I mean is that, when lessons in computers are taught in schools
20:08:22 <arthurKenya> they teach "Microsoft Word" instead of "Word processing"
20:08:35 <sspreitzer> yes, this problem is major I think almost everywhere
20:08:40 <t2hot> !
20:08:59 <arthurKenya> so what we are left with is being asked, "What is Fedora's Microsoft Excel?"
20:09:01 <arthurKenya> eof
20:09:40 <sspreitzer> yes
20:09:40 <bochecha> arthurKenya, that's not specific to Africa at all
20:09:52 <sspreitzer> its a global problem
20:09:55 <liknus> +1 to bochecha
20:10:06 <hasnaMorocco> +1
20:10:09 <crypt0n> !
20:10:19 <sspreitzer> so guys
20:10:23 <bochecha> and it's kinda your job to spread the word, educate people, and eventually change the world ;)
20:10:39 <sspreitzer> bochecha, meeting rules, please
20:10:42 <cmpahar> #link https://fedoraproject.org/wiki/Communicate/IRCHowTo#Protocol
20:10:45 <t2hot> +1 bochecha
20:11:09 <sspreitzer> +1 bochecha yes
20:11:18 <nihedTunisia> +1
20:11:18 <sspreitzer> guys
20:11:23 <sspreitzer> what do you think
20:11:38 <sspreitzer> if I say, everyones next target should be
20:11:47 <sspreitzer> to make new ambassadors
20:12:04 <sspreitzer> at least 2 or hopefully 3
20:12:41 <sspreitzer> so we can end bootstrapping and take the next step, spread the word
20:12:50 <sspreitzer> and make contributors?
20:12:53 <sspreitzer> what do you think?
20:12:56 <bochecha> !
20:13:00 <nihedTunisia> +1
20:13:00 <t2hot> !!
20:13:06 * liknus notes that not anyone in here is an Ambassador...possibly not even half of the participants now
20:13:20 <t2hot> ?
20:13:55 <acaleechurn_> ?
20:14:04 <sspreitzer> bochecha, ?
20:14:20 * cmpahar sspreitzer you are forgeting/....
20:14:26 <sspreitzer> ohoh
20:14:47 <sspreitzer> i forgot, what?
20:14:48 <sspreitzer> eh
20:14:49 <sspreitzer> eof
20:15:16 <bochecha> sspreitzer, you forgot at least t2hot and crypt0n
20:15:21 * cmpahar that a lot of guys want to say something and you dont follow the extract order
20:15:27 <cmpahar> and liknus
20:15:36 <cmpahar> please SCROLL up!
20:15:37 <cmpahar> :D
20:16:00 <sspreitzer> okok
20:16:04 <sspreitzer> t2hot, ?
20:16:17 <t2hot> liknus was first
20:16:23 <sspreitzer> right
20:16:25 <sspreitzer> liknus, ?
20:16:31 <liknus> ok
20:16:38 <liknus> thanks sspreitzer and t2hot
20:17:04 <liknus> On the "Goals" issue we need to look what do we have country by country
20:17:16 <liknus> lets all remember that we are not LUG
20:17:29 <liknus> we are a community with established processes
20:18:03 <liknus> So we must look for FADs, Fedora Coffees or even the future possibilty of FUDCOn
20:18:12 <liknus> (far ahead :) )
20:19:09 <liknus> I think that the best we can do right now is to meet some of the specific needs of Africa (like media) and on the rest just follow the expample of the rest EMEA region
20:19:25 <cmpahar> +1
20:19:28 <t2hot> +1 +1 +1
20:19:35 <nihedTunisia> +1
20:19:37 <crypt0n> +1
20:19:39 <Southern_Gentlem> ?
20:19:44 <liknus> One *major* thing I am going to adress is the localization issue on Africa
20:19:51 <acaleechurn_> +1
20:20:00 <liknus> Africa has many spoken lanuages and low rates of English-speakers
20:20:10 <liknus> so we definately need to address this
20:21:00 <liknus> I am a l10n mentor and I have contacted Dimitris Glezos (senior l1on fedora contributor and maker of our translating platfrom transifex)
20:21:24 <t2hot> !
20:21:37 <liknus> on writing the steps to create new languages within fedora
20:21:43 <liknus> make them easy
20:21:54 <liknus> and spread the word to Africa via events
20:22:23 <liknus> For example on IDLELO I am going to give a talk on localization merits of foss and Fedora in particular
20:22:54 <liknus> that's a strong point of Fedora... something that closed source alternatives CANNOT provide
20:23:06 * sspreitzer doesnt get the point
20:23:46 <sspreitzer> strip it to one short sentence please. :)
20:23:57 <liknus> Foss makes easy to have OS in your language... closed source OS supports only major ones and commercially exploitable
20:24:39 <liknus> Language is a main issue for Africa... so foss (and fedora) is preferable
20:24:49 <liknus> got it sspreitzer ?
20:25:01 <sspreitzer> -1
20:25:16 <sspreitzer> I think main issue of africa and fedora is infrastructure
20:25:23 <Southern_Gentlem> +1
20:25:29 <sspreitzer> so to say, media and ambassadors
20:25:32 <acaleechurn_> +1
20:25:48 <sspreitzer> liknus, eof?
20:26:00 <liknus> sspreitzer, I am not talking about THE issue... I am talking about *one* issues
20:26:07 <liknus> not yet
20:26:35 <liknus> So I am proposing the focusingon three distinct subjects
20:26:45 <liknus> 1 Media Availability / Infra
20:26:55 <liknus> 2 Language and i18n
20:27:31 <sspreitzer> ok
20:27:34 <sspreitzer> eof?
20:27:36 <liknus> 3 Connecting Africa with EMEA
20:27:56 <liknus> 1 will be discussed later
20:28:07 <liknus> 2 Will be shorten out by me and Dimitris
20:28:08 <Southern_Gentlem> -1
20:28:23 <liknus> (for starters)
20:28:33 <liknus> 3 will be a follow up
20:28:46 <liknus> eof lets get organized people! not just hopes
20:28:54 <sspreitzer> ok
20:29:10 <sspreitzer> i think the outlined agenda is far ahead of "bootstrapping"
20:29:13 <t2hot> !!!!
20:29:15 <t2hot> was I called? ... ran out of airtime
20:29:16 <hasnaMorocco> +1
20:29:29 <sspreitzer> but
20:29:35 <sspreitzer> lets follow meeting rules
20:29:46 <sspreitzer> Southern_Gentlem, ?
20:30:15 * sspreitzer t2hot after Southern_Gentlem
20:30:25 * crypt0n has been waiting for !
20:30:28 <Southern_Gentlem> ok this is mainly an infrastructure issue starting out, how many people do we have from each region here?
20:30:30 * liknus crypt0n bochecha and t2hot have asked for talking sspreitzer
20:31:23 * sspreitzer t2hot and crypt0n after Southern_Gentlem
20:31:27 <Southern_Gentlem> eof
20:31:59 * sspreitzer bochecha pinged me and cancelled via query, had to leave meeting
20:32:13 <sspreitzer> Southern_Gentlem, right yes
20:32:29 <sspreitzer> i also think infrastrusture and media have main focus
20:32:38 <sspreitzer> t2hot, please go ahead
20:33:32 <t2hot> liknus has said it.  Lets take these challenges step-by-step
20:34:19 <t2hot> 1.  Availability (Media .... highest priority).  We can't campaign for what the people can't get
20:35:04 <t2hot> 2. l10n seems to me like a long term project so we should approach it differently
20:35:18 <liknus> +1
20:35:28 <cmpahar> +1
20:35:59 <sspreitzer> +1
20:36:07 <t2hot> please excuse me ... my box is out of juice.  Power problems in Nigeria.  Hope to catch the rest in the logs
20:36:19 <t2hot> long live FEDORA
20:36:21 <acaleechurn_> +1
20:36:26 <liknus> +!
20:36:32 <sspreitzer> t2hot, write me an email and i can address your points for you
20:36:33 <arthurKenya> +1
20:36:51 <sspreitzer> ok
20:37:02 <sspreitzer> crypt0n, please, its your turn.
20:37:06 <t2hot> sspreitzer: ok
20:37:08 <crypt0n> yes!
20:37:15 <crypt0n> it might be a smart move to push Fedora as a part of FOSS rather than Fedora alone in regions like Africa.
20:37:24 <crypt0n> we cannot speak of Fedora Core 12 to somebody who can't pronounce linux right
20:37:34 <crypt0n> that being said i agree with liknus with localization. also if possible partnership with local distributors and localization in mobile devices like cell phones
20:37:34 <liknus> +0.5
20:37:46 <crypt0n> since a large number of population do not have access to PCs but own such devices
20:37:52 <crypt0n> i'm not aware though how far off Fedora is with supporting devices like cell phones. is there a specialized version of Fedora for embedded devices?
20:37:53 <crypt0n> eof
20:38:35 <sspreitzer> i do not know the  answer on that
20:38:36 <sspreitzer> but
20:38:49 <sspreitzer> if there is any fedora alike version, it can be found here
20:38:54 <sspreitzer> #link http://spins.fedoraproject.org/
20:39:19 <sspreitzer> so guys
20:39:41 * liknus there is no mobile fedoraedition for cellphones :( sorry...
20:39:41 <sspreitzer> 2 more voices and we wil switch to the next topic
20:39:52 <sspreitzer> who was nexrt
20:39:54 <sspreitzer> ?
20:40:37 * sspreitzer wait some more seconds
20:40:54 <sspreitzer> mhm
20:40:55 <sspreitzer> ok
20:40:58 <sspreitzer> lets move on
20:41:10 <sspreitzer> #topic EMEA Africa media production(Special 1K USD budget)
20:41:54 <sspreitzer> i am proudly to announce that Max Spevack of RedHat is sponsoring us a special budget of 1000 USD for media production for africa
20:42:08 <sspreitzer> :)
20:42:09 <sspreitzer> :D
20:42:12 <sspreitzer> +1
20:42:13 <nihedTunisia> :D
20:42:16 <nihedTunisia> +1
20:42:24 <acaleechurn_> :D +1
20:42:28 <crypt0n> +1
20:43:02 <sspreitzer> so guys, i want to ask you, what type of media does make sense to produce in africa?
20:43:06 <sspreitzer> *for africa
20:43:12 <arthurKenya> !
20:43:16 <nihedTunisia> !
20:43:21 <sspreitzer> like say 32bit or 64bit
20:43:22 <sspreitzer> or
20:43:24 <sspreitzer> and
20:43:30 <sspreitzer> Live media or install media
20:43:35 <sspreitzer> DVD or CD ?
20:43:39 <sspreitzer> or both?
20:43:48 <acaleechurn_> !
20:43:59 <sspreitzer> arthurKenya, please go ahead
20:44:36 <liknus> !!!
20:45:03 <arthurKenya> I feel 32 bit install DVD's should be the main media. Live CD's work, but, they just dont have the necessary packages needed, and forces an internet connection to acquire the necessary packages
20:45:44 <crypt0n> +1
20:45:58 <arthurKenya> many have also said KDE media to be a bit 'frustrating' for first time users
20:46:05 <sspreitzer> other votes on that?
20:46:19 <arthurKenya> for the live, they prefer the GNOME live
20:46:20 <arthurKenya> eof
20:46:24 <sspreitzer> ok
20:46:30 <fraubenheimer> !
20:46:32 <sspreitzer> thank you arthurKenya
20:46:40 <sspreitzer> nihedTunisia, please go ahead
20:46:42 <nihedTunisia> 75% DVD 25% Live DVD if possible with maximum of packages
20:46:44 <nihedTunisia> eof
20:46:54 <sspreitzer> ok noted
20:47:02 <sspreitzer> liknus, please :)
20:47:46 <liknus> Starting from Fedora 13 there are NO more Live CDs
20:47:54 <liknus> there are Live DVDs
20:48:01 <liknus> so say bye bye to CDs :P
20:48:12 <crypt0n> !
20:48:25 <liknus> keep that in mind
20:48:26 <liknus> eof
20:48:28 <bochecha> liknus, nope F13 will fit on a CD
20:48:42 <liknus> bochecha, look the betas
20:48:51 <sspreitzer> liknus, lets say i would some sort of media producer guy
20:48:57 <sspreitzer> why dont i know this info?
20:49:04 <sspreitzer> but
20:49:06 <bochecha> yes, and the feature was reverted for GA ;)
20:49:28 <sspreitzer> crypt0n, yes?
20:49:56 <liknus> bochecha, sorry you are right... there was no announcement in annoucelist thoufg
20:49:58 <crypt0n> out-of-the-box support for playing media files, and dvds is highly preferred
20:50:03 <liknus> eof
20:50:12 <fraubenheimer> X
20:50:45 <bochecha> !
20:50:48 <sspreitzer> erm ok
20:50:52 <crypt0n> eof
20:51:01 <sspreitzer> lets dont make this as a discussion
20:51:21 <sspreitzer> crypt0n, Fedora and non free stuff -> no way
20:51:23 <sspreitzer> ok
20:51:36 <sspreitzer> fraubenheimer, yes please?
20:52:33 <fraubenheimer> i had with drawn, but if its posible why not prepare a DVD that support both 32 and 64 bit
20:52:48 <sspreitzer> hmm
20:53:01 <fraubenheimer> with most of the "regular" packages which "normal" people will use
20:53:03 <fraubenheimer> eof
20:53:12 <sspreitzer> so, i noted down the production wishes
20:53:25 <sspreitzer> any more thoughts on that?
20:53:27 <arthurKenya> !
20:53:32 <sspreitzer> arthurKenya, yes please
20:53:59 <arthurKenya> I guess the other question is about the packages that most people need
20:54:20 <arthurKenya> for example its been mentioned about playing multimedia
20:54:43 <bochecha> !
20:54:46 <bochecha> (again)
20:54:53 * sspreitzer saw bochecha
20:54:54 <arthurKenya> but also non-free packages cannot be included in Fedora
20:55:16 <hasnaMorocco> !
20:55:48 <arthurKenya> could it be possible to have someting similar to what Red Hat 9 used to have? The normal install disks and a separate "Extras" disk with all those Livna etc packages?
20:55:49 <arthurKenya> eof
20:56:02 <sspreitzer> k
20:56:08 <sspreitzer> bochecha, please?
20:56:20 <fraubenheimer> !
20:56:44 <bochecha> Fedora *does* play multimedia out of box. However, you're probably to MP3 and other non-free stuff. If that's the case, then *please* try not confusing everything. This is important. You are ambassadors, know your message and don't perpetrate the confusion that « multimedia == mp3 »
20:56:56 <bochecha> also, once and for all: http://fedoraproject.org/wiki/ForbiddenItems
20:57:10 <sspreitzer> thank you bochecha
20:57:16 <sspreitzer> i was hoping
20:57:19 <sspreitzer> for that
20:57:20 <sspreitzer> :)
20:57:34 <sspreitzer> eof?
20:57:38 <bochecha> now, about fraubenheimer's idea about a 32+64 DVD, why not do it? because someone needs to do it (it's not trivial technically) and no one stepped up yet
20:57:51 <bochecha> don't propose, this is free software, so just go ahead and do it :)
20:58:08 <bochecha> if it works, show that to RelEng and/or the Spin SIG, and we'll see what happens ;)
20:58:09 <bochecha> eof
20:58:24 <sspreitzer> thats the message yes
20:58:54 <sspreitzer> i think we should start with a basic set
20:59:02 <fraubenheimer> !!
20:59:13 <sspreitzer> like say what we have now and can pick from F13 ISOs
20:59:20 * sspreitzer saw fraubenheimer
20:59:30 <sspreitzer> so
20:59:42 <sspreitzer> DVDs are must be
20:59:51 <sspreitzer> and i will try to manage it proper
20:59:52 <sspreitzer> but
20:59:57 <sspreitzer> next question
21:00:05 <sspreitzer> where to distribute to?
21:00:18 <sspreitzer> shipping is also an issue to deal with
21:00:21 <sspreitzer> any thoughts?
21:00:33 <sspreitzer> hasnaMorocco, please, go ahead
21:00:45 * sspreitzer after hasnaMorocco is fraubenheimer
21:01:02 <hasnaMorocco> concerning included packages
21:01:57 <hasnaMorocco> we can define categories of targeted people
21:02:10 <sspreitzer> sure yes, we can
21:02:11 <sspreitzer> but
21:02:16 <sspreitzer> thats much work
21:02:27 <sspreitzer> consider what bochecha pointed out
21:02:40 <sspreitzer> do you want to do this work?
21:02:46 <bochecha> hasnaMorocco, there is a spin process: http://fedoraproject.org/wiki/Spins_Process. Propose your own spin, actually make it, then maintain it on the long term
21:02:50 * bochecha is full of links :)
21:03:04 <hasnaMorocco> ok
21:03:27 <sspreitzer> hasnaMorocco, eof?
21:03:34 <hasnaMorocco> eof
21:03:41 <sspreitzer> thank you mate
21:03:47 <bochecha> me thinks we need to stay focused and not go in every direction: this is an ambassador meeting about producing media for Africa, not a technical meeting about defining spins and target audiences of users
21:03:52 <sspreitzer> it would be great to also see an africa sping
21:03:55 <sspreitzer> *spin
21:04:04 <sspreitzer> so, hasnaMorocco why dont start? :)
21:04:20 <sspreitzer> fraubenheimer, please, go ahead
21:04:23 <fraubenheimer> as mentioned the 32+64 would be great, but keeping in mind this is AFRICA. DVD players doesnt come cheap as in other continents. therefore it must be trivial to provide CD media over DVD by default. and perhaps include a second and 3rd CD with packages. eof
21:05:00 <nihedTunisia> !
21:05:31 <crypt0n> -0.5
21:05:32 <sspreitzer> mhm ok
21:05:36 <crypt0n> !
21:05:41 <sspreitzer> nihedTunisia, yes?
21:05:44 <nihedTunisia> I think we must devide africa in area
21:06:04 <hasnaMorocco> !
21:06:05 <nihedTunisia> for tunisia and I think morocco technology are OK
21:06:07 <fraubenheimer> +1
21:06:12 <nihedTunisia> we have adsl
21:06:18 <nihedTunisia> we have cheap computer
21:06:31 <hasnaMorocco> +1
21:06:32 <nihedTunisia> but the problem is how to spread fedora
21:06:43 <nihedTunisia> and some money to produce support to share
21:06:52 <nihedTunisia> for other area i don't know
21:07:17 <nihedTunisia> there are some persons spoke about dvd problems about connexion
21:07:17 * liknus reminds everyone for the SubSaharan and UpSaharan regions...maybe thats the names we needto use
21:07:21 <fraubenheimer> !
21:07:43 <nihedTunisia> that is not the problems her
21:07:46 <nihedTunisia> eof
21:08:15 * bochecha reminds everyone that 2 hours is a long meeting :)
21:08:34 <sspreitzer> bochecha, yes definitely
21:08:35 <cmpahar> /me a very long meeting..
21:08:43 <hasnaMorocco> +1
21:08:49 * sspreitzer looks at the agenda
21:09:25 <sspreitzer> should we make a cut here and leave 15 minutes open floor discussion?
21:09:30 <sspreitzer> +1
21:09:35 <acaleechurn_> +1
21:09:35 <hasnaMorocco> +1
21:09:36 <crypt0n> +1
21:09:46 <nihedTunisia> +1
21:10:01 <liknus> +1
21:10:05 <cmpahar> +1
21:10:17 <sspreitzer> k
21:10:20 <sspreitzer> got that
21:10:28 <sspreitzer> #topc Open Floor
21:10:33 <sspreitzer> #topic Open Floor
21:10:42 <sspreitzer> go ahead everyone
21:10:44 <sspreitzer> no rules
21:11:02 <fraubenheimer> idea: what ever media gets decided on. would it be hard to setup a multi - order type of system. website, email, normal mail and even SMS if posible. give address... get a free copy of fedora to the spec that gets decided on (dvd/cd/multi cd). these are light and wont cost much to "mail" right?
21:11:09 <sspreitzer> which action items should we carry out until the next meeting?
21:11:28 <bochecha> fraubenheimer, looks like you're talking about the FreeMedia program...
21:11:43 <fraubenheimer> not quite
21:12:01 * sspreitzer sees a media action item for himself
21:12:13 <crypt0n> almost ever PCs/notebooks that come with CD drive can play dvd with ease. so i believe we don't have to necessarily put focus on CDs. in regargds to <fraubenheimer> ... it must be trivial to provide CD media over DVD by default
21:12:42 <crypt0n> s/play/run/
21:12:47 <sspreitzer> ok
21:13:06 <sspreitzer> so I will take care that mostly 32bit DVD media is being produced for africa?
21:13:13 <bochecha> fraubenheimer, then I don't see what you mean
21:13:35 <fraubenheimer> crypt0n, i might be wrong but majority of people in here are tech savvy. where as in 90 % of people i know in south africa (which is pretty advanced on the technology barrier) dont have DVD players in there pentiun 3/4's
21:14:40 <fraubenheimer> bochecha, my idea reffered to not having an internet connection mostly.
21:14:43 <crypt0n> fraubenheimer~ i work in an organization that is directly involved with PC repairs and solutions and that was just my observation
21:15:26 <crypt0n> as far as distribution goes if you work in an organization that deals with customers and public relations, a reception might be a good place for Fedora goodies and media
21:15:28 <fraubenheimer> crypt0n, you are indeed way more informed. i take back the cd point.
21:16:22 <crypt0n> fraubenheimer~ it might not be the case elsewhere but where i am at (western coast) it is so
21:17:07 <fraubenheimer> crypt0n, as suggested to sspreitzer perhaps distributing along with magazines related to technology and IT/PC's might also be a good starting point. there are a few out here in RSA
21:17:38 <sspreitzer> i think all ends up to a "first shot" of F13
21:17:39 <crypt0n> agreed
21:17:53 <sspreitzer> and we will see what we get as feedback
21:18:00 <sspreitzer> trial and error?
21:18:12 <acaleechurn_> only way to go right now
21:18:36 <acaleechurn_> too many diverging ideas..specific to each country
21:18:52 <crypt0n> sspreitzer: any ideas on how the budget is going to be implemented?
21:19:08 <crypt0n> procedures, etc
21:19:15 <sspreitzer> 90% production 10% shipping
21:19:19 <fraubenheimer> intrestingly why has no one attempted the dual 32/64 one DVD yet ?
21:19:24 <crypt0n> maybe ambassadors from distinct regions
21:19:39 <sspreitzer> mostly I handle the production process, orders, production and shipping
21:19:42 <bochecha> fraubenheimer, look at the Fedora-devel@ archives, it's been talked about already iirc
21:19:53 <acaleechurn_> i v seen the dual linux boot disks
21:19:54 <sspreitzer> i had a physical meeting with the production company today
21:20:13 <bochecha> fraubenheimer, short answer: hard to do, but not impossible. Just no one took the time to actually make it afaik
21:20:55 <fraubenheimer> ah make sense. new front then... why not. perhaps its a topic to raise at appriopriate devel meetings
21:21:32 <bochecha> and the problem is not only to make an ISO that works, but also to implement the process in the composing tools that Fedora uses (mash, pungi,...)
21:21:38 <fraubenheimer> it would make the biggest difference in make or break with new users i could imagine
21:21:43 <sspreitzer> #action sspreitzer to produce 50% DVD and 50% CD 32bit media as a first shot for africa
21:22:11 <sspreitzer> k guys, 3 more minutes
21:22:18 <sspreitzer> end i will shut the meeting
21:22:20 <sspreitzer> :)
21:22:26 <fraubenheimer> sspreitzer, could do a soft launch and see the return of the experiment
21:22:35 <sspreitzer> right yes
21:22:41 <sspreitzer> trial and error
21:22:43 <acaleechurn_> +1
21:23:14 <sspreitzer> next meetings points will be shipping endpoints and events
21:23:20 <sspreitzer> and pbbl swag
21:23:44 <sspreitzer> thank you very much on helping
21:23:53 <sspreitzer> keep up our good work
21:24:09 <sspreitzer> freedom, one for all, all for one
21:24:20 <fraubenheimer> imo someone should get a CD or DVD pop it in install and it should just work... no hang ups. office suite ready and as much as posible multi media support. also mail and internet. with a few games for the kids
21:25:02 <bochecha> fraubenheimer, that's not a topic for an ambassador meeting, please try to focus
21:26:05 <sspreitzer> fraubenheimer, its ok so
21:26:09 <fraubenheimer> bochecha, im not exactly sure what are to be said or not, 1st time here ever. on that note. nice meeting you all
21:26:20 <fraubenheimer> i goto run
21:26:39 <sspreitzer> generally we are handling it on presenting fedora to the public like fraubenheimer pointed out
21:26:52 <sspreitzer> ok
21:26:57 <sspreitzer> words left?
21:27:01 <sspreitzer> will close in
21:27:04 <sspreitzer> 4
21:27:10 <sspreitzer> 3
21:27:11 <bochecha> fraubenheimer, discussing what to put on the images is a technical question, ambassadors are about promoting Fedora, not making it (even though one person can participate in both ;)
21:27:22 <sspreitzer> 2
21:27:30 <sspreitzer> 1
21:27:39 <sspreitzer> #endmeeting