fedora-meeting
MINUTES

#fedora-meeting: i18n

Meeting started by juhp at 05:19:17 UTC (full logs).

Meeting summary

    1. agenda https://fedoraproject.org/wiki/I18N/Meetings/2010-04-15 (juhp, 05:20:53)

  1. F13 (juhp, 05:22:38)
  2. F13 bugs (juhp, 05:31:56)
    1. ACTION: fonts package owners: update fonts packages for f13 to get rid of binding="same" (juhp, 05:52:25)

  3. SC/TC split (juhp, 06:16:07)


Meeting ended at 06:38:46 UTC (full logs).

Action items

  1. fonts package owners: update fonts packages for f13 to get rid of binding="same"


People present (lines said)

  1. juhp (86)
  2. epico_laptop (24)
  3. tagoh (16)
  4. paragan (4)
  5. zodbot (3)
  6. phuang (1)
  7. dueno (1)


Generated by MeetBot 0.1.4.