fedora-meeting
LOGS
05:19:17 <juhp> #startmeeting i18n
05:19:18 <zodbot> Meeting started Thu Apr 15 05:19:17 2010 UTC.  The chair is juhp. Information about MeetBot at http://wiki.debian.org/MeetBot.
05:19:20 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
05:19:45 <paragan> hi
05:19:47 <epico_laptop> hi
05:19:48 <juhp> sorry for the late start - lost track of time...
05:19:49 <tagoh> hi
05:20:53 <juhp> #info agenda https://fedoraproject.org/wiki/I18N/Meetings/2010-04-15
05:21:00 <phuang> hi
05:21:06 <juhp> hi guys
05:22:03 <juhp> ok I guess we can start...
05:22:38 <juhp> #topic F13
05:23:03 <juhp> F13 Beta should be out now
05:24:31 <paragan> yes
05:24:35 <juhp> next milestone is 2010-05-04	Final Freeze
05:24:55 <juhp> so just over 2 weeks away
05:25:01 <paragan> I guess then we have some time to fix any blocker bugs
05:27:35 <juhp> epico_laptop: just looking at the relnotes - which currently state that WQY is new default for SC
05:28:40 <juhp> well we can discuss on the SC/TC section later too
05:29:01 <juhp> for Live maybe we only install zenhei?
05:29:03 <epico_laptop> juhp: let me check...
05:29:06 <juhp> ok
05:30:03 <juhp> otherwise the relnotes look ok to me
05:31:56 <juhp> #topic F13 bugs
05:32:54 <epico_laptop> juhp: wqy-zenhei is both for SC and TC now.
05:34:08 <juhp> I see
05:34:15 <juhp> no blocker bugs
05:34:37 <juhp> anyone have any bugs they believe should be escalated to blocker?
05:34:53 <juhp> I haven't seen too many serious issues on f13 lately
05:35:18 <tagoh> binding issues?
05:35:40 <juhp> tagoh: can you say more?
05:35:52 <juhp> ah
05:35:56 <juhp> fontconfig
05:36:04 <juhp> hmm yeah
05:36:06 <tagoh> since it affects to latin languages so
05:36:25 <juhp> tagoh: how does it affect Latin?
05:37:16 <tagoh> fontconfig gives the unexpected (CJK) fonts for them
05:37:23 <tagoh> CIJK even.
05:37:41 <juhp> hmm must of the Target bugs are for that
05:37:51 <juhp> ah
05:37:56 <juhp> I see
05:38:52 <juhp> tagoh: did you get commit access?
05:38:57 <tagoh> no
05:39:03 <juhp> do you need it? :)
05:39:13 <juhp> hm
05:40:01 <tagoh> we could just go ahead with the fixes perhaps though
05:40:38 <juhp> yeah
05:40:46 <juhp> he said it is ok basically
05:41:12 <juhp> so maybe we should raise bug 578015 to blocker?
05:41:21 <juhp> bug 578015
05:41:25 <juhp> .bug 578015
05:41:28 <zodbot> juhp: Bug 578015 l10n-font-template.conf doesn't work as expected - https://bugzilla.redhat.com/show_bug.cgi?id=578015
05:41:54 <juhp> anyway sounds good to fix that for all the major fonts
05:42:06 <tagoh> yeah
05:43:17 <juhp> tagoh: is it bad if (essential that) all fonts get fixed or more the default installed ones?
05:43:23 <juhp> if not
05:44:12 <juhp> anyway maybe i18n team can take care of it for all the fonts
05:44:24 <juhp> otherwise it may take too long to wait for all maintainers
05:44:40 <tagoh> hm, good to get fixes for the default fonts at least.
05:45:21 <juhp> ok yeah
05:47:23 <juhp> ok wonder if nim-nim is back
05:47:44 <juhp> he is in this channel anyway...
05:51:15 <juhp> ok
05:51:38 <juhp> let's move ahead with that - I will update my packages and others please do so too
05:52:23 <tagoh> okay
05:52:25 <juhp> #action fonts package owners: update fonts packages for f13 to get rid of binding="same"
05:52:47 <juhp> If we can finish it by next meeting that would be great
05:53:08 <tagoh> who got a bug from me :)
05:53:43 <epico_laptop> I have two.
05:54:00 <epico_laptop> wqy-zenhei and wqy-microhei.
05:54:52 <tagoh> there are some exceptions. so don't get rid of it if you didn't get a bug. if unsure, please let me know.
05:55:17 <paragan> I got 3 I guess for madan-fonts, lklug-fonts, sarai-fonts
05:58:29 <juhp> epico_laptop: I think I can reassign microhei to you :)
05:58:42 <epico_laptop> ok. no problem. :)
06:00:49 <juhp> done
06:01:20 <epico_laptop> thanks.
06:01:49 <juhp> wow it updates bz immediately!  cool
06:02:29 <epico_laptop> I saw the mail. :)
06:02:29 <juhp> perhaps I could give my thai font to dueno :)
06:02:34 <juhp> ;)
06:02:37 <juhp> anyway
06:03:06 <dueno> juhp: ok
06:03:29 <juhp> tagoh: wonder if it will help with "fontconfig-2.8.0-1 changes default Monospace font from DejaVu Sans Mono to Baekmuk Gulim"
06:04:05 <juhp> not sure if there are still problems with yum-langpacks - only got one negative comment so far
06:05:15 <tagoh> it will. this partially relates to that
06:05:59 <juhp> great
06:06:10 <juhp> so this explains a lot of things :)
06:06:31 <juhp> perhaps we could close them as duplicates then?
06:06:50 <juhp> epico_laptop: just looking at the zinnia-tomoe review...
06:07:00 <juhp> long discussion about endian data...
06:07:07 <tagoh> juhp: maybe
06:07:26 <epico_laptop> juhp: yes, I just wait them to give a decision on what file it should be.
06:07:26 <juhp> epico_laptop: can we just put arch dependent datafiles under libdir for now?
06:08:12 <epico_laptop> they are arguing about that.
06:08:20 <juhp> is that problematic ?
06:08:23 <juhp> hm
06:08:26 <epico_laptop> Yes, currently it is.
06:09:31 <epico_laptop> Just need the final file name about model data.
06:09:43 <epico_laptop> s/name/name decision/
06:09:51 <juhp> hmm let me ask then...
06:15:51 <juhp> tagoh: I guess we already covered "dropping fontconfig lang binding="same" for f13" :)
06:16:07 <juhp> #topic SC/TC split
06:16:28 <juhp> epico_laptop: any more news on this?
06:16:45 <juhp> it is probably getting a bit late for f13 to go all the way but
06:17:00 <epico_laptop> The discussion in fedora-cn google groups has agreed on that.
06:17:39 <epico_laptop> And currently the proposal is sent to fedora i18n and font mailing list, doing fonts review now.
06:17:53 <epico_laptop> sorry, a little late.
06:21:05 <juhp> epico_laptop: no that's fine - it is a complicated process and needs to be done properly :)
06:21:11 * epico_laptop wonder when will get the approvals from font mailing list.
06:21:13 <juhp> I think it will be in good time for f14
06:21:22 <epico_laptop> OK. I see.
06:21:36 <juhp> epico_laptop: I think tagoh made some comments?
06:21:56 <epico_laptop> Yes, I merged that back, and replied a mail.
06:22:23 <tagoh> epico_laptop: not yet looked at it. will have a look later
06:23:00 <epico_laptop> tagoh: I just rename 64-wqy-* to 65-0-wqy* as commented, 44-wqy-zenhei is untouched.
06:23:13 <tagoh> epico_laptop: okay
06:25:16 <juhp> great
06:25:47 <juhp> so anything else left?
06:26:43 <juhp> epico_laptop: so just fonts package need updating?
06:26:59 <epico_laptop> For SC/TC split?
06:27:02 <juhp> epico_laptop: I think you could probably go ahead for devel anyway
06:27:06 <juhp> right
06:27:18 <juhp> on the fonts side I mean
06:27:26 <epico_laptop> I think so. currently just modified the font confs.
06:27:35 <juhp> if tagoh thinks it looks ok now
06:27:49 <epico_laptop> ok.
06:28:34 <juhp> epico_laptop: do you have access to cjkuni-fonts?
06:28:42 <epico_laptop> not.
06:28:46 <juhp> ok
06:33:11 <juhp> okay I think we better stop soon
06:35:04 <juhp> # Open Discussion
06:35:13 <juhp> any other topics?
06:36:54 <juhp> let's close the meeting in a minute if nothing else to talk about
06:38:27 <juhp> thanks for the meeting
06:38:46 <juhp> #endmeeting