fedora-meeting
LOGS
20:05:44 <liknus> #startmeeting Ambassadors EMEA Meeting 2010-04-14
20:05:44 <zodbot> Meeting started Wed Apr 14 20:05:44 2010 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:05:46 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:05:57 <liknus> #topic RollCall
20:06:00 <cmpahar> .fas cmpahar
20:06:04 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:06:05 <liknus> it;s on the topic guys :)
20:06:12 <liknus> .fas ppapadeas
20:06:13 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:06:14 <kital> Joerg Simon
20:06:15 <cwickert> Christoph Wickert
20:06:18 <marcus_> Marcus Moeller
20:06:26 <bochecha> Mathieu Bridon
20:06:30 <t2hot> Onyeibo Oku
20:06:34 <zoltanh7211> Zoltan Hoppar
20:06:37 <sspreitzer> .fas sspreitzer
20:06:39 <zodbot> sspreitzer: sspreitzer 'Sascha Thomas Spreitzer' <sascha@spreitzer.name>
20:06:48 <heffer> .fas heffer
20:06:49 <zodbot> heffer: heffer 'Felix Kaechele' <felix@fetzig.org>
20:07:12 <liknus> Ok, welcome all to our today's meeting :)
20:07:15 <acaleechurn> Amit Caleechurn
20:07:25 <liknus> Our todays agenda can befound here http://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-4-14
20:07:26 <shaiton> ! Kevin Raymond
20:07:30 <liknus> #link http://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-4-14
20:07:44 <liknus> so lets start with the announcements
20:07:48 <liknus> #topic Announcements
20:08:05 <liknus> kital, anything from FAmSCo ?
20:08:23 <liknus> #chair kital
20:08:24 <kital> some quick notes
20:08:24 <zodbot> Current chairs: kital liknus
20:08:40 <kital> the monthly famsco report for march is out
20:08:46 <d3vnull> .fas linuxthomass
20:08:47 <zodbot> d3vnull: linuxthomass 'Isaac Sanni-Thomas' <d3vnull.r00t@gmail.com>
20:08:50 <kital> http://susmit.fedorapeople.org/report/famsco_report_mar_2010.html
20:09:34 <kital> and tatica could need some help with her topic things to show on your laptop during an event
20:09:40 <kital> https://fedoraproject.org/wiki/User:Tatica/Laptop_show
20:09:59 <kital> next famsco meeting on monday will discuss two important topics
20:10:08 <kital> Campus Ambassador Business
20:10:20 <kital> discussing http://lists.fedoraproject.org/pipermail/campus-ambassadors/2010-April/000070.html
20:10:34 <kital> and Call for action to F13 Release Parties
20:10:36 <kital> eof
20:10:45 <liknus> Nice job done from FAmSCo :) Thanks kital...
20:11:03 <liknus> We should start preparing for f13 Parties as it seems :)
20:11:18 <liknus> Anyone else that wants to make an announcement
20:11:19 <liknus> ?
20:11:38 * giannisk is here..sorry for the delay but I had some important thing to do
20:11:51 <zoltanh7211> !
20:12:01 <liknus> zoltanh7211, go ahead my friend :)
20:12:23 <zoltanh7211> Well, I am preparing the release video of F13
20:12:55 <marcus_> we have already started working on fudcon emea planning (a while back :)) and would like you to register if you are willed to help / and or to attend.
20:12:55 <zoltanh7211> I have made contact with
20:13:32 <zoltanh7211> www.spacesoundrecords.com
20:13:32 <marcus_> we are still looking for ideas for hackfests and session tracks.
20:13:34 <liknus> (marcus thanks for the info and please respect IRC meeting code)
20:13:56 <zoltanh7211> and thaey have granted to use of their song what we need
20:14:50 <zoltanh7211> On second, we are talking and thinking about to making some video shots with Nelson Marques
20:15:13 <zoltanh7211> these will be 60 secs short spots
20:15:44 <MrTom> .fas mrtom :s
20:15:45 <zodbot> MrTom: 'mrtom :s' Not Found!
20:15:45 <zoltanh7211> I have also begun to make the new LiveUSB creator station poster
20:15:48 <MrTom> .fas mrtom
20:15:49 <zodbot> MrTom: mrtomtes 'Thomas Canniot' <mrtom@fedoraproject.org> - mrtom 'Thomas Canniot' <thomas.canniot@mrtomlinux.org>
20:16:08 <bochecha> !
20:16:17 <zoltanh7211> On third -
20:17:12 <zoltanh7211> I have made an contact with an company called Corrad, they are making flags, and other stuff for events
20:17:43 <zoltanh7211> Max knows it, and I'm now getting the whole prise list
20:17:46 <zoltanh7211> eof
20:17:50 <liknus> Nice zoltanh7211 we definately want to see some sneak peak from that videos :)
20:17:50 <th0br0> Heya, I'm sorry, I'm slightly late.
20:18:08 <liknus> And we are waiting for news from the company you refered
20:18:16 <liknus> bochecha, go ahead
20:18:40 <bochecha> zoltanh7211, about « the new LiveUSB creator station poster », is that what you're talking about? http://opossum1er.fedorapeople.org/Live USB/live_usb_2.jpg
20:18:59 <bochecha> if that is, sources are available as well: http://opossum1er.fedorapeople.org/Live USB/
20:19:09 <bochecha> eof
20:19:19 <liknus> zoltanh7211,
20:19:39 <bochecha> (that's what we've been using here for a couple of releases, if you like it, go ahead and grab it :)
20:20:18 <liknus> (i have used it many times too)
20:21:15 <liknus> ok
20:21:19 <zoltanh7211> bochecha: It's great, but nobody knows that, and isn't uploaded to marketing wiki where are the others, and isn't F13 specific
20:21:53 <bochecha> zoltanh7211, it's not F13 specific *on purpose*: we can reuse it this way
20:22:19 <bochecha> about the fact that it's not on the marketing wiki, yeah, I've been bugging Carlos to show his work more, but he's too shy I guess :)
20:22:51 <liknus> dont ask for permission bochecha :) Just do it...
20:23:09 <bochecha> I want him to assume the fact that he is a great designer ;)
20:23:14 <liknus> (or i shouldadd them myslef)
20:23:29 <Southern_Gentlem> bochecha,  the ambassadors section as well
20:23:37 <zoltanh7211> bochecha: Let it happen, I will need that on my next event
20:24:14 <liknus> #action liknus and bochecha adds the Carlos' work on the Marketing wiki
20:24:17 <liknus> ok bochecha ?
20:24:21 <bochecha> yup
20:24:30 <zoltanh7211> bochecha: SVG?
20:24:36 <bochecha> zoltanh7211, it's in the folder
20:24:40 <dmaphy> .fas dmaphy
20:24:41 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@gmail.com>
20:24:42 <zoltanh7211> thx
20:24:48 <dmaphy> sorry for being late
20:25:27 <liknus> ok lets move on to our events
20:25:35 <liknus> #topic Events
20:25:51 <liknus> #link http://fedoraproject.org/wiki/FedoraEvents#FY11_Q1_.28March_2010_-_May_2010.29_2
20:25:55 <cmpahar> !
20:26:08 <liknus> cmpahar, go ahead for Fosscomm next week :)
20:26:25 <cmpahar> thank you liknus
20:27:03 <cmpahar> Next weekend 24-25 of April in Thessaloniki we are organizing the biggest FOSS Conference named Fosscomm.
20:27:17 <cmpahar> this year fosscomm it will be something like a small FOSDEM. We have 46 talks and the 2 of them will be about Fedora.
20:27:52 <cmpahar> One talk from me and Pierros (liknus) about and one workshop from Pierros and constanton (Antonakoglou Kostas).
20:28:22 <cmpahar> Additionally fedora will have the biggest booth with a lot of surprises.
20:28:40 <cmpahar> Event owner is me and I am in the organization committee of fosscomm 2010 too.
20:28:50 <cmpahar> #link http://fedoraproject.org/wiki/FedoraEvents/Fosscomm2010
20:28:58 <cmpahar> #link http://thessaloniki.fosscomm.gr/index.php/Program
20:29:04 <cmpahar> the wiki page must be updated
20:29:29 <cmpahar> we are excepting over 300 people, because the conference is taking place
20:29:41 <liknus> #action cmpahar updates the Fosscomm wiki
20:29:47 <cmpahar> in the downtown of the thessaloniki city
20:29:56 <cmpahar> thanks liknus for the action item
20:30:29 <cmpahar> i am very positive that fedora will spark for one more time here in Greece
20:30:52 <cmpahar> i think it's time for liknus to say about our swag
20:30:53 <cmpahar> thanks
20:30:56 <cmpahar> eof
20:30:58 <liknus> We will make sure it does :)
20:31:52 <liknus> Also i should tell that the Greek team is having an IRC meeting every second Thursday and we are organizing very well on that
20:32:18 <liknus> Moving on to our next event
20:32:39 <heffer> ! i have something to add at the very end of the Events topic
20:32:59 <liknus> heffer, go ahead
20:33:48 <heffer> FrOSCon is in August, so there still is lots of time left. but i just wanted to say that the Call For Papers was opened on April 12 and I already registered for a booth there
20:34:02 <heffer> also see:
20:34:06 <heffer> #link https://fedoraproject.org/wiki/FrOSCon_2010
20:34:15 <cwickert> !
20:34:43 <liknus> nice heffer :) we should fedora-rock this event too
20:34:44 <heffer> i will be sending out an announcement to the mailing lists and planet soon
20:34:58 <liknus> Any particular thoughts on talking?
20:35:33 <heffer> for talks? not sure yet. we'll see what surfaces until then
20:35:50 <liknus> Ok just make sure we are in-deadline
20:35:50 <heffer> cwickert, on the topic of FrOSCon?
20:36:03 * cwickert will likely have a talk @FrOSCOn, but it's about kolab and not about Fedora. maybe a bit about kolab on Fedora
20:36:08 <heffer> definitely. i managed FrOSCon quite well last year I believe :)
20:37:28 <liknus> OK.. heffer just keep us updated on the FrOSCon :)
20:37:48 <heffer> sure. it's a very nice event :D
20:37:51 <liknus> please remember to use "eof" after you finished talking
20:37:52 <cwickert> +1
20:38:36 <liknus> So on our next event
20:38:40 <liknus> #link http://fedoraproject.org/wiki/LinuxexpoPrague2010
20:38:40 <giannisk> !
20:38:47 <liknus> on Prague
20:39:31 <liknus> Is Covek or Marek here?
20:39:46 <liknus> nope I guess..
20:39:55 <liknus> Anyway on our next event
20:39:56 <liknus> giallu,
20:40:03 <liknus> sorry,.. giannisk i ment
20:40:11 <giannisk> thanks liknus
20:40:43 <giannisk> i would like to mention that i will give a speech about fedora in my scholl,in Thessaloniki (Greece)
20:40:59 <giannisk> there will be a presentation for about 20 minutes
20:41:16 <liknus> That's very nice giannisk :) You got everything you need?
20:41:22 <giannisk> and then I will hand some live cds and flyers
20:41:40 <giannisk> cmpahar is going to provide me with the flyers i requested
20:42:00 <giannisk> and i would like to thank all of you who helped me :)
20:42:29 <liknus> Our pleasure giannisk :)
20:42:29 <giannisk> i still haven's created a wiki page due to lack of time
20:42:38 <giannisk> but i will create it soon
20:42:41 * cmpahar you are welcome giannisk . Anytime. Just for the record giannisk is 15 years old!
20:42:47 <giannisk> eof from me :)
20:42:49 <heffer> nice
20:43:01 <liknus> #action giannisk creates a wiki page on his event in school
20:43:13 <liknus> #action giannisk reports on his events :)
20:43:27 <liknus> Anytime you need help giannisk we are here !
20:43:34 * giannisk will do,will do thanks
20:44:32 <liknus> eof?
20:45:06 <giannisk> yes,i already typed 'eof'
20:45:24 <liknus> sorry giannisk :)thanks
20:45:30 <liknus> zoltanh7211, on our next event
20:45:34 <liknus> #link http://fedoraproject.org/wiki/Linuxwochen_Wien_2010
20:45:53 <zoltanh7211> Yes, I'm the owner of this event
20:46:25 <liknus> Can you tell us a little bit on that?
20:46:33 <liknus> Any talk any booth  etc?
20:46:39 <liknus> Any material needed?
20:46:42 <zoltanh7211> Currently it is nicely having everything on at at booth
20:47:05 <zoltanh7211> I will be there with Fabian
20:47:28 <zoltanh7211> and we will make talks about F13 and more
20:47:42 <zoltanh7211> Currently they are in Calling for Papers
20:48:17 <zoltanh7211> I'm in contact with Daniel who helps me to organise the event
20:48:48 <zoltanh7211> We are awainting a lot of people, because of this is the biggest city here
20:49:19 <zoltanh7211> the gates are opening after 10, and closing late 20:00
20:49:48 <zoltanh7211> I have asked for some tshirts
20:49:57 <zoltanh7211> ticket is filled
20:50:07 <zoltanh7211> and some buttons
20:50:26 <zoltanh7211> I have some discs, and I give also flyers
20:50:32 <liknus> (On buttons...I have to say something)
20:50:48 <zoltanh7211> go on liknus
20:51:32 <liknus> I am in contact with Max for some swag in Greece and I might make 1000 buttons for the whole  EMEA region
20:51:44 <liknus> I will keep you updated
20:52:00 <liknus> #action liknus talks to Max on buttons
20:52:05 <liknus> go on zoltanh7211
20:52:59 <zoltanh7211> Kital helps to have an nice Hotel, but everything is on track - I will update the wiki soon
20:53:26 <zoltanh7211> thx kital
20:53:43 <zoltanh7211> I must talk also with Fabian too
20:53:53 <zoltanh7211> EOF
20:54:07 <liknus> nice zoltanh7211 thanks :)
20:54:38 <liknus> So in this point I must make an announcement
20:54:52 <liknus> you might remember the IDLELO event in Ghanain May
20:55:24 * sspreitzer does
20:55:42 <liknus> we talked with Max, Joerg and our local Ambassador Isaac
20:56:00 <liknus> and we are going to attend as fedora on IDLELO :)
20:56:13 <zoltanh7211> wow
20:56:47 <liknus> In fact we are going to have a booth and possibly a talk and i shall fly to Ghana to help Isaac with the event
20:56:57 * cmpahar says: "Goodbye my good friend. I'm never going to see you again :( snif snif"
20:57:24 <liknus> Africa is going to feel our fedora-rythm :)
20:57:35 <sspreitzer> !
20:57:41 <liknus> I am very excited about going to this event :)
20:58:14 <liknus> i will keep you updated on how we prepare for our Africa expansion
20:58:34 <liknus> We are going to start a mailing list thread on Africa in general
20:59:00 <cwickert> !
20:59:06 <liknus> d3vnull, we just said about IDLELO :)
20:59:11 <liknus> sspreitzer, go ahead
20:59:42 <d3vnull> :)
20:59:44 <sspreitzer> I was wondering about the 5000 USD booth fee issue, the airfare and lodging costs?
21:00:14 <liknus> sspreitzer, we arranged for a 500 fee for the event
21:00:28 <liknus> Also I found 700 Euro tickets
21:00:44 <liknus> and some nice little hotel with the help of d3vnull
21:01:47 <sspreitzer> eof
21:01:52 <liknus> cwickert, ?
21:02:02 <kital> liknus: it is 500 US $ ;)
21:02:11 <cwickert> speaking of Africa, that reminfs me of the Arab mailing list. I will reply to that mail and then request the mailing list from infrastructure
21:02:19 <liknus> yeah right kital :)
21:02:31 <cwickert> everybody happy with an Arabic list or are there any objections?
21:02:38 <liknus> +1
21:03:00 <liknus> (they have more in common that to seperate them )
21:03:12 <cmpahar> +1
21:03:12 <cwickert> I think Arab is a very wide spoken language, so we should do it
21:03:30 <cwickert> plus Fedora is already the most popular distro there
21:03:33 <cwickert> eof
21:03:51 * liknus is happy to hear that :)
21:04:16 <liknus> Ok no event left
21:04:24 <liknus> Anything anyone on an event?
21:05:24 <liknus> Ok lets move to our previous items
21:05:32 <liknus> #topic Reviewing Items
21:05:47 <liknus> #link http://fedoraproject.org/wiki/Meeting:EMEA_Ambassadors_2010-3-31
21:06:45 <liknus> So I have already contacted Max on greek swag and we are having 500 Euro as greek community for the next month
21:07:02 <liknus> t-shirts, mugs, stickers and buttons are our target
21:07:34 <heffer> !
21:07:38 <liknus> On next action item me and sspreitzer should start this thread on Africa expansion
21:07:43 <liknus> sspreitzer,
21:07:49 * liknus saw heffer
21:08:02 <sspreitzer> well
21:08:20 <sspreitzer> At the very moment im preparing a kickoff mail
21:08:39 <sspreitzer> but amit caleechurn has prepared 2 wiki pages
21:08:43 <sspreitzer> one second
21:08:57 <sspreitzer> https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa
21:09:06 <sspreitzer> https://fedoraproject.org/wiki/Ambassadors/EMEA/Africa/Meetings
21:09:28 <sspreitzer> as well as im planning for a bi-weekly IRC meeting and created the #fedora-africa channel
21:09:48 <sspreitzer> meeting would take place 7pm UTC wednesdays
21:09:54 <zoltanh7211> !
21:09:56 <liknus> sspreitzer,
21:10:34 <liknus> thats not an appropriate hour because it would be difficult to attend two meetings inone day
21:10:54 <sspreitzer> thats why it is on a bi-weeikly schedule
21:11:12 <sspreitzer> i thought about holding it the days when emea meeting is not
21:11:23 <sspreitzer> like say starting with next wednesday
21:11:42 <sspreitzer> thats what im currently preparing
21:12:05 <liknus> sspreitzer, different day would be better
21:12:22 <liknus> and I am willing to help on the chairing and mailing :)
21:12:22 <sspreitzer> i made up a list of 13 ambassadors from the african continent which I will include seperately in CC to hail on them
21:12:35 <sspreitzer> to get involved in this focus
21:12:38 <heffer> !
21:12:47 <d3vnull> :)
21:12:58 <sspreitzer> liknus, amit caleechurn has volonteered to me as well
21:13:00 <d3vnull> !
21:13:01 <liknus> sspreitzer, count me in on helping... as I will meet some of them down there :)
21:13:09 <liknus> heffer,
21:13:11 <sspreitzer> great
21:13:15 <sspreitzer> next thing is
21:13:28 <sspreitzer> we hafe no single ambassador in south africa
21:13:38 <d3vnull> :(
21:13:47 <heffer> i'd say another day would be good, because if EMEA meeting is shifted by one week maybe sometime things might get out of sync
21:13:48 <heffer> eof
21:13:49 <sspreitzer> but i have a mate down their who will help and attend the IRD meetings
21:14:04 <sspreitzer> *IRC
21:14:09 <liknus> heffer, thats my point exactly
21:14:14 <kital> sspreitzer: https://fedoraproject.org/wiki/Ambassadors/MembershipService/Verification#South_Africa_.283.29
21:14:40 <liknus> 3 Ambassadors as it seems :S
21:14:50 <sspreitzer> as well he stated that hes willing to spread Media in south africa, maybe we can get him also on board
21:14:52 <sspreitzer> ah nice
21:15:07 <sspreitzer> i just took a look on that membership map
21:15:15 <liknus> lets contact him on that
21:15:16 <sspreitzer> which is just about ambassadors
21:15:46 <liknus> membership map is not full yet as many of us have not filled theinfo on fas
21:15:55 <sspreitzer> I also sent a mail to Jono Bacon
21:16:01 <sspreitzer> community manager of ubuntu
21:16:21 <sspreitzer> maybe he can attend some of the first meetings and help us to bootstrap
21:16:43 <sspreitzer> eof @ Africa section
21:17:44 <liknus> sspreitzer, thanks for all that work...we are going to be focused on that again :)
21:17:52 <liknus> zoltanh7211,
21:19:59 <liknus> d3vnull_II,
21:20:39 <d3vnull_II> I just wanted to support the idea of the fedora-africa channel. I think its a good initiative
21:20:52 <d3vnull_II> we need lots of focus especially in West Africa
21:20:58 <d3vnull_II> eof
21:21:04 <t2hot> +1
21:21:28 <liknus> nice thanks d3vnull :)
21:22:03 <liknus> ok don with action points and we are getting started (warm enough!) for Africa
21:22:10 <liknus> #topic OpenFloor
21:22:20 <sspreitzer> !
21:22:36 <liknus> I was goint to ask you... sspreitzer go ahead
21:22:44 <sspreitzer> ok
21:22:56 <sspreitzer> I have an update on the media topic
21:23:10 <sspreitzer> sadly redhat employ wasnt able to arrange a meeting yet
21:23:46 <sspreitzer> i think i am going to jump over the redhat folks and and get in contact with company directly
21:24:06 <cwickert> ?
21:24:10 <liknus> you think we are going to be in time for the new release?
21:24:21 * liknus sorry cwickert ...you are next
21:24:40 <sspreitzer> i dont know that, since i do not know the preparation time
21:24:48 <sspreitzer> on the other handside
21:25:17 <sspreitzer> we can kickstart the process with followinf dependencies; artwork and ISOs
21:25:28 <sspreitzer> ISOs will be released by release date
21:25:38 <sspreitzer> and the artwork -> no clue
21:25:42 <cwickert> !
21:25:47 <sspreitzer> cwickert, ?
21:25:48 <liknus> design team is already working on that
21:26:04 <cwickert> let sspreitzer finish, then I take over
21:26:16 <liknus> sspreitzer, eof?
21:26:36 * sspreitzer thinks ...
21:26:48 * sspreitzer is thinking ...
21:26:59 <sspreitzer> eof
21:27:03 <liknus> too much thinking....yougonna burn :P
21:27:07 <liknus> cwickert,
21:27:10 <cwickert> ok
21:27:21 <cwickert> first some fact, then some questions
21:27:24 <cwickert> artwork
21:27:42 <cwickert> nothing was done so far, the ticket was reassigned to a new owner
21:27:48 <cwickert> and moved back to "new"
21:27:59 <cwickert> no reaktion from the new owner so far
21:28:05 <cwickert> so I'm not tat optimistic
21:28:17 <sspreitzer> !
21:28:29 <cwickert> yes please sspreitzer
21:28:52 <sspreitzer> cwickert, can we both attend their meetings and push them into direction?
21:29:22 <cwickert> sspreitzer, I have no idea when the design folks meet and I am very busy atm due to my new job
21:29:29 <cwickert> but we should definitely try
21:29:36 <liknus> in the worst case we can take f12 and change the nuber i guess
21:29:57 <cwickert> liknus, not a good idea, in the worst case I will do it
21:30:17 <cwickert> and if i do it, i will just change the number and the background ;)
21:30:29 <t2hot> ?
21:30:38 <liknus> design team always has its way to do things... even in the final moment so lets mock them but give them some time too
21:30:49 <t2hot> !
21:31:04 <liknus> eof cwickert and sspreitzer ?
21:31:08 <cwickert> liknus, well, last time they blamed me for not being in time
21:31:11 <cwickert> not yet
21:31:17 <cwickert> sspreitzer, how much is the budget and how much media will we produce?
21:31:28 <sspreitzer> budget is
21:31:45 <sspreitzer> 5600 USD overall EMEA
21:31:52 <sspreitzer> for media produciton
21:32:08 <sspreitzer> and a special 1k USD is included for africa section
21:32:31 <sspreitzer> so 4600 for EME and 1000 for A
21:32:52 <cwickert> how much is that compared to the previous years?
21:33:05 <sspreitzer> +1k to last year
21:33:14 <sspreitzer> eerrrr
21:33:23 <sspreitzer> 1k to last production
21:33:27 <cwickert> which goes to africa basically, right?
21:33:34 <sspreitzer> right
21:33:39 <sspreitzer> thats the deal
21:33:43 <cwickert> I doubt we will be able to do spins media then :(
21:34:03 <cwickert> eof from me
21:34:08 <sspreitzer> !
21:34:11 <liknus> sspreitzer,
21:34:21 <sspreitzer> one and for all for everyone
21:34:45 <sspreitzer> it is now up to us, to decide how much from what is being produced
21:35:16 <sspreitzer> if we find a common sense on that, then i will just order as we all think of it to be the best
21:35:37 <liknus> sspreitzer, we should talk on ameeting for that
21:35:45 <sspreitzer> right
21:36:02 <sspreitzer> since noone answered ML thread
21:36:02 <liknus> #action sspreitzer adds an agenda point on media quantites
21:36:12 <sspreitzer> and little to noone changed the wiki on that
21:36:15 * cwickert answered...
21:36:20 <liknus> maybe for the next one
21:36:41 <liknus> it is not our thing to blame everyone who didnt answer
21:36:54 <liknus> sspreitzer, has a task to do and he is doing it right :)
21:36:55 <sspreitzer> cwickert, you flamed to me and my proposals, thats not what a consense is, right?
21:37:05 <sspreitzer> but ok
21:37:06 <sspreitzer> eof
21:37:18 <liknus> Lets help him on our next meeting figuring out the quantities
21:37:20 <cwickert> sspreitzer, huh?
21:37:24 <liknus> everyone agreed?
21:37:58 <zoltanh7211> liknus: let's have about this an another meeting
21:38:10 <cwickert> !
21:38:11 <zoltanh7211> it deserves
21:38:16 <liknus> A whole meeting you mean?
21:38:22 <zoltanh7211> yeah
21:38:39 <zoltanh7211> I we producing all of the respins
21:38:42 <liknus> ok how many in favor of a special-meeting? (I shall arrange it)
21:39:08 <liknus> (I dont see any +1 :S)
21:39:20 <cwickert> !
21:39:23 <zoltanh7211> We need the respin leaders
21:39:38 <cwickert> zoltanh7211, respin != spin
21:39:41 <liknus> zoltanh7211, we are talking about a  different think
21:39:47 <liknus> thing*
21:39:52 <liknus> cwickert, go ahead
21:40:12 <cwickert> regarding the quantities: we should take the downloads and the previous orders as a starting point, so there is not much to decide for us. It's not what we want but what the users want
21:40:30 <liknus> +1
21:40:34 <sspreitzer> -1
21:40:41 <cwickert> but these are details that should be figured out by the interested parties in a dedicated meeting
21:40:43 <cwickert> eof
21:40:46 <liknus> sspreitzer,
21:40:52 <sspreitzer> physical and virtual media is not the same
21:41:02 <zoltanh7211> cwickert +1
21:41:03 <sspreitzer> nor does it state the amount of those usage
21:41:08 * cwickert thinks that t2hot wanted to add something...
21:41:34 * liknus saw t2hot :)
21:42:03 <t2hot> Am I on?
21:42:14 <liknus> if sspreitzer is oef...
21:42:17 <liknus> eof*
21:42:51 <sspreitzer> well
21:42:53 <liknus> t2hot, go ahead
21:43:02 <liknus> oups
21:43:10 <liknus> sspreitzer, anything to add?
21:43:14 <sspreitzer> i do not want to explain this further here
21:43:22 <sspreitzer> let us have this media meeting
21:43:33 <sspreitzer> and concentrate on the stuff there
21:43:43 <liknus> #action liknus arranges a special media meeting
21:43:49 <sspreitzer> eof
21:43:49 <liknus> ok everyone?
21:43:56 <cwickert> +1
21:44:05 <zoltanh7211> +1
21:44:21 <cmpahar> +1
21:44:21 <liknus> t2hot, now go ahead :) sorry for before...
21:44:47 <t2hot> no problem
21:45:22 <t2hot> Well, about the artwork, I was going add that the design team run a very lively mail-list and post regular schedule reminders.  Prompting them via that channel will be the best way to get results
21:45:50 <liknus> ok who shall take the action item?
21:46:20 <sspreitzer> me
21:46:22 <sspreitzer> ?
21:46:30 <sspreitzer> and cwickert
21:46:45 <cwickert> t2hot, the messages from track already go to that list, so they should be aware of it I guess
21:46:51 <cwickert> s/track/trac
21:46:52 <liknus> #action sspreitzer contact design team on cd labels
21:46:54 <cwickert> eof
21:47:06 <t2hot> ok
21:47:10 <t2hot> and about EMEA Africa Media, the result of the media meeting will be of interest
21:47:17 <t2hot> eof
21:47:33 <cwickert> t2hot, pls attend it, the more people, the better
21:47:42 <liknus> +1
21:47:49 <sspreitzer> !!
21:47:57 <liknus> (as always on "the more the merrier")
21:48:00 <liknus> sspreitzer,
21:48:20 <t2hot> Okay, Can we have a reminder sent to the Ambassadors list?
21:48:28 <sspreitzer> i like to point out that the budget for Africa media is a special thing
21:48:28 <t2hot> ...helps a lot
21:48:42 <sspreitzer> i want to see the Africa media within EMEA Africa
21:48:53 <sspreitzer> and the other media within EMEA
21:49:25 <sspreitzer> because were dealing different tastes in both regions
21:49:32 <liknus> whatever you think is best sspreitzer
21:49:37 <d3vnull> +1
21:49:38 <sspreitzer> :\
21:49:39 <d3vnull> :)
21:49:44 <t2hot> +1
21:49:45 <cmpahar> +1 ;)
21:49:58 <sspreitzer> ok
21:49:59 <sspreitzer> eof
21:50:10 <liknus> ok anything more anyone?
21:50:12 <zoltanh7211> I think we could promote this like Fedora is more "greener" if we suggest BFO, instead of disks, and Africa could have more
21:50:23 <zoltanh7211> disks
21:50:41 <t2hot> ? BFO
21:50:50 <liknus> Boot.fedoraproject.org
21:50:56 <zoltanh7211> yep
21:51:15 <zoltanh7211> and local repositories at events
21:51:29 <zoltanh7211> on the ambassadors computers
21:51:46 <d3vnull> :)
21:52:06 <liknus> d3vnull, I shall have the repos with me on IDLELO
21:52:09 * giannisk has got to go...goodbye!
21:52:15 <d3vnull> cool
21:52:30 <d3vnull> we can work on it together then :)
21:52:33 <zoltanh7211> maybe much easier and cheaper if we asking empty disks, writing them as the visitors are needing
21:52:57 <zoltanh7211> and there will be no wase
21:52:58 <liknus> not so practical (I tried it some times)
21:53:00 <zoltanh7211> waste
21:53:19 <liknus> pre-home-brew where better
21:53:25 <zoltanh7211> liknus - whatt is your experience
21:53:44 <liknus> No time to burn...we did burn them the day before at home
21:53:45 * sspreitzer points at clock and IRC rules
21:53:51 * inode0 thought FAmNA had long meetings, you guys have stamina!
21:54:05 <liknus> sspreitzer, you areright
21:54:18 <liknus> so anything more anyone on the meeting?
21:54:29 <zoltanh7211> Eof
21:54:30 <liknus> We shall continue if it needed off-meeting
21:54:55 <liknus> So ladies and gentlement we overdid it tonight :)
21:55:05 <liknus> I shall end this meeting in 1 minute
21:55:42 <d3vnull> :)
21:55:45 <liknus> Thanks all for participating... we shall meet again in two weeks for the next regural EMEA meeting!
21:55:54 <cmpahar> thank you all guys!!!!
21:55:57 <zoltanh7211> Thank you guys
21:56:13 <zoltanh7211> thank you to everybody
21:56:23 <liknus> #endmeeting