fedora_docs
MINUTES

#fedora-meeting: Fedora Docs

Meeting started by stickster at 23:05:04 UTC (full logs).

Meeting summary

  1. Roll call (stickster, 23:05:19)
    1. https://fedoraproject.org/wiki/Docs_Project_meetings#Wednesday_March_31.2C_2010 <-- Agenda (stickster, 23:06:59)

  2. Follow up on last week's action items (stickster, 23:07:21)
    1. http://meetbot.fedoraproject.org/fedora-meeting/2010-03-24/fedora-meeting.2010-03-24-23.00.html <-- last week's meeting notes (stickster, 23:07:33)
    2. Beta fedora-release-notes RPM is in the RC2 (second release candidate) for F13 Beta which stickster just tried (stickster, 23:08:57)
    3. http://git.fedorahosted.org/git/docs/readme-live-images.git?p=docs/readme-live-image.git;a=summary (stickster, 23:12:45)

  3. Release Notes (stickster, 23:13:26)
    1. Beta relnotes in F13 Beta -- yay! (stickster, 23:13:44)
    2. https://translate.fedoraproject.org/projects/p/docs-release-notes/c/f13/ (stickster, 23:14:54)

  4. Release Notes - POT/PO building (stickster, 23:16:24)
    1. As changes are made, we want to make sure we change as few strings as possible, zero would be great if we can manage it (stickster, 23:18:15)
    2. Helpful Tip #1: When auto-generating drafts of release notes and guides, put them in fedorapeople.org/groups/docs/ shared area (stickster, 23:20:59)
    3. Helpful Tip #2: When making a change, don't use &PRODUCT; entity when you mean "Fedora" -- just use "Fedora" (stickster, 23:21:31)
    4. ACTION: stickster Fix commit that uses &PRODUCT; erroneously in relnotes Desktop.xml file (stickster, 23:22:09)
    5. ACTION: jjmcd Set up cron job to rebuild and push regenerated POT + PO every Monday + Thursday (stickster, 23:24:07)
    6. ACTION: rudi Notify trans@lists.fp.o about our clever scheme on pushing POT + PO (stickster, 23:24:40)
    7. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html (stickster, 23:26:49)
    8. AGREED: Docs team suggests that last push would therefore be Monday 2010-04-19 as the schedule indicates (stickster, 23:28:29)

  5. Release Notes - I18n/L10n problem displaying relnotes (stickster, 23:28:51)
    1. There is no issue now -- Firefox bug affecting this behavior fixed, all's well! (stickster, 23:33:29)
    2. ACTION: jjmcd will check with Oxf13 (Jesse Keating) to see if there is any other content he's expecting from us (stickster, 23:37:27)

  6. Guide status (stickster, 23:37:37)
    1. https://fedoraproject.org/wiki/User:Laubersm/F13_UG_Update_Checklist#TODO_List (laubersm, 23:38:09)
    2. laubersm needs immediate help on the checklist at https://fedoraproject.org/wiki/User:Laubersm/F13_UG_Update_Checklist#TODO_List (stickster, 23:39:37)
    3. To help, just show up in #fedora-docs with a pre-F13 box or even a running VM, up to date with the latest RPMs. (stickster, 23:40:30)
    4. ACTION: rudi to help with KDE desktop tour (stickster, 23:40:45)
    5. ACTION: stickster will help with at least one, and hopefully more, chapters (stickster, 23:40:56)
    6. ACTION: ke4qqq will help with at least one chapter (stickster, 23:41:29)
    7. AGREED: Help to commence after this Docs meeting, volunteers appreciated (stickster, 23:42:11)
    8. https://fedoraproject.org/wiki/Branching_a_document_in_git (rudi, 23:45:24)
    9. https://fedoraproject.org/wiki/Branching_a_document_in_git <-- just what it looks like (stickster, 23:45:40)

  7. Schedule review (stickster, 23:45:55)
    1. http://poelstra.fedorapeople.org/schedules/f-13/f-13-docs-tasks.html (stickster, 23:46:10)
    2. ACTION: jjmcd will send reminder to devel@ list about 2010-04-12 freeze for release notes -- get your wiki changes onto the beats PRONTO! (stickster, 23:47:51)
    3. ACTION: poelcat Correct line 32 in docs tasks to read "docs.fedoraproject.org" instead of "fedorahosted.org" (stickster, 23:48:54)
    4. ACTION: jjmcd will send reminder to devel@ list again on 2010-04-05 (stickster, 23:49:30)
    5. ACTION: jjmcd Ensure the README in the release-notes repo is up to date and includes instructions for RPM building, and a link to the wiki page for building/pushing onto fedorapeople.org (stickster, 23:52:39)

  8. Beta announcement (stickster, 23:53:01)
    1. AGREED: Docs will proof and edit announcement after rrix notifies us it's ready (stickster, 23:56:28)

  9. Outstanding BZ tickets (stickster, 23:56:40)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (stickster, 23:56:45)
    2. If you're new and want to help, come by #fedora-docs and we can get you started on a bug or a helpful task (stickster, 23:57:18)

  10. All other business (stickster, 23:57:30)
    1. ACTION: stickster to remind list of 2010-04-14 pre-porting party training session after Docs meeting, and 2010-04-17 porting party (stickster, 00:01:09)


Meeting ended at 00:02:09 UTC (full logs).

Action items

  1. stickster Fix commit that uses &PRODUCT; erroneously in relnotes Desktop.xml file
  2. jjmcd Set up cron job to rebuild and push regenerated POT + PO every Monday + Thursday
  3. rudi Notify trans@lists.fp.o about our clever scheme on pushing POT + PO
  4. jjmcd will check with Oxf13 (Jesse Keating) to see if there is any other content he's expecting from us
  5. rudi to help with KDE desktop tour
  6. stickster will help with at least one, and hopefully more, chapters
  7. ke4qqq will help with at least one chapter
  8. jjmcd will send reminder to devel@ list about 2010-04-12 freeze for release notes -- get your wiki changes onto the beats PRONTO!
  9. poelcat Correct line 32 in docs tasks to read "docs.fedoraproject.org" instead of "fedorahosted.org"
  10. jjmcd will send reminder to devel@ list again on 2010-04-05
  11. jjmcd Ensure the README in the release-notes repo is up to date and includes instructions for RPM building, and a link to the wiki page for building/pushing onto fedorapeople.org
  12. stickster to remind list of 2010-04-14 pre-porting party training session after Docs meeting, and 2010-04-17 porting party


Action items, by person

  1. jjmcd
    1. jjmcd Set up cron job to rebuild and push regenerated POT + PO every Monday + Thursday
    2. jjmcd will check with Oxf13 (Jesse Keating) to see if there is any other content he's expecting from us
    3. jjmcd will send reminder to devel@ list about 2010-04-12 freeze for release notes -- get your wiki changes onto the beats PRONTO!
    4. jjmcd will send reminder to devel@ list again on 2010-04-05
    5. jjmcd Ensure the README in the release-notes repo is up to date and includes instructions for RPM building, and a link to the wiki page for building/pushing onto fedorapeople.org
  2. ke4qqq
    1. ke4qqq will help with at least one chapter
  3. rudi
    1. rudi Notify trans@lists.fp.o about our clever scheme on pushing POT + PO
    2. rudi to help with KDE desktop tour
  4. stickster
    1. stickster Fix commit that uses &PRODUCT; erroneously in relnotes Desktop.xml file
    2. stickster will help with at least one, and hopefully more, chapters
    3. stickster to remind list of 2010-04-14 pre-porting party training session after Docs meeting, and 2010-04-17 porting party


People present (lines said)

  1. stickster (194)
  2. jjmcd (67)
  3. laubersm (27)
  4. rudi (24)
  5. zodbot (7)
  6. ke4qqq (6)
  7. rrix (4)
  8. Emad78 (2)


Generated by MeetBot 0.1.4.