fedora-meeting
MINUTES

#fedora-meeting: Docs Project Meeting - agenda https://fedoraproject.org/wiki/Docs_Project_meetings

Meeting started by jjmcd at 23:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (jjmcd, 23:00:27)
  2. Last week's action items (jjmcd, 23:01:42)
    1. http://meetbot.fedoraproject.org/fed#link http://meetbot.fedoraproject.org/fedora-meeting/2010-03-17/fedora-meeting.2010-03-17-23.00.htmlora-meeting/2010-03-17/fedora-meeting.2010-03-17-23.00.html (jjmcd, 23:01:57)

  3. Release Notes (jjmcd, 23:04:17)
    1. L10N did a killer job on translations, Beta RPM built today with 6 languages - most ever for a beta AFAIK (jjmcd, 23:05:06)
    2. http://koji.fedoraproject.org/koji/taskinfo?taskID=2073505 (jjmcd, 23:07:24)
    3. ACTION: jjmcd to track down next actions on beta rpm and someone who can do them (jjmcd, 23:10:12)

  4. Guide Status (jjmcd, 23:10:32)
    1. We will start branching guides for L10N next week, some teams already done with RN so looking for work (jjmcd, 23:15:56)
    2. ACTION: nathant to take the Live Images guide (jjmcd, 23:20:52)

  5. Outstanding BZ tickets (jjmcd, 23:24:17)
    1. https://bugzilla.redhat.com/buglist.cgi?query_format=advanced&classification=Fedora&product=Fedora%20Documentation&bug_status=NEW&bug_status=ASSIGNED (jjmcd, 23:24:29)

  6. All other business (jjmcd, 23:25:27)
    1. The infrastructure guys are awesome too (jjmcd, 23:40:33)


Meeting ended at 23:44:11 UTC (full logs).

Action items

  1. jjmcd to track down next actions on beta rpm and someone who can do them
  2. nathant to take the Live Images guide


Action items, by person

  1. jjmcd
    1. jjmcd to track down next actions on beta rpm and someone who can do them
  2. nathant
    1. nathant to take the Live Images guide


People present (lines said)

  1. jjmcd (96)
  2. rudi (35)
  3. nathant (13)
  4. Emad78 (10)
  5. quaid (2)
  6. bcotton (2)
  7. zodbot (2)
  8. ianweller (2)


Generated by MeetBot 0.1.4.