fedora-meeting
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting 2010-03-17

Meeting started by liknus at 20:08:39 UTC (full logs).

Meeting summary

  1. RollCall (liknus, 20:08:59)
  2. Announcements (liknus, 20:10:29)
    1. http://susmit.fedorapeople.org/report/famsco_report_feb_2010.html (kital, 20:11:30)
    2. http://fedoraproject.org/wiki/Ambassadors/dispute_resolution (kital, 20:12:24)
    3. http://fedoraproject.org/wiki/Ambassadors_FAQ (kital, 20:12:56)
    4. https://fedoraproject.org/wiki/Ambassadors/Mentors_Survey (kital, 20:13:43)
    5. https://fedoraproject.org/w/uploads/a/ae/Media-bit.pdf (sspreitzer, 20:16:15)
    6. https://fedoraproject.org/wiki/Media_production#EMEA (sspreitzer, 20:19:40)

  3. Media Production (liknus, 20:24:59)
    1. ACTION: sspreitzer starts a mailing list thread on media production on EMEA (liknus, 20:41:42)

  4. Events (liknus, 20:56:26)
    1. https://fedoraproject.org/wiki/FedoraEvents#FY11_Q1_.28March_2010_-_May_2010.29_2 (liknus, 20:56:46)
    2. http://www.openexpo.ch/openexpo-2010-bern/open-source-projekte/ (kital, 20:57:59)
    3. https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2010#Reports (kital, 21:01:16)

  5. OpenFloor (liknus, 21:23:14)
    1. http://zoltanh721.fedorapeople.org/ (zoltanh7211, 21:29:16)
    2. http://freetf.net/ (sspreitzer, 21:34:11)


Meeting ended at 21:40:16 UTC (full logs).

Action items

  1. sspreitzer starts a mailing list thread on media production on EMEA


Action items, by person

  1. sspreitzer
    1. sspreitzer starts a mailing list thread on media production on EMEA


People present (lines said)

  1. sspreitzer (132)
  2. liknus (120)
  3. kital (63)
  4. GeroldKa (32)
  5. zoltanh7211 (24)
  6. cmpahar (24)
  7. bochecha (20)
  8. cwickert (14)
  9. zodbot (11)
  10. t2hot (7)
  11. Southern_Gentlem (1)
  12. giannisk (1)


Generated by MeetBot 0.1.4.