fedora-meeting
LOGS
20:08:39 <liknus> #startmeeting EMEA Ambassadors Meeting 2010-03-17
20:08:39 <zodbot> Meeting started Wed Mar 17 20:08:39 2010 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:08:41 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:08:50 <liknus> #chair kital
20:08:51 <zodbot> Current chairs: kital liknus
20:08:59 <liknus> #topic RollCall
20:09:05 <cmpahar> .fas cmpahar
20:09:06 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:09:08 <kital> JoergSimon
20:09:09 <liknus> It is on the topic guys!
20:09:12 <liknus> :)
20:09:16 <sspreitzer> .fas sspreitzer
20:09:17 <zodbot> sspreitzer: sspreitzer 'Sascha Thomas Spreitzer' <sascha@spreitzer.name>
20:09:17 <liknus> .fas ppapadeas
20:09:21 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:09:21 <zoltanh7211> .fas zoltanh721
20:09:23 <GeroldKa> .fas Geroldka
20:09:26 <zodbot> zoltanh7211: zoltanh721 'Hoppár Zoltán' <hopparz@gmail.com>
20:09:30 <zodbot> GeroldKa: geroldka 'Gerold Kassube' <gerold@lugd.org>
20:09:51 <Southern_Gentlem> .fasinfo jbwillia
20:09:53 <zodbot> Southern_Gentlem: User: jbwillia, Name: Ben Williams, email: vaioof@yahoo.com, Creation: 2006-04-17, IRC Nick: Southern_Gentleman, Timezone: US/Eastern, Locale: en, Extension: 5100572, GPG key ID: 295A4FBC, Status: active
20:09:57 <giannisk> .fas giannisk
20:09:58 <zodbot> Southern_Gentlem: Approved Groups: cla_fedora cla_done ambassadors gitcourses irc-support-operators freemedia
20:10:03 <zodbot> giannisk: giannisk 'Konstantinidis Giannis' <gloooabvoe9a@gmail.com>
20:10:29 <liknus> #topic Announcements
20:10:40 <liknus> Ok lets proceed to the Announcements :)
20:10:51 <liknus> kital, anything from FAmSCo?
20:11:09 <kital> i few
20:11:13 <kital> s/i/a
20:11:28 <kital> not sure if the report was posted last meeting
20:11:30 <kital> http://susmit.fedorapeople.org/report/famsco_report_feb_2010.html
20:11:53 <kital> we also finalized the dispute resolution draft
20:12:20 <kital> in case a mentoree and mentor have a dispute we suggest this procedure
20:12:24 <kital> http://fedoraproject.org/wiki/Ambassadors/dispute_resolution
20:12:55 <kital> Maria and David are working on a new FAQ for Ambassadors
20:12:56 <kital> http://fedoraproject.org/wiki/Ambassadors_FAQ
20:13:23 <kital> and we started to create a Mentors Survey - just started
20:13:33 <kital> eof
20:13:39 <kital> mom
20:13:43 <kital> https://fedoraproject.org/wiki/Ambassadors/Mentors_Survey
20:13:45 <kital> eof
20:14:27 <liknus> Thanks kital ! There are many things go on for Ambassadors and we have to keep track of them :) Thanks for the wonderful job in famsco!
20:14:44 <kital> thanks, we try our best ;)
20:14:49 <liknus> sspreitzer, can you proceed with your announcement?
20:14:59 <sspreitzer> ok
20:15:02 <sspreitzer> one second
20:15:07 <sspreitzer> ok
20:15:08 <liknus> Take your time :)
20:15:18 <sspreitzer> Ok guys
20:15:39 <sspreitzer> finally Max and I were able to settle a kind of contract
20:15:56 <sspreitzer> thanks to liknus for establishing the meeting
20:16:15 <sspreitzer> #link https://fedoraproject.org/w/uploads/a/ae/Media-bit.pdf
20:16:39 * liknus feels good for seeing things get done :)
20:16:52 <sspreitzer> this is a statement of Red Hat inc. allowing me to order on the behalf of Red Hat at Media Bit company in Munich
20:17:19 <sspreitzer> so from now on we can order the media stuff without having Red Hat processes and employes involved
20:17:38 <GeroldKa> !
20:17:44 <sspreitzer> Red Hat will just receive the bill and (hopefully) pay it
20:17:45 * liknus saw GeroldKa :)
20:17:50 * cmpahar cool
20:17:52 <sspreitzer> GeroldKa, yes please
20:17:56 <GeroldKa> congratulation sspreitzer for that wonderful work, done!
20:17:59 <GeroldKa> eof
20:18:05 <sspreitzer> thank you
20:18:09 * sspreitzer *flushes*
20:18:24 <sspreitzer> so we all can now plan on maybe a process
20:18:29 <sspreitzer> or maybe a tool
20:18:45 <sspreitzer> which will help us in generalizing the media orders
20:19:02 <sspreitzer> eof
20:19:14 <GeroldKa> I'm happy about that kind of contract
20:19:17 <liknus> So a question from me
20:19:25 <liknus> GeroldKa, please follow protocol :)
20:19:30 <GeroldKa> because it says also, that Sascha will handle all requests
20:19:34 <GeroldKa> wonderful :-P
20:19:40 <sspreitzer> #link https://fedoraproject.org/wiki/Media_production#EMEA
20:20:08 <sspreitzer> !
20:20:32 <liknus> sspreitzer, very nice job done :) We need to come up with some suggestions on the exact process that we shall have on the media production and then
20:20:41 <liknus> publish it to the list for public review
20:20:47 <sspreitzer> ok but !
20:20:50 <sspreitzer> ;)
20:20:59 <liknus> Ok sspreitzer go ahead :)
20:21:02 <sspreitzer> ok
20:21:46 <sspreitzer> GeroldKa, i can hear your critzism out of your sentence, but I think this is a huge step for RHT. And if we can prove Fedoras liablilty
20:21:51 <sspreitzer> *reliebalilty
20:22:24 <sspreitzer> we can maybe shift my name into a role of media orderers and ask RHT for a further agreement
20:22:25 <sspreitzer> :)
20:22:27 <sspreitzer> eof
20:22:35 <GeroldKa> in no way sspreitzer, why?! I feel more than happy seeing that is fixed with a wonderful contributor
20:22:48 <liknus> GeroldKa, please follow Meeting protocol! :)
20:23:29 <sspreitzer> liknus, ?
20:23:51 <liknus> sspreitzer, can you please enlighten as of the process you feel we have to follow for letting you know how many and what cds we need?
20:24:05 <sspreitzer> yes
20:24:17 <sspreitzer> for F13 we have a budget of 4600 USD
20:24:39 <sspreitzer> so I will negotiate the costs for production
20:24:49 <sspreitzer> and then we will need the artwork and ISO images
20:24:59 <liknus> #topic Media Production
20:25:20 <sspreitzer> liknus, have my #link links linkified to the protocol?
20:25:36 <liknus> yeap :)
20:25:40 <sspreitzer> great
20:26:04 <sspreitzer> starting this process from now on, Fedora Project EMEA must decide
20:26:17 <sspreitzer> what ISO images it wants to produce
20:26:27 <GeroldKa> ?
20:26:35 <sspreitzer> architectures
20:26:46 * liknus saw GeroldKa
20:26:52 <sspreitzer> one second
20:26:58 <GeroldKa> who is Fedora Project EMEA? Is that a bunch of people, a vote? what do you mean with saying that?
20:26:59 <GeroldKa> eof
20:27:14 <sspreitzer> and maybe spins as well
20:27:41 <sspreitzer> and all please being written down into the media_production wiki
20:27:56 <sspreitzer> and then we can in this meeting go ahead with the topic
20:28:07 <sspreitzer> i say EMEA, because
20:28:46 <sspreitzer> generally the statement of Red Hat Inc. is not limited to EMEA, but we tend focus on EMEA?
20:28:51 <sspreitzer> GeroldKa, ?
20:29:18 <GeroldKa> ?
20:29:18 <liknus> sspreitzer, the question is mentioned above
20:29:27 <sspreitzer> yep
20:29:36 <sspreitzer> GeroldKa, is your question answered?
20:29:43 <sspreitzer> <- eof
20:29:43 <GeroldKa> who decides?
20:29:48 <GeroldKa> is that a vote?
20:30:01 <GeroldKa> where should be that bunch of people?
20:30:06 <kital> !
20:30:07 <GeroldKa> who "hears" the needs?
20:30:11 <GeroldKa> eof
20:30:12 * liknus saw kital
20:31:38 <liknus> sspreitzer, GeroldKa asks if there should be something like a wiki page or a trac instance for tracking down needs and then sth like a IRC meeting or a SCO for deciding which things to produce
20:31:47 <liknus> Is this right GeroldKa ?
20:31:59 <kital> let the event owners and meeting attendees decide, by vote during a emea meeting, this topic should be announced before this "special" meeting
20:32:23 <sspreitzer> liknus, !
20:32:23 <liknus> Yeah kital thats a nice thing to do :)
20:32:26 <liknus> sspreitzer,
20:32:40 <bochecha> !
20:32:46 * liknus saw bochecha
20:32:59 <cmpahar> !
20:33:13 * liknus also saw cmpahar
20:33:22 <liknus> sspreitzer, go ahead
20:33:31 <sspreitzer> @ALL; Please vote with +1 or 0, if deciding media production within emea ambassadors meeting is ok with you, until now and furtheron, until withdrawn
20:33:42 <sspreitzer> +1
20:33:47 <cmpahar> +1
20:33:49 <GeroldKa> -1
20:33:53 <bochecha> -1
20:34:07 <sspreitzer> eof
20:34:13 <liknus> +1
20:34:15 <kital> +1
20:34:20 <zoltanh7211> +1
20:34:36 <liknus> Not this meeting, just to clarify that we are talking about a special meeting
20:34:42 <t2hot> +1
20:34:51 * bochecha notes we are voting on whether or not we should vote... talking about efficiency :-/
20:35:24 <sspreitzer> bochecha, we do not have to be efficient, because we evolve. (like nature)
20:35:27 <liknus> Lets all hear the "-1" guys
20:35:35 <liknus> GeroldKa, go ahead
20:36:11 <kital> liknus: bochecha and cmpahar were first
20:36:35 <GeroldKa> imho we need to have a smaller bunch of people who decide what will be produced ONE time in a release cycle
20:36:51 <liknus> yeah kital but on a different subject and as sspreitzer brough this up, I am postponing it a little bit..
20:37:04 <kital> oki ;)
20:37:22 * cmpahar it is on the same subject...
20:37:23 <GeroldKa> imho it makes not sence to have a discussion and a vote from all ambassadors what THEY want
20:37:45 <sspreitzer> !
20:37:52 <kital> GeroldKa: collect what they want - find a consense vote on it
20:38:17 <liknus> +1 for kital's opinion
20:38:22 <liknus> sspreitzer, go ahead
20:38:23 <GeroldKa> there must be the listen to the people who are request media btw.; and I personally think, at least in Germany 95% of the media never see a CDROM from inside (which we gave away)
20:38:24 <GeroldKa> eof
20:38:56 <sspreitzer> i have some thoughts about the media as well yes
20:39:12 <sspreitzer> basicall we should arrange this via the wiki page
20:39:23 <sspreitzer> everyone can leave his/her thought on it about it
20:39:27 <sspreitzer> and second thing is
20:39:40 <sspreitzer> in europe we have a big broadband network
20:40:06 <sspreitzer> i think we should focus on africa and middle east where we can give the cd's away
20:40:38 <sspreitzer> thinking of bandwidth and infrastructure
20:40:52 <sspreitzer> physical media imho makes more sense there
20:40:54 <sspreitzer> eof
20:40:54 <kital> !
20:40:58 <t2hot> !
20:41:00 <liknus> sspreitzer, we shall state these thoughts on the mailing list
20:41:15 <liknus> Shall i make it an action item?
20:41:24 * cmpahar waits..
20:41:33 <sspreitzer> liknus, yes please
20:41:38 <kital> i think the medias are a marketing instrument - we gave away 1400 medias in the last two month in europe - so people still request it
20:41:42 <bochecha> cmpahar, you too? :)
20:41:42 <liknus> #action sspreitzer starts a mailing list thread on media production on EMEA
20:42:06 * liknus appologizes to cmpahar and bochecha
20:42:09 * cmpahar please guys, follow the protocol !!!!!
20:42:10 <liknus> cmpahar, go ahead
20:42:18 <cmpahar> for me kital's solution is not the right because we don't know where, when and who will be an event owner. Although we can see from past Countries media request and order the media, based (+/-) on these requests
20:42:54 <kital> cmpahar: that is the reason why we have event planing
20:43:12 <cmpahar> then we can create a wiki page with these requests and let an ambassadors from each country to decide if the number is fair.
20:43:25 <cmpahar> kital, we are talking about a release circle.
20:43:39 <cmpahar> i took bochecha turn, sorry
20:43:42 <cmpahar> eof
20:43:51 <kital> cmpahar media production will be done in large bunches and stored and distributed
20:43:53 <liknus> bochecha, go ahead and sorry for the ddelay
20:44:10 <liknus> kital, please ... the protocol :)
20:44:20 <bochecha> disclaimer: in France we produce our own media, so I have kind of an outsider look to this whole issue ;)
20:44:42 <bochecha> now, on to what I was about to say :)
20:44:42 <kital> liknus: cmpahar had directed the conversation to me
20:44:45 <bochecha> <kital> GeroldKa: collect what they want - find a consense vote on it
20:44:56 <bochecha> if you have a consense, you don't need to vote
20:45:06 <bochecha> or else, you wouldn't have a consense :)
20:45:37 <bochecha> anyway, why should there be a vote? FOSS works on meritocracy. Someone steps up to do the job, and then he is naturally in charge
20:45:47 <kital> right bochecha s/consense/quorum
20:46:01 <bochecha> sspreitzer is doing it, he seems like the natural leader for this matter
20:46:22 <bochecha> how about people request media (spin/arches) on a mailing list/wiki page/trac instance
20:46:22 * sspreitzer gulps
20:46:41 <kital> bochecha because you will have different opinions how much lxde, xfce, gnome, kde ... media will be produced
20:46:48 <bochecha> based on the requests, he can decide on which ones to produce (the most wanted, etc...)
20:47:00 <bochecha> kital, did I say the contrary? ;)
20:47:05 <sspreitzer> !
20:47:06 <bochecha> based on the requests, he can decide on which ones to produce (the most wanted, etc...)
20:47:17 <GeroldKa> ?
20:47:23 <bochecha> and when in doubt, there's always the broader community/FAmSCo to refer to
20:47:30 <bochecha> simple, efficient, no headaches :)
20:47:41 <bochecha> sspreitzer, don't gulp, you already did the hardest part ;)
20:47:41 <bochecha> eof
20:47:50 <liknus> sspreitzer, go ahead
20:47:52 <sspreitzer> ok
20:48:03 <sspreitzer> bochecha, its ok. i think yes
20:48:05 <sspreitzer> but
20:48:21 <sspreitzer> eod on this topic please
20:48:39 <sspreitzer> let us follow this on the mailinglist then
20:48:43 <liknus> +1
20:48:46 <sspreitzer> i will write the mail tomorrow
20:48:49 <sspreitzer> eof
20:49:00 <cmpahar> +1
20:49:01 <liknus> GeroldKa, go ahead
20:49:14 <liknus> (or not?)
20:50:16 * liknus remebers t2hot :)
20:50:28 <liknus> GeroldKa, ?
20:51:07 <liknus> t2hot, go ahead
20:51:58 <t2hot> thanks
20:53:11 <t2hot> +1 to <sspreitzer> on decision to consider Africa more on the distribution
20:54:28 <liknus> t2hot, dont forget to write "eof" when you are done
20:54:35 <t2hot> It would be fine to have a means of collecting request online (db) and distribute the %ge accross for the production
20:55:14 * bochecha gots to go, bye everyone, sorry to leave early
20:55:25 <t2hot> I get a lot of requests here for DVDs but I have a low bandwidth to satistfy such demands
20:55:26 * liknus waves to bochecha :)
20:55:31 <t2hot> eof
20:55:40 <liknus> thanks t2hot
20:55:44 * cmpahar bb bochecha
20:55:51 <liknus> Africa is really a big point to consider
20:56:06 <liknus> We should have a follow up on the mailing list
20:56:15 <liknus> Lets move on to our events :)
20:56:19 <liknus> #Events
20:56:26 <liknus> #topic Events
20:56:30 <sspreitzer> !
20:56:46 <liknus> https://fedoraproject.org/wiki/FedoraEvents#FY11_Q1_.28March_2010_-_May_2010.29_2
20:56:50 <liknus> sspreitzer, go ahead
20:56:54 <sspreitzer> thanks
20:57:11 <sspreitzer> on 24th and 25th will be openexpo in berne, switzerland
20:57:17 <sspreitzer> who will be there 100% ?
20:57:26 * sspreitzer will
20:57:29 <sspreitzer> eof
20:57:33 * kital will be there at least one day
20:57:33 <liknus> I guess we shall nudge fab
20:57:50 <sspreitzer> !
20:57:59 <kital> http://www.openexpo.ch/openexpo-2010-bern/open-source-projekte/
20:58:11 <liknus> sspreitzer, go ahead
20:58:56 <sspreitzer> yes, kital is everything arranged for the booth? do we have some open checkpoints?
20:58:57 <sspreitzer> eof
20:59:09 <liknus> kital,
20:59:10 <kital> sspreitzer: https://fedorahosted.org/emea-swag-tracking/ticket/7
21:00:03 <sspreitzer> ohoh
21:00:46 <kital> !
21:00:54 <liknus> kital,
21:01:14 <kital> find the event reports for chemnitzer linuxtage from last weekend
21:01:16 <kital> https://fedoraproject.org/wiki/Chemnitzer_Linuxtage_2010#Reports
21:01:38 <kital> - there is also a important point i want to raise
21:02:08 <kital> Linuxtag Berlin has no Fedora Presence so far
21:02:36 <kital> the Call for Projects ends 24th March  http://www.linuxtag.org/2010/en/joining.html
21:03:00 <kital> Thomas Wörner is able to volunteer but not to lead the event owner ship
21:03:33 <liknus> kital could you please make an announcement on the list for this subject ? So as all to know that we are looking for someone to handle it
21:03:36 <kital> i was asked by Linuxtag e.V. People that Fedora should attend
21:03:39 <kital> eof
21:04:08 <kital> GeroldKa: anything to add
21:04:35 <GeroldKa> !
21:04:38 <kital> liknus: i think GeroldKa has done it already several times - maybe Linuxtag should learn that it is the wrong venue
21:04:50 <kital> eof
21:04:55 <liknus> ok kital as you wish
21:04:59 <liknus> GeroldKa, go ahead
21:05:04 <GeroldKa> nothing to add, but Thomas cann`t to it afaik
21:05:06 <GeroldKa> eof
21:05:48 <liknus> ok guys thats not a nice situation for fedora, but
21:05:50 <kital> liknus: this was just my opinion ;) not a advice
21:06:09 <liknus> i guess that we have a reason for treating Linux Tag such way
21:06:47 <liknus> kital, and GeroldKa know about this but maybe we should express it more public inorder for the rest of us to understand whats happening
21:07:54 <kital> liknus: http://lists.fedoraproject.org/pipermail/ambassadors/2010-January/013463.html
21:08:25 <liknus> I see kital ...
21:08:44 <sspreitzer> !
21:08:54 <liknus> sspreitzer,
21:08:55 <kital> liknus: the event is not important enough for me to invest my time
21:08:59 <kital> eof
21:09:29 <sspreitzer> imho we can not attend and nor must we
21:09:35 <sspreitzer> every exhibition
21:09:56 <sspreitzer> we do not have any pressure to be the Fedora brand on every event
21:10:03 <sspreitzer> take it easy, please
21:10:05 <sspreitzer> eof
21:10:09 <kital> sspreitzer: +1
21:10:14 <liknus> point taken sspreitzer , thank you :)
21:10:19 <liknus> +1 for me
21:10:20 <GeroldKa> !
21:10:23 <liknus> GeroldKa,
21:10:42 <GeroldKa> on the one hand we MUST be presented on every event because we're leader ...
21:10:59 <sspreitzer> !!!!!!!!!!
21:11:06 <GeroldKa> on the other hand; this year there is no chance for me either to lead or to organize
21:11:23 <GeroldKa> because of heavy workload for my employer
21:11:43 <GeroldKa> (background: three collegues retired in February)
21:11:46 <GeroldKa> eof
21:11:48 <liknus> sspreitzer, go ahead but please dont make it a flame :)
21:11:52 <sspreitzer> ok
21:11:57 <sspreitzer> Fedora is First
21:12:06 <sspreitzer> that has nothing to do with leading
21:12:12 <sspreitzer> we evolve, we do not lead
21:12:13 <sspreitzer> eof
21:12:27 <liknus> ok sspreitzer
21:12:35 <liknus> anything more on anyone on events?
21:12:59 <kital> !
21:13:19 <liknus> kital,
21:13:45 <kital> we tried to apply for an event in ghana http://fedoraproject.org/wiki/IDLELO_2010
21:14:13 <liknus> Oh yes! update us on that :)
21:14:17 <kital> but the FOSSFA want 5000$ for a booth
21:14:47 * liknus is stunned :S
21:15:09 <kital> i still in contact with the chair - maybe we can make it happen to have at least a Ambassador there
21:15:19 <kital> but no way to ship sspreitzer to ghana
21:15:34 <sspreitzer> :(
21:15:35 <kital> i will work further on this event - but i have not much hope
21:15:37 <kital> eof
21:15:56 <liknus> No sspreitzer there because of costs?
21:16:18 <kital> liknus: yes and no
21:17:01 <kital> 1600 € for the trip is much money
21:17:16 <sspreitzer> !
21:17:20 <liknus> kital, I found much cheaper ones from Greece
21:17:22 <kital> but if we would think it would help to make it a success we would spend this money
21:17:55 <kital> but without a event we will not ship someone
21:17:57 <kital> eof
21:18:19 <liknus> sspreitzer, go ahead
21:18:21 <sspreitzer> ok
21:18:41 <sspreitzer> some of you might ask himself, why sending someone from europe to africa?
21:18:49 <sspreitzer> *or herself
21:19:10 <sspreitzer> the answer is that we have not much ambassadors in africa
21:19:25 <sspreitzer> compared to europe
21:19:41 <sspreitzer> so, besides spreading the word
21:20:05 <sspreitzer> the priority task in africa region is to enable people
21:20:11 <sspreitzer> make ambassadors
21:20:19 <sspreitzer> and let them handle the things
21:20:20 <sspreitzer> eof
21:20:32 <liknus> thanks sspreitzer
21:20:56 <liknus> I guess we will have a follow up on the Ghana event on next meeting :)
21:21:37 <liknus> Anything more on any event everyone?
21:21:37 * cwickert nearly missed the meeting due to a long phone call, sorry
21:22:02 * kital has to go now :(
21:22:07 <kital> cu all guys
21:22:10 <liknus> Max is not here so we have no left  action items from previous meeting
21:22:17 <liknus> c ya kital !
21:22:18 <sspreitzer> lol
21:23:09 <liknus> So lets move on to our OpenFloor
21:23:14 <liknus> #topic OpenFloor
21:23:37 <sspreitzer> !
21:23:42 <liknus> cwickert, if you need to add something on the things said before please go ahead :)
21:23:43 <liknus> sspreitzer,
21:24:04 <sspreitzer> I have a topic that I think is major for having meetings
21:24:09 <cwickert> liknus, I have to read the backlog first
21:24:28 <sspreitzer> by looking at all the non english native speakers
21:24:44 <sspreitzer> and the wide area network connections
21:25:08 <sspreitzer> I think we need to give the poeple and talkers in here on IRC more time
21:25:15 <sspreitzer> on forming there sentences
21:25:24 <sspreitzer> some might have problems with english
21:25:31 <sspreitzer> others with big network delays
21:25:36 <sspreitzer> thinking of africa
21:25:40 <sspreitzer> or middle east
21:25:42 <sspreitzer> eof
21:25:45 <liknus> Ok I shall make a special note on that on the list :)
21:25:56 <liknus> Thanks for bringing it up sspreitzer !
21:26:05 <liknus> Anything else anyone?
21:26:21 <zoltanh7211> !
21:26:34 <liknus> Go ahead my Hungarian friend :)
21:27:08 <zoltanh7211> I have begun to learn inkscape by Nicu
21:27:29 <zoltanh7211> and I have tossed the idea to have new buttons for F13
21:28:04 <zoltanh7211> I have given som pictures from Nasa repository
21:28:13 <zoltanh7211> and Nicu made some samples
21:28:21 <liknus> Any links zoltanh7211 ?
21:28:35 <zoltanh7211> I would like to hear your opnions
21:28:42 <zoltanh7211> links is here
21:29:16 <zoltanh7211> http://zoltanh721.fedorapeople.org/
21:29:30 <zoltanh7211> look for fedora badge 1-3
21:29:34 <zoltanh7211> png
21:30:09 <zoltanh7211> if anybody has more idea on this
21:30:16 <sspreitzer> !
21:30:31 <zoltanh7211> just shoot an mail
21:30:56 <liknus> There are nice zoltanh7211 ! but a bit to release specific...Very nice anyways :)
21:30:58 <liknus> sspreitzer,
21:31:22 <cwickert> !
21:31:28 <zoltanh7211> liknus: I would like to create these in every release
21:31:36 <sspreitzer> zoltanh7211, they are really great! t
21:31:39 <sspreitzer> eof
21:31:49 <zoltanh7211> eof
21:32:15 <liknus> nice zoltanh7211 :) Maybe there should be a not on F13 , the number of the release i mean
21:32:16 * cmpahar zodbot great work! Congratulations!!!!!! I really like them!
21:32:41 <liknus> Yeah zodbot ..nice work keeping logs :P
21:33:03 <sspreitzer> !
21:33:06 <liknus> Ok guys I shall and the meeting in 5 minutes
21:33:08 <liknus> sspreitzer,
21:33:09 * cmpahar zoltanh7211 great work! Congratulations!!!!!! I really like them!
21:33:20 * cmpahar linkus xchat's  fail
21:33:21 <cmpahar> :P
21:33:24 <cwickert> !
21:33:29 <sspreitzer> i have some commercial i have to place before the meeting ends
21:33:32 * cmpahar it is END :P
21:33:35 <sspreitzer> it is OT
21:33:40 <sspreitzer> so ignore me for it
21:33:51 <sspreitzer> I am trying to found a foundation
21:33:56 <zoltanh7211> cwickert go ahead
21:34:04 <sspreitzer> the Free Tehchnology Foundation
21:34:11 <sspreitzer> http://freetf.net/
21:34:31 <sspreitzer> to protect and foster what is far beyond OpenSource
21:34:33 <sspreitzer> eof
21:34:34 <sspreitzer> ;)
21:34:42 <liknus> Nice sspreitzer ..good luck on that
21:34:51 <liknus> 1 minute left guys...
21:34:57 <cwickert> !!!
21:35:00 <zoltanh7211> cwickert?
21:35:02 <liknus> xw
21:35:04 * cmpahar perimenei i Thalia.. ante paidia..
21:35:04 <liknus> cwickert,
21:35:07 <cwickert> thanks
21:35:24 <cwickert> zoltanh7211, I think you did a great job with the badges but...
21:35:29 * liknus paliopusti sta ellinika milas e?
21:35:35 <cwickert> not to rain on your parade
21:35:52 <cwickert> but I'm afraid the badges violate the logo usage guidelines
21:36:02 <liknus> +1
21:36:15 * cmpahar panta!!! ton kodiko min ksexaseis.. aurio exw 5 wres mathima. na exw kati na kanw :P
21:36:18 <cwickert> for example on badge 2, the "fedora" is hard to read
21:36:31 <cwickert> and we have guidelines for which colors to use
21:36:53 <zoltanh7211> cwickert - these are only SAMPLES - these are not ready
21:36:54 <cwickert> zoltanh7211, please check the badges for compliance with http://fedoraproject.org/wiki/Logo/UsageGuidelines
21:37:02 <cwickert> eof
21:37:27 <cmpahar> +1
21:37:27 <zoltanh7211> ok, thx
21:37:43 <zoltanh7211> But we are still working on them
21:38:02 <cmpahar> zoltanh7211, keep up your great work!
21:38:09 <zoltanh7211> I just wanted to bring them here to hear your opnion
21:38:30 <zoltanh7211> Also I have asked for storage for release movie
21:38:36 <cwickert> they are great, but please make sure they match the guidelines (eof)
21:38:48 <zoltanh7211> but this is an another story
21:39:34 <liknus> zoltanh7211, keep us updated through open floors :)
21:39:45 <liknus> 30 secs guys :)
21:39:55 <liknus> 20
21:40:04 <liknus> 10
21:40:10 <liknus> 5
21:40:11 <cmpahar> thalitsa... erxetai...
21:40:16 <liknus> #endmeeting