fedora-meeting
MINUTES

#fedora-meeting: bugzappers

Meeting started by tk009 at 15:04:22 UTC (full logs).

Meeting summary

  1. discuss jon stanley's suggestions (tk009, 15:09:34)
    1. http://lists.fedoraproject.org/pipermail/test/2010-February/088644.html (tk009, 15:09:47)
    2. ACTION: mcepl to take over fedorahosted/triage (mcepl, 15:16:31)
    3. ACTION: tk009 email comphappy on metrics status (tk009, 15:20:15)
    4. https://bugzilla.redhat.com/browse.cgi (adamw, 15:22:38)

  2. discuss what to do with rawhide bugs now f13 has branched (tk009, 15:24:24)
    1. ACTION: check with poelcat and dkl about (tk009, 15:42:10)
    2. ACTION: check with poelcat and dkl about rebase to f13 (tk009, 15:42:28)
    3. ACTION: adamw to check with poelcat and dkl about rebase to f13 (tk009, 15:43:00)
    4. ACTION: adamw to update lifecycle page (adamw, 15:45:56)

  3. Open Floor (tk009, 15:47:34)


Meeting ended at 15:51:24 UTC (full logs).

Action items

  1. mcepl to take over fedorahosted/triage
  2. tk009 email comphappy on metrics status
  3. check with poelcat and dkl about
  4. check with poelcat and dkl about rebase to f13
  5. adamw to check with poelcat and dkl about rebase to f13
  6. adamw to update lifecycle page


Action items, by person

  1. adamw
    1. adamw to check with poelcat and dkl about rebase to f13
    2. adamw to update lifecycle page
  2. mcepl
    1. mcepl to take over fedorahosted/triage
  3. tk009
    1. tk009 email comphappy on metrics status
  4. UNASSIGNED
    1. check with poelcat and dkl about
    2. check with poelcat and dkl about rebase to f13


People present (lines said)

  1. tk009 (76)
  2. adamw (72)
  3. iarlyy (14)
  4. mcepl (12)
  5. Oxf13 (6)
  6. zodbot (4)
  7. waltJ (2)


Generated by MeetBot 0.1.4.