fesco
MINUTES

#fedora-meeting: FESCO (2010-02-16)

Meeting started by nirik at 20:00:03 UTC (full logs).

Meeting summary

  1. init process (nirik, 20:00:03)
  2. #314 Wordpress bundles libraries (nirik, 20:02:23)
    1. AGREED: Defer another week and hear from FPC (nirik, 20:03:26)

  3. #297 Please consider the idea of a security (privilege escalation) policy (nirik, 20:03:56)
    1. AGREED: the policy is Approved. (nirik, 20:09:40)

  4. #275 Propose a soft-path via co-maintainer status to becoming sponsored (nirik, 20:13:26)
    1. https://fedoraproject.org/wiki/Package_sponsor_responsibilities%28draft%29 https://fedoraproject.org/wiki/Package_maintainer_responsibilities%28draft%29 (nirik, 20:14:02)
    2. AGREED: Wiki Drafts are accepted, any packager can commit to this package pkgdb checkbox approved. (nirik, 20:42:12)
    3. looking at F14 timeframe to implement (nirik, 20:43:02)

  5. Fedora Engineering Services (nirik, 20:43:55)
    1. https://fedoraproject.org/wiki/FES (nirik, 20:44:52)
    2. https://fedorahosted.org/fedora-engineering-services/newticket (mmcgrath, 20:57:56)

  6. Open Floor (nirik, 21:00:12)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=564245&hide_resolved=0 (Kevin_Kofler, 21:00:40)
    2. https://bugzilla.redhat.com/showdependencytree.cgi?id=564245&hide_resolved=1 (Kevin_Kofler, 21:01:05)


Meeting ended at 21:09:08 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (102)
  2. Kevin_Kofler (52)
  3. cwickert (38)
  4. mjg59 (35)
  5. ajax (21)
  6. notting (20)
  7. dgilmore (19)
  8. Oxf13 (14)
  9. abadger1999 (10)
  10. mmcgrath (9)
  11. adamw (8)
  12. pjones (6)
  13. zodbot (5)
  14. skvidal (4)
  15. jwb (2)
  16. gholms (1)


Generated by MeetBot 0.1.4.