fedora-meeting
MINUTES

#fedora-meeting: FAmNA 20100202

Meeting started by VileGent at 01:59:15 UTC (full logs).

Meeting summary

  1. -Agenda (VileGent, 01:59:35)
    1. https://fedoraproject.org/wiki/Meeting:Ambassadors_2010-2-2#Agenda (VileGent, 01:59:52)

  2. Announcements (VileGent, 02:00:20)
  3. Announcements - Travel Subsidies (VileGent, 02:01:27)
    1. https://fedoraproject.org/wiki/Sponsoring_event_attendees (VileGent, 02:01:36)
    2. https://fedoraproject.org/wiki/Ambassadors/SteeringCommittee (VileGent, 02:03:34)

  4. Announcements -FAmSCo Townhall (VileGent, 02:05:10)
    1. http://lists.fedoraproject.org/pipermail/ambassadors/2010-February/013590.html (VileGent, 02:05:11)
    2. https://fedoraproject.org/wiki/FAmSCo_report_2010-01 (spevack, 02:05:27)

  5. Announements - Campus Ambassadors Meeting (VileGent, 02:09:11)
    1. http://lists.fedoraproject.org/pipermail/ambassadors/2010-February/013587.html (VileGent, 02:09:11)

  6. Events (VileGent, 02:10:58)
  7. Events - RPI Event (VileGent, 02:11:12)
    1. http://www.cs.rpi.edu/~moorthy/rcos/talksfall2009 (VileGent, 02:11:12)
    2. ACTION: spevack to get mizmo his notes on the 4 foundations general talk (VileGent, 02:15:03)

  8. Events - Texas Linux Fest (VileGent, 02:19:14)
    1. https://fedoraproject.org/wiki/Texas:LinuxFest_2010 (VileGent, 02:19:15)
    2. ACTION: spevack need info on sending sponsorship for Texas Linuxfest (VileGent, 02:23:18)
    3. ACTION: spevack notes sent to mizmo (VileGent, 02:29:59)
    4. ACTION: spevack emailed TLF about sponsorship complete (VileGent, 02:30:31)
    5. ACTION: collier_s will gather and place info about hotels on the wiki (VileGent, 02:31:25)

  9. Events - SCaLE (VileGent, 02:32:24)
    1. https://fedoraproject.org/wiki/SCaLE_8x_Event (VileGent, 02:32:25)
    2. http://fedoraproject.org/wiki/Features/SIP_Witch_Domain_Telephony just a suggestion (crossbytes, 02:37:40)

  10. - Shmoocon (VileGent, 02:47:42)
    1. http://www.shmoocon.org/ (VileGent, 02:47:42)

  11. Events - Fedora Ambassador Day Proposal (VileGent, 02:55:29)
    1. https://fedoraproject.org/wiki/FAD_NA_2010 (VileGent, 02:55:29)

  12. - Events - Other (VileGent, 02:59:22)
  13. Budget Review (VileGent, 03:02:14)
    1. https://fedoraproject.org/wiki/Ambassadors/NA/Budget (VileGent, 03:02:15)
    2. https://fedoraproject.org/wiki/Ambassadors/SteeringCommittee/Budget (VileGent, 03:02:48)

  14. Budget Review - Swag (VileGent, 03:03:23)
    1. ACTION: Window Clings (in stock) (VileGent, 03:04:06)
    2. ACTION: 3" Logo Stickers (ordered 3000) by StabbyMc (VileGent, 03:04:06)
    3. ACTION: t-shirts (quote pending) (VileGent, 03:04:06)
    4. ACTION: DemonJestor is waiting on a quote for the t-shirts (VileGent, 03:04:54)

  15. Unfinished Business Event Box for CA (VileGent, 03:05:21)
    1. ACTION: Arsenick arrange with Max to order Pelican 1610 box (VileGent, 03:07:25)

  16. open floor (VileGent, 03:11:43)
    1. https://fedoraproject.org/wiki/FAMNA_Ambassador_Gear (StabbyMc, 03:15:09)
    2. https://fedoraproject.org/wiki/Ambassadors/PoloShirt (lcafiero, 03:15:41)
    3. https://fedoraproject.org/wiki/Ambassadors/ButtonUp (lcafiero, 03:16:57)


Meeting ended at 03:22:29 UTC (full logs).

Action items

  1. spevack to get mizmo his notes on the 4 foundations general talk
  2. spevack need info on sending sponsorship for Texas Linuxfest
  3. spevack notes sent to mizmo
  4. spevack emailed TLF about sponsorship complete
  5. collier_s will gather and place info about hotels on the wiki
  6. Window Clings (in stock)
  7. 3" Logo Stickers (ordered 3000) by StabbyMc
  8. t-shirts (quote pending)
  9. DemonJestor is waiting on a quote for the t-shirts
  10. Arsenick arrange with Max to order Pelican 1610 box


Action items, by person

  1. Arsenick
    1. Arsenick arrange with Max to order Pelican 1610 box
  2. collier_s
    1. collier_s will gather and place info about hotels on the wiki
  3. mizmo
    1. spevack to get mizmo his notes on the 4 foundations general talk
    2. spevack notes sent to mizmo
  4. spevack
    1. spevack to get mizmo his notes on the 4 foundations general talk
    2. spevack need info on sending sponsorship for Texas Linuxfest
    3. spevack notes sent to mizmo
    4. spevack emailed TLF about sponsorship complete
  5. StabbyMc
    1. 3" Logo Stickers (ordered 3000) by StabbyMc
  6. UNASSIGNED
    1. Window Clings (in stock)
    2. t-shirts (quote pending)
    3. DemonJestor is waiting on a quote for the t-shirts


People present (lines said)

  1. VileGent (100)
  2. lcafiero (76)
  3. inode0 (63)
  4. spevack (53)
  5. makfinsky (22)
  6. mizmo (13)
  7. zodbot (10)
  8. quaid (9)
  9. Arsenick (8)
  10. jetrigger (7)
  11. StabbyMc (7)
  12. collier_s (7)
  13. crossbytes (6)
  14. djf_jeff (1)
  15. threethirty (1)
  16. Grantbow (1)
  17. ke4qqq (1)


Generated by MeetBot 0.1.4.