fedora-meeting
LOGS
01:59:15 <VileGent> #startmeeting FAmNA 20100202
01:59:16 <zodbot> Meeting started Wed Feb  3 01:59:15 2010 UTC.  The chair is VileGent. Information about MeetBot at http://wiki.debian.org/MeetBot.
01:59:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
01:59:35 <VileGent> #topic-Agenda
01:59:52 <VileGent> #link https://fedoraproject.org/wiki/Meeting:Ambassadors_2010-2-2#Agenda
02:00:12 <makfinsky> .fas makfinsky
02:00:13 <zodbot> makfinsky: makfinsky '' <ivan.makfinsky@endosys.com>
02:00:15 <Arsenick> .fas Arsenick
02:00:17 <zodbot> Arsenick: arsenick 'René Jr Purcell' <rene.purcell@gmail.com>
02:00:20 <VileGent> #topic Announcements
02:00:33 <threethirty> .fas threethirty
02:00:35 <zodbot> threethirty: threethirty 'Justin O'Brien' <three@threethirty.us>
02:00:52 <VileGent> Welcome all to the 2010 FAmNA meeting
02:00:55 <inode0> haha
02:00:57 <crossbytes> .fas crossbytes
02:00:58 <zodbot> crossbytes: crossbytes 'Kevin Higgins' <Kevin@crossbytes.org>
02:01:27 <VileGent> #topic Announcements - Travel Subsidies
02:01:36 <VileGent> #link https://fedoraproject.org/wiki/Sponsoring_event_attendees
02:02:04 <inode0> I just wanted everyone to be aware of this new wiki page. A bit long but worth reading.
02:02:08 <VileGent> inode0 do you or someone else what to discuss this
02:02:18 <djf_jeff> .fas jfsaucier
02:02:19 <zodbot> djf_jeff: jfsaucier 'Jean-Francois Saucier' <jfsaucier@infoglobe.ca>
02:02:34 <inode0> A tiny bit of the work done at the FAD last weekend ...
02:03:04 <inode0> We should be sure to frame our future requests with that in mind
02:03:09 <VileGent> I plan on keeping things moving so if i get to fast slow me down
02:03:16 <inode0> go
02:03:23 <VileGent> topic Announcements - FAmSCo Changes
02:03:30 <spevack> I was in the wrong room
02:03:34 <VileGent> #link https://fedoraproject.org/wiki/Ambassadors/SteeringCommittee
02:03:45 <spevack> .fas mspvack
02:03:46 <zodbot> spevack: 'mspvack' Not Found!
02:03:50 <spevack> .fas mspevack
02:03:52 <zodbot> spevack: mspevack 'Max Spevack' <mspevack@redhat.com>
02:04:02 <spevack> I was thinking "why did everyone stop talking?"  :P
02:04:07 <inode0> spevack may want to say more but I just wanted to point out that FAmSCo has made some big changes
02:04:23 <inode0> in the way they are interacting with us and sharing their work
02:05:01 <VileGent> 3
02:05:02 <VileGent> 2
02:05:03 <VileGent> 1
02:05:05 <inode0> monthly reports loaded with great information, townhalls, etc.
02:05:10 <VileGent> #topic Announcements -FAmSCo Townhall
02:05:11 <VileGent> #link http://lists.fedoraproject.org/pipermail/ambassadors/2010-February/013590.html
02:05:27 <spevack> #link https://fedoraproject.org/wiki/FAmSCo_report_2010-01
02:05:44 <spevack> I'll say a few things, quickly.
02:05:48 <inode0> It is our job to help make these initiatives worth their effort, so let's try to attend if we can.
02:06:08 <VileGent> please spevack
02:06:25 <spevack> First off, we had a really good FAD this past weekend, and the two action items that are important out of it in particular for NA are the "new" sponsorship page, that inode0 already mentioned
02:06:40 <spevack> I say "new" in quotes because I think it's just a formalization of a lot of habits and practices that were already happening.
02:06:54 <spevack> but there's probably some actually new stuff in there that may not have been thought of before.
02:07:14 <spevack> The second is that we did a lot of work to make FUDCon itself something that can have greater regional ownership
02:07:33 <spevack> The impetus for this was that as FUDCon has grown from a once-a-year thing to a 3-or-4-times a year all over the world
02:07:44 <spevack> it has required us to tap local help in getting fudcons organized anyway
02:07:58 <spevack> and it's best to just acknowledge that having local people wh ocare about fudcon being successful
02:08:02 <spevack> makes it a better fudcon ANYWAY
02:08:06 <spevack> and to instututionalize and formalize that.
02:08:29 <spevack> So I think that *at the latest* we'll want to start talking about the next NA fudcon, and trying out the process, at the NA Ambassador FAD in May in Iowa
02:08:33 <spevack> that's all for me right now
02:08:53 <VileGent> anyone else have any questions?
02:09:11 <VileGent> #topic Announements - Campus Ambassadors Meeting
02:09:11 <VileGent> #link http://lists.fedoraproject.org/pipermail/ambassadors/2010-February/013587.html
02:09:27 <VileGent> inode0 lcafiero ??
02:09:57 <inode0> If you are interested please join me and lcafiero to get the Campus Ambassador program off the ground
02:10:41 <inode0> just a reminder
02:10:43 <VileGent> 3
02:10:55 <VileGent> 2
02:10:57 <VileGent> 1
02:10:58 <VileGent> #topic Events
02:11:12 <VileGent> #topic Events - RPI Event
02:11:12 <VileGent> #link http://www.cs.rpi.edu/~moorthy/rcos/talksfall2009
02:11:19 <inode0> mizmo: right on queue :)
02:11:40 <inode0> stumbles into her first FAmNA meeting with perfect timing
02:11:49 <VileGent> mizmo,  since i saw you sneak in  would you say a couple of words on your talk
02:11:50 <mizmo> lol
02:12:00 <mizmo> my talk at RPI?
02:12:23 <VileGent> yes please
02:12:55 <mizmo> so here's the synopsis
02:12:56 <mizmo> How to get involved in an open source Linux operating system: Fedora
02:12:56 <mizmo> Fedora is a Linux-based operating system that showcases the latest in free and open source software. Fedora is always free for anyone to use, modify, and distribute. It is built by people across the globe who work together as an open community that welcomes anyone to join. Mairin Duffy, an RPI CS alum from Red Hat, will talk about what makes Fedora different from other Linux-based operating systems and how you can get involved in Fedora.
02:13:12 <mizmo> practically, my plan is to talk a little bit about what makes fedora different than other distros
02:13:21 <mizmo> i'll talk about the commitment to freedom, working upstream, and technology
02:13:46 <mizmo> and then ill go over the various areas of the project - all the sigs and the different ways you can contribute, and talk a bit about the types of projects that happen
02:13:46 <spevack> mizmo: do you have all your notes?  Do you want my notes for the "general Fedora talk built around the 4 foundations?"
02:14:01 <mizmo> spevack: i only have a rough outline, i haven't done the slides yet - i would love to see your notes
02:14:31 <spevack> mizmo: sure
02:14:49 <mizmo> yay! duffy@fedoraproject.org :)
02:15:03 <VileGent> #action spevack to get mizmo his notes on the 4 foundations general talk
02:15:23 <VileGent> thanks both
02:15:37 <VileGent> and thing else for this event
02:15:59 <inode0> she is going to chalk up the campus on the way out of town :)
02:16:14 <makfinsky> Does she have enough chaulk?
02:16:14 <VileGent> We sent some swag for this event as well correct?
02:16:54 <VileGent> makfinsky,  always
02:17:05 <makfinsky> :)
02:17:14 <mizmo> VileGent: yep inode0 hooked me up with plenty of swag
02:17:27 <mizmo> im going to be on campus tomorrow at the campus career fair with flyers I designed to try to get more folks to come
02:17:37 <mizmo> i printed out a couple of FEL flyers too since there's a lot of electrical engineers at RPI
02:17:54 <makfinsky> Forgive me... FEL?
02:17:58 <spevack> awesome, Mo
02:18:15 <VileGent> makfinsky,  Fedora Electronics spin
02:18:31 <makfinsky> Interesting, thanks VileGent.
02:18:51 <VileGent> anything else  for this event?
02:18:59 <VileGent> 3
02:19:04 <VileGent> 2
02:19:05 <inode0> not until the blogging
02:19:11 <VileGent> 1
02:19:14 <VileGent> #topic Events - Texas Linux Fest
02:19:15 <VileGent> #link https://fedoraproject.org/wiki/Texas:LinuxFest_2010
02:19:28 <inode0> wait, this isn't the agenda order
02:19:45 <VileGent> man i am going to put on the brakes or you guys need to start talking
02:19:56 <inode0> ok, collier_s?
02:20:06 <VileGent> inode0,  i was asked to move one remember
02:20:21 <collier_s> inode0, yup
02:20:24 <inode0> VileGent: I moved up schmoocon but it can wait
02:20:43 <collier_s> inode0, i just saw the shipment arrived in Austin at 8:04PM
02:20:47 <inode0> update on TLF?
02:21:22 <inode0> I sent media and a variety of swag down early. Still need to send shirts when those arrive.
02:21:40 <inode0> and maybe some of the other new stuff
02:22:14 <inode0> CFP ends on the 15th - so you can still submit talk proposals
02:22:29 <inode0> and if you are going please do
02:22:29 <collier_s> inode0, did you confirm sponsorship for the event?
02:22:45 <spevack> i just need to know where to send the money
02:22:54 <inode0> I believe that is set on our end, we'll figure out the rest.
02:23:18 <VileGent> #action spevack  need info on sending sponsorship for Texas Linuxfest
02:23:36 <inode0> spevack should have mail from Nate Willis
02:23:53 * spevack considers attending TLF
02:23:56 * spevack thinks
02:24:03 <inode0> do it
02:24:06 <collier_s> inode0, is there anything else i need to do to prep?
02:24:11 * VileGent wants to be it is very doubtful
02:24:24 <collier_s> come in a day early to set up, etc.?
02:24:55 <inode0> assuming I come I'll come a day early
02:25:09 <inode0> and maybe stay a day after
02:25:13 * spevack will submit a talk
02:25:17 <spevack> if it's accepted, i'll go :P
02:25:30 <inode0> pick a different topic than mine please :)
02:25:30 <spevack> april 10 is a good weekend
02:25:34 <spevack> inode0: what's yours
02:25:41 <spevack> what are we already submitting?
02:25:45 <VileGent> collier_s,  you have a new ambassador in that area as well so please use him
02:25:50 <inode0> The Fedora Project - The Community behind the Distribution
02:26:07 <collier_s> VileGent, ok
02:26:13 <spevack> inode0: i'll stay far away from that topic
02:27:30 <inode0> collier_s: since time is short we will need to get info about hotels and such, but that can be done later
02:27:50 <inode0> looks like on is within easy walking distance
02:28:04 <jetrigger> I need to gather information on this as well..
02:28:25 * spevack has emailed mizmo his notes and emailed TLF about paying the $500 sponsorship
02:28:37 <spevack> best to have me just do my Action Items in the meeting :)
02:28:54 <VileGent> #chair VileGent spevack
02:28:55 <collier_s> inode0, ok, i can grab some hotel info and post it on the wiki page
02:28:55 <zodbot> Current chairs: VileGent spevack
02:29:59 <VileGent> #action spevack  notes sent to mizmo
02:30:31 <VileGent> #action spevack emailed TLF about sponsorship complete
02:30:57 * inode0 steps away briefly
02:31:25 <VileGent> #action collier_s  will gather and place info about hotels on the wiki
02:31:29 * lcafiero slips quietly into the back of the room and sits down
02:31:39 <VileGent> just in time lcafiero
02:31:53 <VileGent> anything else on TLF
02:32:17 <VileGent> 3
02:32:19 <VileGent> 2
02:32:21 <VileGent> 1
02:32:24 <VileGent> #topic Events - SCaLE
02:32:25 <VileGent> #link https://fedoraproject.org/wiki/SCaLE_8x_Event
02:32:42 <VileGent> lcafiero,  vwbusguy status please
02:33:04 <lcafiero> I suspect vwbusguy is out celebrating his birthday
02:33:25 <lcafiero> Anyway, SCALE -- Feb. 19-21 in Los Angeles.
02:34:13 <lcafiero> If you're going and haven't signed up, go to the wiki and do so -- if you go to http://www.fedoraproject.org/wiki/Ambassadors and go down to the bottom where the Events link is and find SCALE, you'll get there
02:34:16 <lcafiero> Anyway
02:34:50 <lcafiero> We have quaid giving the keynote on Saturday
02:35:12 <lcafiero> And a FAD on Friday, which has yet to be determined, and we're looking for ideas as we run out of time.
02:35:29 * VileGent points up to the wiki page link for lcafiero
02:36:06 <lcafiero> Off the top of my head, attendees are: quaid, herlo, VileGent -- thank you, VileGent -- vwbusguy and me.
02:36:06 <spevack> lcafiero: are you looking for a user-centric FAD, a very fedora-centric fad, etc?
02:36:49 <lcafiero> I thought we might do something F13 related -- pick something development related and work on it -- while giving something for those attending to contribute to the new release
02:36:52 <lcafiero> But that's me.
02:36:58 <lcafiero> I'm wide open to suggestions.
02:37:39 <lcafiero> The FAD is friday in the Kennedy room, which is the same one as last year. We might have a Fedora talk at the beginning and end.
02:37:40 <crossbytes> http://fedoraproject.org/wiki/Features/SIP_Witch_Domain_Telephony just a suggestion
02:37:43 <spevack> What about Zikula/Fedora Insight?
02:37:51 <spevack> mchua_afk would be all over that
02:38:11 <spevack> or have a FAD/open-to-all hackfest around Karsten's "The open Source Way" stuff
02:38:14 <spevack> or Summer of code
02:38:17 <spevack> quaid: ^^^^
02:38:19 <lcafiero> That sounds fine to me. I'm really not married to anything
02:38:29 <lcafiero> or anybody.
02:38:32 <lcafiero> no, wait . . .
02:38:42 <lcafiero> But it's something we should probably decide soon
02:39:56 <lcafiero> We seem to have a fixed number on hotel rooms and I think we'll probably come in way under budget on that. There's a revised scale budget at that site that VileGent pointed out earlier
02:40:31 <lcafiero> It looks like I'm staying as SCALE staff, freeing up that much for Fedora
02:40:45 * lcafiero is the publicity co-chair for SCALE
02:40:59 <lcafiero> Um, let's see. That's about it.
02:41:17 <lcafiero> I think vwbusguy sent out the code to those attending to go to the FAD and/or work the booth.
02:41:24 <spevack> lcafiero: so, who's going to make the decision about the FAD?
02:41:44 <lcafiero> Um, good question.
02:41:49 <VileGent> yes code has been sent out
02:41:51 <lcafiero> I can, but that would be dictatorial of me
02:42:07 <lcafiero> But I thought the group could -- especially those attending.
02:42:20 <lcafiero> (oh, also ke4qqq is attending, I think)
02:42:44 <lcafiero> I'd be glad to center it around Fedora Insight/Zikula
02:43:07 <spevack> lcafiero: i shall write up some ideas for the larger public, and see what kind of support any of them get.
02:43:21 <lcafiero> That would be great.
02:43:36 * spevack starts a blog post
02:43:52 <lcafiero> Also, there's going to be a try-it booth where we'll have F12 -- will any manifestation of F13 be ready by Feb. 19, does anyone know?
02:44:11 <lcafiero> Ubuntu is going to have whatever their next animal is.
02:44:22 <lcafiero> So I'm just checking to see
02:45:00 <VileGent> i am planning on possible having a f12 re-spin as well
02:45:13 <lcafiero> Oh, right -- that would be great for the try-it booth
02:45:18 <inode0> alpha freeze is 2/16, but release will follow SCaLE
02:45:20 <lcafiero> Along with F12, of course.
02:45:28 <lcafiero> OK, then never mind.
02:45:32 <lcafiero> re alpha
02:45:40 <lcafiero> that is.
02:46:36 <lcafiero> I think that's it for me, as if that's not enough, so if anyone has any questions . . . .
02:47:24 <VileGent> next??
02:47:33 <lcafiero> Hearing none, thanks for staying awake
02:47:42 <VileGent> #topic - Shmoocon
02:47:42 <VileGent> #link http://www.shmoocon.org/
02:47:55 <inode0> makfinsky: still with us?
02:47:58 <makfinsky> I will be attending Shmoocon this weekend.
02:48:05 <makfinsky> Here. Not so fast at the typing.
02:48:22 <makfinsky> I have swag - cd's, buttons, case badges, etc.
02:48:35 <makfinsky> Did not know if I could go so no booth.
02:48:53 <inode0> walking the floor is swag is becoming fashionable
02:48:57 <makfinsky> Anyone that will be there and interested in handing out stuff, talking up fedora, please let me know.
02:48:58 <VileGent> cool table in a backpack
02:48:59 <inode0> with swag
02:49:23 <makfinsky> Also, anyone with demo's or cool stories of how to use Fedora for security let me know.
02:50:17 <VileGent> makfinsky,  there is a fedora security spin
02:50:39 <inode0> yeah, maxamillion might have something for you on that topic
02:50:42 <makfinsky> Shmoocon, for those that don't know, is the East coast IT security conference. Kinda hackerish, with more emphasis on actual work, rather than say defcon, which has more emphasis on... partying?
02:50:53 <makfinsky> Ah, excellent!
02:51:32 <makfinsky> I'll be there on Sat and Sunday, can't make Friday's opening.
02:52:18 <lcafiero> Some of the topics sound pretty interesting
02:52:52 <makfinsky> I honestly haven't had a chance to review the topics.
02:53:40 <spevack> lcafiero: http://spevack.livejournal.com/98143.html
02:53:47 * spevack sends that to a list or two, also
02:54:07 <makfinsky> That's it for shmoocon.
02:54:43 <lcafiero> spevack: excellent -- much better than a call on the list, which is what I was going to do.
02:54:53 <lcafiero> maybe I'll just point people to the bloc
02:54:58 <lcafiero> bloc=blog
02:55:20 <VileGent> makfinsky,  please blog as much as possible
02:55:26 <VileGent> moving on
02:55:29 <VileGent> #topic Events - Fedora Ambassador Day Proposal
02:55:29 <VileGent> #link https://fedoraproject.org/wiki/FAD_NA_2010
02:56:19 <inode0> Having not heard any alternative suggestions I will begin firming up facilities
02:56:59 <inode0> And creating an initial agenda which we can tweak in the coming weeks
02:57:31 <inode0> If you are interested, don't be bashful about signing up
02:57:46 <inode0> This is our opportunity to plan for the coming year
02:59:02 <VileGent> anything else for this event for now ?
02:59:10 <inode0> not from me
02:59:22 <VileGent> #topic - Events - Other
02:59:23 <jetrigger> inode0: how is the weather in iowa in late may?
02:59:35 <inode0> weather is nice in May
02:59:56 <VileGent> in later is tornado weather
03:00:02 <VileGent> any later that is
03:00:04 <jetrigger> ok count me in
03:00:06 <lcafiero> heh
03:00:17 <inode0> tornados are cool, and we have a cool tornado simulator on campus :)
03:00:38 <jetrigger> get enough tornados here in north texas.. ill pass on visiting other state sponsored tornados
03:00:39 <VileGent> Any one else have any other events in the next couple of months
03:00:43 <lcafiero> I have an item for brief discussion, at least by my standards
03:01:00 <lcafiero> Did you guys discuss swag earlier?
03:01:10 <VileGent> lcafiero,  coming up soon
03:01:14 <inode0> we do have budget stuff remaining to quickly go through
03:01:20 <lcafiero> Oh, sorry.
03:01:20 <inode0> including swag
03:01:36 <VileGent> any other events to cover tonight???
03:01:36 <lcafiero> I thought "other" was the end of the meeting omnibus discussion
03:01:55 <lcafiero> Linux Fest Northwest in April -- more to follow at later meetings :-)
03:02:14 <VileGent> #topic Budget Review
03:02:15 <VileGent> #link https://fedoraproject.org/wiki/Ambassadors/NA/Budget
03:02:22 * spevack perks up
03:02:27 <lcafiero> heh
03:02:41 <inode0> let me summarize where things are now
03:02:48 <VileGent> #link https://fedoraproject.org/wiki/Ambassadors/SteeringCommittee/Budget
03:02:52 <inode0> clings were ordered and StabbyMc has them
03:03:07 <VileGent> inode0,  hold on the swag please
03:03:07 <StabbyMc> they are mine, all mine!
03:03:23 <VileGent> #topic Budget Review - Swag
03:03:25 <VileGent> ok
03:03:28 <inode0> the 3" logo laptop stickers have also been ordered
03:03:44 <inode0> eta unknown but how long can it take? :)
03:03:45 <StabbyMc> well, I'm working on it, had some art issues, but it'll be done this week.
03:03:58 <StabbyMc> Likely 1-2 weeks.
03:04:06 <VileGent> #action Window Clings (in stock)
03:04:06 <VileGent> #action 3" Logo Stickers (ordered 3000) by StabbyMc
03:04:06 <VileGent> #action t-shirts (quote pending)
03:04:23 <inode0> DemonJestor is waiting on a quote for the t-shirts, that hasn't changed since I put it on the agenda
03:04:54 <VileGent> #action DemonJestor is waiting on a quote for the t-shirts
03:05:02 <inode0> Finally the event box for Canada is being taken care of now
03:05:21 <VileGent> #topic Unfinished Business Event Box for CA
03:05:24 <inode0> question?
03:05:25 <lcafiero> +1, eh?
03:05:46 <inode0> spevack: should we have a list or are we good?
03:06:12 <Arsenick> Yup, I'll try to contact a local supplier tomorow, if It's not working I'll contact spevack to see how it work for ordering
03:06:15 <spevack> I'm assuming we won't get tshirts ordered before mid-Feb.
03:06:26 <inode0> I'm not sure
03:06:35 <spevack> But let's be honest -- especially given the lack of spending in other regions, we're sitting on extra budget.
03:06:43 <inode0> We should have the quote before then
03:06:47 <spevack> This is as good a time as any to replenish stickers, buttons, whatever.
03:07:00 <spevack> and it seems like we're doing that
03:07:18 <inode0> we are generally out of buttons
03:07:25 <VileGent> #action Arsenick arrange with Max to order Pelican 1610 box
03:07:32 <inode0> I think everything else we are pretty good on?!
03:07:51 <VileGent> open floor?
03:07:56 <lcafiero> one more budget item to spevack
03:08:51 <spevack> what is it?
03:09:15 <lcafiero> did you talk to ilan rabinovitch at SCALE? he said he'd contact you. I don't think they're expecting Fedora to sponsor since red hat apparently already did.
03:09:30 <lcafiero> so that money earmarked in the SCALE budget may not be necessary.
03:09:34 <spevack> oh
03:09:42 <lcafiero> I bring it up because it looks like NA is over $8K
03:09:48 <lcafiero> for the quarter
03:09:48 * spevack searches his inbox for that name
03:09:56 <lcafiero> at least on the wiki
03:10:28 <spevack> no emails from ilan
03:10:33 <lcafiero> Hmmm. OK
03:10:38 <spevack> but if we don't need a general sponsorship for SCALE from Fedora, then that's fine.
03:10:48 <lcafiero> Right, thought that might help.
03:11:08 <inode0> I'll try to get a button quote this week then since that doesn't sound like it will be a problem.
03:11:11 * quaid pokes his head in and TURNS ON HIS CAPS LOCK
03:11:13 <quaid> HELLO
03:11:18 <lcafiero> And as a general principle, I think we should sponsor events
03:11:20 <quaid> sorry ... open questions for me?
03:11:36 <lcafiero> What is the capital of Alberta?
03:11:43 <VileGent> #topic open floor
03:11:43 <quaid> Canada?
03:11:51 <lcafiero> Heh. Just kidding, quaid
03:12:14 <VileGent> since we are going there fast
03:12:18 <quaid> The answer is ... Quebec!
03:12:23 <lcafiero> Mon dieu
03:12:24 <Arsenick> it's edmonton
03:12:32 <Arsenick> !!
03:12:37 <quaid> ok, I'll weigh in about the FAD ...
03:12:39 <lcafiero> Thanks, Arsenick
03:12:42 <inode0> ooh, see what happens when Canadians are here
03:12:42 <Arsenick> lol..
03:12:45 <makfinsky> Ambassador polos... The emea folks have nice ones.
03:13:02 <makfinsky> Has anyone done any batch ordering here in NA?
03:13:02 <lcafiero> We have nice button down shirts that are better
03:13:18 <inode0> we have nice polos too
03:13:20 <VileGent> and you can order an ambassador polo
03:13:24 <StabbyMc> makfinsky: there is a NA polo that has not been ordered in a while.
03:13:39 <makfinsky> Linky? Or directions?
03:13:55 <Arsenick> I would like to get one Ambassador polos! but I'm a little bit confused on where I need to ask
03:14:08 <makfinsky> Ed Zachary.
03:14:31 <lcafiero> Want mine? :-)
03:15:00 * lcafiero looks like a harpoon target in his polo
03:15:06 <Arsenick> lol
03:15:09 <StabbyMc> https://fedoraproject.org/wiki/FAMNA_Ambassador_Gear
03:15:10 <crossbytes> wanted to know if we should set up a wiki or get a booth first for LFNW and what about OSCON ?
03:15:41 <lcafiero> https://fedoraproject.org/wiki/Ambassadors/PoloShirt
03:15:44 <makfinsky> Thx StabbyMc.
03:15:50 <StabbyMc> has anyone but me ordered a button down?
03:15:51 <lcafiero> Oh, right
03:16:00 <lcafiero> set up the wiki first, crossbytes
03:16:06 <jetrigger> I want a button down
03:16:09 <lcafiero> same with oscon
03:16:31 <Arsenick> StabbyMc, Thanks! I was looking there: http://fedoraproject.org/wiki/Ambassadors/PoloShirt and the link and the bottom seems FOSDEM related
03:16:40 <crossbytes> ok
03:16:57 <lcafiero> https://fedoraproject.org/wiki/Ambassadors/ButtonUp
03:17:03 <lcafiero> ^^cool shirt
03:17:14 <lcafiero> crossbytes, let's talk later about lfnw and oscon.
03:17:40 <jetrigger> yeah that one :)
03:17:40 <quaid> over in #fedora-ambassadors!
03:17:49 <lcafiero> of course, quaid
03:17:56 <quaid> how do I get that shirt in black?
03:17:58 <crossbytes> ok
03:18:04 <VileGent> anything else for the meeting tonight
03:18:30 * ke4qqq shows up really late
03:18:31 <VileGent> closeing in 30
03:18:37 <inode0> before we lose him I'd like to thank VileGent for moderating tonight and keeping us moving
03:18:37 <lcafiero> StabbyMc, I'm going to order one on Friday
03:18:46 <lcafiero> If I don't crash into anything
03:19:14 <jetrigger> I am getting two pending funding.
03:19:21 <makfinsky> Indeed, thx VileGent.
03:19:35 <lcafiero> +1 VileGent
03:20:03 <VileGent> i have tried to keep us moving in one way or another and tried to keep up with the action items
03:20:16 <StabbyMc> thx VileGent
03:20:30 <Grantbow> thanks VileGent
03:20:32 <crossbytes> did a great job VileGent +1
03:21:02 <quaid> don't forget to close the meeting with the bot :)
03:21:52 <VileGent> closeing in 15
03:22:03 <spevack> thanks VileGent
03:22:05 <VileGent> 10
03:22:11 <VileGent> 5
03:22:29 <VileGent> #endmeeting