fedora-meeting
MINUTES

#fedora-meeting: KDE SIG Meeting -- http://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-12-22

Meeting started by rdieter at 14:03:46 UTC (full logs).

Meeting summary

  1. Init (rdieter, 14:04:07)
  2. Agenda (rdieter, 14:06:25)
    1. https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-12-22#Agenda (rdieter, 14:06:41)

  3. kcm_touchpad in defaults for comps (rdieter, 14:13:21)
  4. kde-4.3.85 and kdevplatform/kdevelop4 for kde-redhat (rdieter, 14:14:45)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=541690 (Kevin_Kofler, 14:18:24)

  5. comps: cyrus-sasl-gssapi or maybe as direct requirement for kdepim(kmail) (rdieter, 14:21:30)
  6. kde-plasma-* : yawp, stasks needed rebuilds for 4.3.85, need to test all kde-plasma-* bits (rdieter, 14:26:42)
    1. HELP: need help testing all kde-plasma-* applets against kde-4.4, file bugs, help investigate qt46/kde44 incompatibilities (QGraphicsView?) (rdieter, 14:30:51)

  7. kde-plasma-* : yawp, stasks needed rebuilds for 4.3.85, need to test all kde-plasma-* bits (rdieter, 14:31:11)
  8. https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-12-22/current_live_image_issues (rdieter, 14:31:29)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=549687 (svahl, 14:33:27)
    2. ACTION: SMParrish to open tracker bug for plasma-netbook related issues (rdieter, 14:49:02)

  9. nepomuk tracker, https://bugzilla.redhat.com/show_bug.cgi?id=nepomuk_disabled : for kde-4.3.x dup or block ? (rdieter, 14:50:59)
  10. F13Blocker-kde , https://bugzilla.redhat.com/showdependencytree.cgi?id=F13Blocker-kde (rdieter, 14:58:00)
    1. next week, dec 29 meeting cancelled. happy holidays! (rdieter, 15:03:25)


Meeting ended at 15:03:50 UTC (full logs).

Action items

  1. SMParrish to open tracker bug for plasma-netbook related issues


Action items, by person

  1. SMParrish
    1. SMParrish to open tracker bug for plasma-netbook related issues


People present (lines said)

  1. rdieter (118)
  2. Kevin_Kofler (61)
  3. svahl (31)
  4. jreznik (24)
  5. SMParrish (7)
  6. buggbot (5)
  7. zodbot (3)
  8. than (0)


Generated by MeetBot 0.1.4.