fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by rhe at 08:29:19 UTC (full logs).

Meeting summary

    1. 1. Previous meeting follow-up (rhe, 08:32:27)
    2. https://fedoraproject.org/wiki/Is_anaconda_broken_proposal#Results (rhe, 08:32:47)
    3. 2. 'problem space' and 'proposed solution' (rhe, 08:34:45)
    4. https://fedoraproject.org/wiki/Is_anaconda_broken_proposal (rhe, 08:35:36)
    5. ACTION: rhe updated problem space. (rhe, 08:43:05)
    6. ACTION: lili_ and mgracik agreed to send it to James for review. (rhe, 08:43:37)
    7. AGREED: fix problems from easy to complex cases. (rhe, 08:53:05)
    8. ACTION: lili_ suggest adding package/versions check. (rhe, 08:56:33)
    9. ACTION: mgracik suggests concentrating on create virt machine, get the latest dvd.iso start the install, and see if it goes well with default settings. (rhe, 08:57:38)
    10. AGREED: lili_ and rhe agree start from simple thing (rhe, 08:58:07)
    11. test plan/test cases. (rhe, 08:58:53)
    12. ACTION: mgracik adviced writing a basic case for v1.0 (rhe, 09:12:31)
    13. ACTION: rhe have concerns for writing cases like this, which may bring same steps in the future. (rhe, 09:13:37)
    14. ACTION: lili_ adviced when getting the confirmation of jlaska, after that is ready, we can start to think about the test cases (rhe, 09:14:21)
    15. AGREED: we agreed. (rhe, 09:14:44)
    16. open topic (rhe, 09:16:07)
    17. ACTION: mgracik reminded that, unlike rawhide broken, a whole process need to be run for each case. (rhe, 09:28:33)


Meeting ended at 09:31:44 UTC (full logs).

Action items

  1. rhe updated problem space.
  2. lili_ and mgracik agreed to send it to James for review.
  3. lili_ suggest adding package/versions check.
  4. mgracik suggests concentrating on create virt machine, get the latest dvd.iso start the install, and see if it goes well with default settings.
  5. mgracik adviced writing a basic case for v1.0
  6. rhe have concerns for writing cases like this, which may bring same steps in the future.
  7. lili_ adviced when getting the confirmation of jlaska, after that is ready, we can start to think about the test cases
  8. mgracik reminded that, unlike rawhide broken, a whole process need to be run for each case.


Action items, by person

  1. lili_
    1. lili_ and mgracik agreed to send it to James for review.
    2. lili_ suggest adding package/versions check.
    3. lili_ adviced when getting the confirmation of jlaska, after that is ready, we can start to think about the test cases
  2. mgracik
    1. lili_ and mgracik agreed to send it to James for review.
    2. mgracik suggests concentrating on create virt machine, get the latest dvd.iso start the install, and see if it goes well with default settings.
    3. mgracik adviced writing a basic case for v1.0
    4. mgracik reminded that, unlike rawhide broken, a whole process need to be run for each case.
  3. rhe
    1. rhe updated problem space.
    2. rhe have concerns for writing cases like this, which may bring same steps in the future.


People present (lines said)

  1. rhe (66)
  2. mgracik (42)
  3. lili_ (17)
  4. zodbot (2)


Generated by MeetBot 0.1.4.