fedora-releng
MINUTES

#fedora-meeting: Fedora Release Engineering

Meeting started by Oxf13 at 18:08:35 UTC (full logs).

Meeting summary

  1. roll call (Oxf13, 18:09:32)
  2. Fedora 12 (Oxf13, 18:14:12)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=533739 (warren, 18:25:49)

  3. Fedora 12 updates (Oxf13, 18:32:07)
  4. Fedora 12 Everything Tree (Oxf13, 18:39:40)
  5. Fedora 13 (Oxf13, 18:43:08)
    1. AGREED: F-13 rawhide will be just a repo of packages, as per no frozen rawhide (Oxf13, 18:55:47)

  6. open floor (Oxf13, 18:57:07)


Meeting ended at 19:01:51 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. Oxf13 (97)
  2. dgilmore (23)
  3. warren (14)
  4. notting (13)
  5. jwb (11)
  6. drago01 (6)
  7. lmacken (4)
  8. pjones (4)
  9. poelcat (4)
  10. zodbot_ (3)
  11. buggbot (2)
  12. nirik (2)
  13. rdieter (1)
  14. daMaestro (1)


Generated by MeetBot 0.1.4.