fedora-meeting
MINUTES

#fedora-meeting: EMEA Ambassadors Meeting

Meeting started by liknus at 20:15:09 UTC (full logs).

Meeting summary

  1. Rollcall (liknus, 20:15:36)
  2. FamSCo - Verification (liknus, 20:18:19)
    1. Brainstorming session on FamSCo tomorrow on roadmap (liknus, 20:20:35)
    2. famsco roadmap 2010 brainstorming session 18:00 UTC #fedora-meeting (kital, 20:21:19)
    3. https://fedoraproject.org/wiki/Fedora_12_one_page_release_notes (liknus, 20:24:09)

  3. Events (liknus, 20:24:37)
    1. ACTION: cmpahar reprt quotes from CD companies (liknus, 20:29:14)
    2. ACTION: cmpahar write a full report about Infosystem 2009 and all the preparations (cmpahar, 20:29:46)
    3. ACTION: kital take's care for greater variety on Live CDs (kital, 20:35:22)
    4. ACTION: dmaphy adds on wiki the USB Creation Stuff (liknus, 20:46:54)
    5. ACTION: liknus ping Ahandajf about the Cameroon event (liknus, 20:52:52)
    6. ACTION: loupgaroublond inform us on money allocation for release events on the next meeting (liknus, 21:08:41)

  4. Open Floor (liknus, 21:10:49)
    1. nirik inform us on the process of teaching an Irc class (liknus, 21:12:58)
    2. ACTION: liknus arrange a theme-meeting on 'shipping within EMEA' (liknus, 21:43:22)


Meeting ended at 21:54:41 UTC (full logs).

Action items

  1. cmpahar reprt quotes from CD companies
  2. cmpahar write a full report about Infosystem 2009 and all the preparations
  3. kital take's care for greater variety on Live CDs
  4. dmaphy adds on wiki the USB Creation Stuff
  5. liknus ping Ahandajf about the Cameroon event
  6. loupgaroublond inform us on money allocation for release events on the next meeting
  7. liknus arrange a theme-meeting on 'shipping within EMEA'


Action items, by person

  1. cmpahar
    1. cmpahar reprt quotes from CD companies
    2. cmpahar write a full report about Infosystem 2009 and all the preparations
  2. dmaphy
    1. dmaphy adds on wiki the USB Creation Stuff
  3. kital
    1. kital take's care for greater variety on Live CDs
  4. liknus
    1. liknus ping Ahandajf about the Cameroon event
    2. liknus arrange a theme-meeting on 'shipping within EMEA'
  5. loupgaroublond
    1. loupgaroublond inform us on money allocation for release events on the next meeting


People present (lines said)

  1. liknus (123)
  2. loupgaroublond (55)
  3. kital (40)
  4. biertie (37)
  5. GeroldKa (27)
  6. dmaphy (19)
  7. zodbot (13)
  8. cwickert (13)
  9. cmpahar (13)
  10. zoltanh (7)
  11. nirik (6)
  12. nb (3)
  13. pingou (1)


Generated by MeetBot 0.1.4.