fedora-meeting
LOGS
20:15:09 <liknus> #startmeeting
20:15:09 <zodbot> Meeting started Wed Nov  4 20:15:09 2009 UTC.  The chair is liknus. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:15:09 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:15:26 <liknus> #meetingtopic EMEA Ambassadors Meeting
20:15:36 <liknus> #topic Rollcall
20:15:50 <liknus> Its on the topic guys :) RollCall!
20:15:59 <liknus> .fas ppapadeas
20:16:00 <zodbot> liknus: ppapadeas 'Papadeas Pierros' <ppapadeas@gmail.com>
20:16:03 <loupgaroublond> .fas ynemoy
20:16:04 <zodbot> loupgaroublond: ynemoy 'Yaakov Meir Nemoy' <loupgaroublond@gmail.com>
20:16:19 <kital> JoergSimon
20:16:33 <cmpahar> .fas cmpahar
20:16:33 <zodbot> cmpahar: cmpahar 'Christos Bacharakis' <cmpahar@gmail.com>
20:17:23 <zoltanh> .fas zoltanh721
20:17:24 <zodbot> zoltanh: zoltanh721 '' <hopparz@gmail.com>
20:18:09 <zoltanh> Zoltanh721 'Zoltan Hoppar' <hopparz@gmail.com>
20:18:19 <liknus> #topic FamSCo - Verification
20:18:35 <liknus> kital anything particular from FamSCo?
20:18:50 <kital> yes
20:19:07 <liknus> go ahead :)
20:19:45 <kital> we work on a summary of our work and on a roadmap for 2010
20:20:01 <kital> there will be a brainstorming session tomorrow
20:20:28 <kital> ideas and recommendations are welcome
20:20:35 <liknus> #info Brainstorming session on FamSCo tomorrow on roadmap
20:20:44 <liknus> time and channel kital ?
20:21:19 <kital> #info famsco roadmap 2010 brainstorming session 18:00 UTC #fedora-meeting
20:21:24 <dmaphy> .fas dmaphy
20:21:25 <zodbot> dmaphy: dmaphy 'Dominic Hopf' <dmaphy@gmail.com>
20:21:49 <liknus> nice, we will join you :)
20:21:50 <kital> we also try to get some prices for f12 release parties
20:22:04 <kital> more will follow over the list
20:22:12 <kital> a notice to the mentors -
20:22:43 <kital> right now we have good opportunities for small starting contributions
20:23:18 <kital> by helping us with pictures for  https://fedoraproject.org/wiki/Fedora_12_one_page_release_notes
20:23:45 <kital> so if you know someone who will start with contribution that is a way to give them a task
20:23:49 <kital> eof
20:24:09 <liknus> #link https://fedoraproject.org/wiki/Fedora_12_one_page_release_notes
20:24:15 <liknus> Thanks kital
20:24:32 <liknus> Lets move on to our upcoming events
20:24:37 <liknus> #topic Events
20:25:25 <liknus> Firstly lets thank rsc for his presence in Hungary and for a very successful event there together with our new Hungarian Ambassador
20:26:02 <dmaphy> thanks rsc! ;)
20:26:12 <liknus> So, our next event is Infosystem in Thessaloniki
20:26:13 <kital> zoltanh is here - thanks zoltanh
20:26:40 <zoltanh> thanks
20:27:02 <liknus> zoltanh, welcome in our community thanks for all the good vibes :)
20:27:15 <zoltanh> but without Robert and Kital couldn't be a success
20:27:31 <liknus> cmpahar, anything on Infosystem?
20:27:59 <cmpahar> i am on a talk with companies which can produce fedora 12 live cds
20:28:05 <zoltanh> liknus: thanks
20:28:14 <cmpahar> we have swap from Athens digital week, so i think we are OK
20:28:21 <cmpahar> *swag
20:29:14 <liknus> #action cmpahar reprt quotes from CD companies
20:29:46 <cmpahar> #action cmpahar write a full report about Infosystem 2009 and all the preparations
20:30:00 <liknus> cmpahar, notice the strict schedule on our release till Infosystem
20:30:25 <cwickert> sorry for being late. while we are talking about livemedia, is it possible that this time we also do some Xfce and LXDE ones?
20:30:57 <zoltanh> Hi cwickert
20:31:00 <cmpahar> liknus, i have it in my mind, thanks for the notice
20:31:42 <liknus> cwickert, we are talking for a minor production for Infosystem
20:31:51 <cwickert> ah, I see
20:32:25 <liknus> Yet, it should be noted that in our next production in Germany more xfces and LXDE should be produced
20:32:49 <liknus> Unfortunately Gerold is not here to hear that
20:32:50 <cmpahar> and less KDEs
20:32:57 <liknus> but,
20:32:59 <cmpahar> please :)
20:33:09 <kital> last time they were made by redhat munich - i will take care
20:33:25 <liknus> #action Pierros tell Gerold on greater variety on Live CDs
20:33:36 <liknus> #undoitem
20:33:41 <liknus> #undo
20:33:41 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b4f3932cad0>
20:33:49 <liknus> ok kital :)
20:33:53 <kital> ;)
20:34:25 <cwickert> liknus: "more" Xfce and LXDE ones? so far the number is zero, so it must be more
20:34:43 <loupgaroublond> we should do 2 times as many then ;P
20:34:44 <liknus> cwickert, well noted :)
20:35:22 <kital> #action kital take's care for greater variety on Live CDs
20:35:42 <liknus> The next event is OpenSource Expo
20:36:09 <liknus> kital, rsc is there anything to note?
20:36:22 <kital> all is settled ;)
20:36:43 <kital> is a new created event lets see
20:36:54 <liknus> Nice, we are waiting for blogposts and photos :)
20:36:58 <kital> sure
20:36:59 <kital> ;)
20:37:01 <kital> eof
20:37:48 <liknus> Next Event, OpenRheinRuhr2009
20:38:03 <liknus> dmaphy,
20:38:15 <dmaphy> yeah
20:38:32 <dmaphy> OpenRheinRuhr will be coming weekend, on 7th and 8th of november
20:39:05 <liknus> I can see you guys are pretty well organized via wiki :)
20:39:06 <dmaphy> cwickert, loupgaroublond and some other fedora guys will also attend to support me at the booth
20:39:15 <dmaphy> yes, indeed :)
20:39:35 <liknus> Is it anything more you need? Swag etc?
20:39:45 <dmaphy> think we have everything we need, even if a bit more swag would have been nice
20:39:46 <cwickert> anybody has some livemedia left over for OpenRheinRuhr? I gave mine to zoltanh
20:39:51 <loupgaroublond> dmaphy, i'm bringing stickers and i'll bring the 4 freedoms banner just in case
20:40:12 <dmaphy> but since rsc lost his suitcase, we won't get them
20:40:18 <dmaphy> loupgaroublond, yeah, nice :)
20:40:55 <liknus> Unfortunately I have many stickers but posting them from greece might be too expensive
20:40:59 <cwickert> dmaphy: maybe rsc will get his suitcase bac to tomorrow, so he can send me stuff and I bging it on Saturday
20:41:33 <liknus> Plus we are out of time for delivering them from Greece
20:41:49 <liknus> Lets hope for finding this suitcase
20:41:54 <cwickert> right
20:41:55 <dmaphy> swag hopefully should be enough was the things loupgaroublond brings, but would be nice if that would be possible cwickert :)
20:42:25 <dmaphy> liknus, yes, right
20:42:44 <liknus> Anything else on OpenRheinRuhr2009?
20:42:48 <dmaphy> media should also be enough, except some live media, shouldn't it?
20:42:56 <dmaphy> cwickert?
20:43:06 <liknus> It depends on event size
20:43:11 * loupgaroublond geeft biertie een aai over zijn bolletje
20:43:12 <cwickert> dmaphy: no, as I said, I gave mine to zoltanh
20:43:36 <biertie> lol
20:43:36 * cwickert only has 31 livecds left over, this is not enough
20:43:52 <dmaphy> ok, then maybe we will run out of media :S
20:44:19 <dmaphy> cwickert, did jens kühnel already answer you?
20:44:26 <liknus> Promote more the live-usb :)
20:44:29 <cwickert> yes, he only has 10 left
20:44:42 <loupgaroublond> are we going to have a USB station?
20:44:47 <cmpahar> guys just print a small banner which says that you can create some fedora live usb sticks..
20:45:08 <cwickert> every laptop can be a USB station, we just need to make a poster
20:45:30 <dmaphy> cmpahar, nice idea!
20:45:40 <cwickert> there aleady is a poster
20:45:49 * cwickert looks for it...
20:45:55 <liknus> cwickert, not update though
20:46:03 <liknus> *updated
20:46:04 <cmpahar> people like very much the idea of fedora live usb stick.. dont forget to create an overlay space ;)
20:46:06 <loupgaroublond> yeah, but then we have to make sure it's got images ahead of time and so on
20:46:23 * cwickert has all the images with him all the time
20:46:29 * loupgaroublond too
20:46:30 <liknus> dmaphy, just add it on wiki
20:46:47 <dmaphy> ok, i'll do so
20:46:52 <dmaphy> cwickert, loupgaroublond, nice :)
20:46:54 <liknus> #action dmaphy adds on wiki the USB Creation Stuff
20:47:34 <liknus> Ok
20:47:35 <dmaphy> ok, nothing else to add concerning ORR from my side then
20:47:51 <liknus> Nice, thanks dmaphy :)
20:48:23 <liknus> next event is 3 days from now in Cameroon :)
20:48:33 <liknus> Anyone has any idea on that?
20:48:54 <liknus> Owner does not have a wiki page...
20:49:11 <liknus> .fas Ahandajf
20:49:11 <zodbot> liknus: ahandajf 'Jean-Francis AHANDA' <jeanfrancisahanda@yahoo.fr>
20:49:57 <liknus> Shall I send him an email on any help ? (I should have noted it earlier though)
20:51:04 <cmpahar> liknus, yeah, its a good idea.. just ping him
20:52:31 <liknus> kital, you are his mentor. Did he contacted you about this event?
20:52:52 <liknus> #action liknus ping Ahandajf about the Cameroon event
20:52:55 <kital> moment let me read
20:53:23 <kital> .fasinfo ahandajf
20:53:24 <zodbot> kital: User: ahandajf, Name: Jean-Francis AHANDA, email: jeanfrancisahanda@yahoo.fr, Creation: 2009-05-17, IRC Nick: ahandajf, Timezone: Africa/Douala, Locale: en, Extension: 5130369, GPG key ID: , Status: active
20:53:27 <zodbot> kital: Approved Groups: cla_done ambassadors freemedia cla_fedora
20:53:30 <zodbot> kital: Unapproved Groups: marketing
20:55:00 <kital> liknus https://fedoraproject.org/wiki/User:Ahandajf ?
20:55:44 <liknus> Ah, sorry we had a broken link on event page
20:56:09 <kital> liknus: we mentor since Jun this year
20:57:18 <liknus> Ill contact him to see if there is anything he needs :)
20:58:04 <liknus> Anyways, with this event we are done with events till next meeting i think
20:58:40 <liknus> Next meeting will be a day after GA of Fedora 12 so we shall work on release events
20:59:03 <liknus> If any owner of release event wants to say something now is the right time
20:59:13 * liknus shall wait 1 minute
20:59:43 <loupgaroublond> biertie, your turn
21:01:05 <biertie> I don't think I still need something, everything is going well
21:01:16 <biertie> -except for the other people that are supposed to help-
21:01:37 <loupgaroublond> you did bring up an issue about getting funding for release events
21:01:49 <loupgaroublond> do you need swag or anything?
21:02:02 <biertie> I've posted my swag request on the track
21:02:06 <loupgaroublond> ah ok
21:02:07 <biertie> kital: knows of it
21:02:25 <loupgaroublond> (next time don't complain i don't tell you about meetings ;) )
21:02:45 <kital> biertie: right
21:02:48 <biertie> hehe, next time I will have remembered the correct time ;-)
21:03:13 <liknus> So the swag is taken care of
21:03:34 <liknus> Anything else?
21:04:03 <biertie> I would like to have some sponsoring, but I've sended that request to loupgaroublond
21:04:13 <biertie> so I think I won't have any troubles anymore :)
21:04:14 <liknus> Let me ask something, anyone can point me to the procedure for funding a release event?
21:04:30 <liknus> loupgaroublond, we send mails to you ? ;)
21:04:40 <loupgaroublond> last time, max just sent an email saying that he could allocate 100 USD or equivalent per release party
21:04:56 <biertie> but max isn't anymore in the fedora ev
21:05:06 <biertie> so I don't know if he still is the right person to ask?
21:05:07 <loupgaroublond> this time it's going via me because i can send payments out of the fedora emea bank account
21:05:44 <loupgaroublond> the only issue is that while we have the funds, we could temporarily go in the red if i don't get some confirmation on a couple of things from max and gerold
21:05:51 <biertie> that reminds me loupgaroublond can you send me the papers, so I can pay for my membership ;-)
21:05:52 <liknus> ok loupgaroublond  but this should be noted in our wiki
21:06:05 <loupgaroublond> also, i'm not in charge of the allocation of money, just distribution
21:06:34 <liknus> #action loupgaroublond asks max and or gerold for the money allocation
21:06:40 <liknus> loupgaroublond, is that ok?
21:06:42 <loupgaroublond> unaction that, i did that this afternoon
21:06:51 <liknus> #undo
21:06:51 <zodbot> Removing item from minutes: <MeetBot.items.Action object at 0x2b4f39963910>
21:06:55 <liknus> ok :)
21:07:29 <liknus> So what is the allocation?
21:07:54 <loupgaroublond> i don't know
21:07:58 <loupgaroublond> i'm waiting on them
21:08:11 <liknus> ah ok :)
21:08:28 <biertie> hehehe :)
21:08:41 <liknus> #action loupgaroublond inform us on money allocation for release events on the next meeting
21:08:54 <liknus> loupgaroublond, that's better ? :)
21:09:09 <loupgaroublond> yup
21:09:30 <liknus> (I eagerly want to allocate you an action :P ... just kidding)
21:09:43 <loupgaroublond> hehe
21:09:56 <liknus> OK. Anything else on Release Events?
21:09:58 <biertie> yes loupgaroublond! do something!
21:10:05 <biertie> not for me :)
21:10:46 <pingou> hey biertie ! :)
21:10:49 <liknus> #topic Open Floor
21:11:31 <nirik> I have a quick plug/item.
21:11:31 <liknus> Ok, this is the right time for anyone to step in and state anything he wants to discuss/request :)
21:11:44 <liknus> nirik, go ahead...
21:11:54 * loupgaroublond has an item too, kital should be present for this
21:12:06 * kital is here
21:12:07 <nirik> If any folks are interested in teaching an irc class, feel free to look at https://fedoraproject.org/wiki/Classroom and mail a class summary to the classroom list and then sign up on that page. ;)
21:12:27 <nirik> I am going to teach one just before release. Could be nice to have more classes around release time.
21:12:46 <nirik> thats all. ;)
21:12:52 <nirik> see me later with any questions.
21:12:58 <liknus> #info nirik inform us on the process of teaching an Irc class
21:13:18 <cmpahar> thanks nim-nim for the notification, have a nice class ;)
21:13:27 <liknus> Thanks nirik hope we have success on that :)
21:13:33 <cmpahar> *nirik
21:13:35 <loupgaroublond> ok
21:13:47 <nirik> thanks.
21:13:54 <loupgaroublond> so long overdue, i'm bringing up the shipping account
21:14:17 <loupgaroublond> i'm trying to figure how much shipping we're going to manage ourselves, and how much is going to be done via the vendors we use for materials
21:15:08 <loupgaroublond> it's the difference between asking for some fancy quote, or just opening an account
21:16:01 <liknus> Is there a safe way to determine it before making it happen for demo?
21:16:31 <kital> does somebody know how redhat deals with that
21:16:43 <kital> we have rh offices in every country
21:16:47 <liknus> spevack, ping
21:16:57 <liknus> kital, not in every country
21:17:12 <loupgaroublond> what do you mean?
21:17:17 <kital> not=? ;)
21:17:27 <loupgaroublond> this is more of a question on how we want to do things
21:17:37 <liknus> loupgaroublond, +1
21:17:54 <loupgaroublond> i mentioned this before the meeting
21:18:05 <kital> have a shipping account at dhl is one way
21:18:17 <kital> the other could be the presales sticker we talked about
21:18:28 <loupgaroublond> ok, let me explain, i'm not sure everyone knows what i'm talking about
21:18:34 <loupgaroublond> say we order a banner
21:18:37 <kital> another way lets rh stgt ship it
21:18:53 <loupgaroublond> we could order a banner for every country, but then those banners need to be shipped
21:19:01 <kital> most thing are here in stgt anyway at my place
21:19:16 <loupgaroublond> we may want one banner for two countries and f or another country two banners
21:19:27 <loupgaroublond> the printer has to ship those banners to said countries at least once
21:19:34 <loupgaroublond> err just once
21:19:42 <loupgaroublond> then we have to ship them around every so often
21:20:30 <kital> the banners we have are made by friends so we had to pay nothing for the simple ones
21:20:41 <kital> and lesser for the roll ups
21:21:00 <kital> they can do it but they will not ship it
21:21:23 <kital> we can do it at another company but we will pay a lot more
21:22:30 <biertie> I don't think it would be so hard to ship those ourselves then?
21:23:50 <liknus> I believe we need to differ 2 things... Our present condition and the optimal condition for shipping and transfering things
21:23:56 <kital> sorry guys i have to go - our heating system is broken - my wife requests my attention
21:24:42 <liknus> Judging from our present needs we may not need any shipping account if we follow kital's suggestions
21:24:44 <liknus> But!
21:25:56 <biertie> yes?
21:26:01 <liknus> If we want a system that will deliver swag and event stuff to every ambassador around EMEA then we surely are talking about a great quantity of transfers so loupgaroublond is right about that
21:26:33 <biertie> I was thinking: how many big events are there in emea?
21:26:35 <liknus> So IMHO we need to clear this up (not right no ofcourse)
21:26:42 <liknus> 3 maybe 4
21:26:46 <biertie> for the small events the localized stuff would be enough
21:26:55 <biertie> and for an event like fosdem of linuxtag, we could send some things
21:26:56 <liknus> all Central European
21:27:16 <biertie> but use kital his car (his gass is paid by his company) as a taxi =D
21:27:28 <biertie> s/but/or
21:27:48 <liknus> biertie, the point is that even the minor events in Europe countries require our attention on stuff
21:28:05 <liknus> not to mention the crucial thing about expanding in Africa
21:28:11 <biertie> yes, for that part we have the localized stuff
21:28:26 <biertie> I think we need the shipping account more for big stuff
21:28:26 <biertie> ?
21:28:36 <liknus> quite right
21:29:01 <liknus> It's something that FamSCo needs to discuss also
21:29:18 <loupgaroublond> sorry folks, my internet glitced
21:29:23 <biertie> np
21:29:33 <liknus> hi GeroldKa :)
21:30:01 <loupgaroublond> liknus, i'm thinking optimally, shipping everything that we should and could ship
21:30:15 <liknus> loupgaroublond, thats my point too :)
21:30:32 <loupgaroublond> but, i'm wondering how much of that is necessary
21:31:01 <liknus> loupgaroublond, thats something up to every event owner to decide
21:31:02 <loupgaroublond> but there's a difference between needing to ship things 10-20 times a year, 100 times a year, and 10.000 times a year
21:31:16 <biertie> loupgaroublond: +1
21:31:31 <loupgaroublond> we could easily hit 100 if we do media, tshirts, ambassador stuff, banners, a store, etc...
21:31:45 <liknus> loupgaroublond, 20-50 times per year could suit as right even in the optimal condition
21:32:00 <loupgaroublond> but if we arrange drop shipping with our vendors, we may only need shipping 10-20 times a year
21:32:14 <liknus> +1
21:32:21 <loupgaroublond> just so you know, i'm for drop shipping, though this puts us at a disadvantage
21:32:51 <loupgaroublond> namely, if we controlled the shipping because it's cost effective, we could effectively swallow the costs of shipping things to africa and the middle east in bulk once or twice a year
21:33:18 <loupgaroublond> we could also effectively do a sub account for intraafrica and intra ME shipments
21:33:30 <liknus> loupgaroublond, in order to do so we need to assign a person or two for that job...it could be very time-consuming
21:33:38 <loupgaroublond> but if we're drop shipping, we lose that advantage at the gain of most likely cheaper shipping
21:34:55 <liknus> firstly we need to see how this policy is going to be decided
21:35:27 <GeroldKa> hi
21:35:28 <GeroldKa> :-(
21:35:29 <biertie> but why should be do the same for CE as for africa / middle east?
21:36:05 <loupgaroublond> because this is EMEA
21:36:11 <liknus> Not the same but taking care of them both in terms of schedule and vendors
21:36:25 <loupgaroublond> and despite what inode0 says, the M is not for marijuana
21:36:39 <biertie> yes, this is EMEA, but that doesn't mean you can split certain things into regions I think
21:37:00 <biertie> this is Europe too, this doesn't mean everything in belgium is the same as in the netherlands..
21:37:43 <loupgaroublond> true, no, but i'm trying to figure out which possibility works best for us
21:37:55 <loupgaroublond> plus, i need to know how often things need to move inside the ME and africa as well
21:38:03 <biertie> true
21:39:09 <loupgaroublond> if there are no comments let's resume this later, i need to go shower still
21:39:30 <liknus> Shall we set it as a theme meeting then?
21:39:30 <GeroldKa> I wonder, what smells here :-)
21:39:36 <zoltanh> liknus: I have also begun to have translated/localized flyers for ambassadors, on the translators channel I have an huge yes about this, so they will shedule anything if we request after Fedora 12 release.
21:39:57 <loupgaroublond> GeroldKa, check the dog, i'm a bit far away at the moment ;)
21:40:07 <GeroldKa> *gg*
21:40:19 <GeroldKa> but loupgaroublond you definitly understand, what I mean ...
21:40:25 <GeroldKa> so it must be u :-P
21:40:25 <loupgaroublond> hehe, yup :)
21:40:35 <liknus> Lets say 3 weeks from now a theme meeting on that?
21:40:54 <GeroldKa> liknus, sorry for beeing late (again and again)
21:40:57 <liknus> zoltanh, nice :)
21:41:03 <GeroldKa> what's the topic?
21:41:07 <liknus> GeroldKa, np :)
21:41:16 <GeroldKa> as far as I understand it was "shipment"
21:41:23 <GeroldKa> in EMEA?!
21:41:25 <liknus> GeroldKa, right now we had 'shipment'
21:41:34 <liknus> yep in EMEA
21:41:40 <biertie> shipping account in emea vs other things
21:42:11 <GeroldKa> OK, I see
21:42:23 <liknus> but it's rather a long discussion with someones that concern absent... so we shall arrange a theme-meeting on that
21:42:39 <liknus> Any objections?
21:42:41 <biertie> .check :)
21:42:42 <nb> fwiw, FAMNA has a shipping account with UPS that bills to spevack's credit card i think
21:42:49 <nb> not sure how that would work in EMEA doing something similar
21:43:22 <liknus> #action liknus arrange a theme-meeting on 'shipping within EMEA'
21:43:52 <loupgaroublond> nb, this is exactly what we're discussing, it's the scale we're interested in
21:43:58 <liknus> nb max told us about that and we need to see how it would work here, thanks though :)
21:44:19 <nb> oh ok
21:44:32 <GeroldKa> btw. ...
21:44:36 <GeroldKa> where is Max?
21:44:38 <liknus> loupgaroublond, are you ok with the theme-meeting thing?
21:45:19 <GeroldKa> ping spevack
21:45:22 <liknus> GeroldKa, with 9 hours difference I guess he is taking a siesta
21:45:31 <GeroldKa> grml
21:45:50 <loupgaroublond> liknus, i think so, i'll try to let you know if i cant make it for some reason
21:45:52 <GeroldKa> there are many tasks still open, thinking at the last FAD in Rheinfelden
21:46:03 <GeroldKa> where the $ACTION ist on Maxs side
21:47:24 <liknus> GeroldKa, we had them semi-configured at the last meeting
21:48:11 <liknus> But, if you think something we need to see, (or anyone else does) please go ahead :)
21:49:25 <GeroldKa> no liknus, there is nothing, which we can discuss without max
21:49:38 <GeroldKa> it's all OK, from my perspective at the moment
21:49:49 <GeroldKa> I get in touch directly with Max (in time)
21:49:54 <biertie> you are easy going ;-)
21:50:07 <liknus> Ok then , we shall wait another 5 minutes before calling it off :)
21:50:38 <GeroldKa> biertie, have you seen my mail regarding FOSDEM Devroom?
21:50:53 <GeroldKa> I'm sure you had it in the same time as me
21:51:18 <biertie> yes, I already had it
21:51:32 <biertie> I don't really like the concept :(
21:52:14 <GeroldKa> yeah I leave it up to you
21:52:24 <GeroldKa> and Frederic :-)
21:52:36 <biertie> hehe, k, frederic does more the official work atm
21:52:47 <biertie> and so he does for jboss....
21:53:34 <GeroldKa> ok
21:53:49 <liknus> OK my fellow Ambassadors :) Thank you all for joining us! See ya all in 2 weeks
21:53:52 <GeroldKa> are there any question to/for me; which I can answer?
21:54:16 <liknus> no GeroldKa :)
21:54:39 <GeroldKa> wonderful :-)
21:54:41 <liknus> #endmeeting