fedora-meeting
MINUTES

#fedora-meeting Meeting

Meeting started by mchua at 20:02:18 UTC (full logs).

Meeting summary

  1. roll call (mchua, 20:03:04)
  2. F12 deliverables status (mchua, 20:10:11)
    1. https://fedoraproject.org/wiki/Marketing#Fedora_12_release_deliverables (mchua, 20:10:20)
    2. Talking points DONE (mchua, 20:11:51)
    3. Release slogan DONE (mchua, 20:11:56)
    4. https://fedoraproject.org/wiki/One_page_release_notes (mchua, 20:12:10)
    5. https://fedoraproject.org/wiki/Marketing_HOWTO_make_one_page_release_notes (mchua, 20:13:00)
    6. ACTION: finish one-page release notes, https://fedoraproject.org/wiki/Marketing_HOWTO_make_one_page_release_notes (mchua, 20:13:21)
    7. one page release notes IN PROGRESS (sprint today) (mchua, 20:14:21)
    8. ACTION: Screenshots: create a list of needed screenshots from the rest of the deliverables (mchua, 20:15:37)
    9. ACTION: Screenshots: take screenshots, insert into requested places in deliverables, notify other deliverable owners (mchua, 20:15:52)
    10. Screenshots IN PROGRESS (sprint today) (mchua, 20:16:09)
    11. https://fedoraproject.org/wiki/Category:F12_in-depth_features (mchua, 20:17:08)
    12. ACTION: Feature profiles: rbergeron to finish desktop interview with screenshots (mchua, 20:18:34)
    13. ACTION: Feature profiles: mchua to edit virt interviews (mchua, 20:18:45)
    14. Feature profiles IN PROGRESS (sprint today) (mchua, 20:18:55)
    15. Briefing ambassadors IN PROGRESS (sprint today) (mchua, 20:22:33)
    16. ACTION: Briefing Ambassadors: nb to make a game plan and execute (mchua, 20:22:44)
    17. https://fedoraproject.org/wiki/Classroom (stickster, 20:23:42)
    18. https://fedoraproject.org/wiki/Marketing_press_publications (mchua, 20:29:02)
    19. monitoring PR/news from the release NOT TAKEN (mchua, 20:31:44)
    20. Tour page NOT TAKEN (mchua, 20:31:48)
    21. ACTION: stickster check with herlo about taking on the Tour Page for f12 (mchua, 20:38:32)
    22. ACTION: mchua check with moixs about doing NDN for F12 again (mchua, 20:38:44)


Meeting ended at 20:39:55 UTC (full logs).

Action items

  1. finish one-page release notes, https://fedoraproject.org/wiki/Marketing_HOWTO_make_one_page_release_notes
  2. Screenshots: create a list of needed screenshots from the rest of the deliverables
  3. Screenshots: take screenshots, insert into requested places in deliverables, notify other deliverable owners
  4. Feature profiles: rbergeron to finish desktop interview with screenshots
  5. Feature profiles: mchua to edit virt interviews
  6. Briefing Ambassadors: nb to make a game plan and execute
  7. stickster check with herlo about taking on the Tour Page for f12
  8. mchua check with moixs about doing NDN for F12 again


Action items, by person

  1. mchua
    1. Feature profiles: mchua to edit virt interviews
    2. mchua check with moixs about doing NDN for F12 again
  2. nb
    1. Briefing Ambassadors: nb to make a game plan and execute
  3. rbergeron
    1. Feature profiles: rbergeron to finish desktop interview with screenshots
  4. stickster
    1. stickster check with herlo about taking on the Tour Page for f12
  5. UNASSIGNED
    1. finish one-page release notes, https://fedoraproject.org/wiki/Marketing_HOWTO_make_one_page_release_notes
    2. Screenshots: create a list of needed screenshots from the rest of the deliverables
    3. Screenshots: take screenshots, insert into requested places in deliverables, notify other deliverable owners


People present (lines said)

  1. mchua (130)
  2. stickster (37)
  3. rbergeron (14)
  4. asamaras (12)
  5. nb (7)
  6. nirik (2)
  7. zodbot (2)
  8. spevack (1)


Generated by MeetBot 0.1.4.