fedora-meeting
LOGS
20:02:18 <mchua> #startmeeting
20:02:18 <zodbot> Meeting started Tue Nov  3 20:02:18 2009 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
20:02:18 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
20:02:27 <mchua> Welcome to the marketing meeting, daylight savings time episode #1.
20:03:00 <mchua> Due to weird daylight savings timeness, we'll have two marketing meetings today, so people can attend whichever fits their schedule better; going forward we'll be meeting at 20:00 UTC, which is 3pm EST.
20:03:04 <mchua> #topic roll call
20:03:06 <mchua> Who's here?
20:03:11 * mchua goes to round up folks from the marketing channel
20:03:30 * stickster 
20:04:02 <mchua> and I saw asamaras around earlier, too.
20:04:12 <asamaras> yep here I am
20:04:41 <asamaras> it's first time that I attend a meeting
20:05:14 <mchua> My guess is that most folks are going to come to the 2nd meeting today, but that's nice because it also gives us some time to get you started. :)
20:05:25 <asamaras> :)
20:05:45 * nb here
20:07:02 <asamaras> so I run onto a HOWTO for press release and I think we have to incorporate some procedures to it
20:07:08 <mchua> Awesome.
20:07:45 <asamaras> You actually mentioning them in your links but they are not clear at first
20:08:31 <mchua> All right, I think we have everyone who's going to be here for the first round.
20:08:39 <asamaras> ok
20:08:59 <mchua> Here's the game plan for the first (very quick) bit:
20:09:00 <mchua> * Go down the list of every F12 deliverable.
20:09:01 <mchua> * For each item, look at it and either say "yay, it's done, congrats to $OWNER" or "we still need to do it, here's the path to victory, and who's the owner?"
20:09:42 <mchua> And then the floor is open for people who have topics they'd like to bring up (asamaras, if you want to talk about the press release HOWTO we can do that then)
20:09:55 <mchua> and then we'll break to sprint on our projects for the remainder of the hour.
20:10:05 <mchua> The first bit should take all of 5 minutes, so let's go. ;)
20:10:11 <mchua> #topic F12 deliverables status
20:10:20 <mchua> #link https://fedoraproject.org/wiki/Marketing#Fedora_12_release_deliverables
20:10:23 <mchua> That's our list.
20:10:55 <mchua> (For the record, Fedora Insight is *not* a release deliverable, though we'll talk about it when we start sprinting on projects, since some people may want to sprint on that.)
20:11:21 <mchua> asamaras: (feel free to interrupt with questions any time)
20:11:30 <mchua> As you can see, we've got a lot to do.
20:11:47 * mchua goes through list
20:11:51 <mchua> #info Talking points DONE
20:11:56 <mchua> #info Release slogan DONE
20:12:06 <mchua> Next is one page release notes
20:12:10 <mchua> #link https://fedoraproject.org/wiki/One_page_release_notes
20:12:30 <stickster> Looks like screenshots needed there, mainly?
20:12:42 <mchua> Yeah, it's all images and formatting needed.
20:12:57 <mchua> so someone needs to go through the rest of the howto and finish that up
20:13:00 <mchua> #link https://fedoraproject.org/wiki/Marketing_HOWTO_make_one_page_release_notes
20:13:06 <stickster> mchua: I recently sent a bit of info out re: screenshots. If that didn't make it to the list, I can resend.
20:13:21 <mchua> #action finish one-page release notes, https://fedoraproject.org/wiki/Marketing_HOWTO_make_one_page_release_notes
20:13:31 <mchua> That's a good quick sprint project for someone to pick up when we're done here.
20:13:43 <mchua> It's probably finishable in 30m or so (for passing to design for final formatting).
20:14:01 <mchua> stickster: I might have missed that email - will look in archives right after this meeting.
20:14:10 * mchua moving through the rest
20:14:21 <mchua> #info one page release notes IN PROGRESS (sprint today)
20:14:25 <mchua> next is screenshots
20:14:28 <stickster> mchua: I think it may have gone just to you and Robyn in a conversation we were having about the Desktop interview.
20:14:30 <stickster> I'll resend to the list.
20:14:36 <mchua> stickster: Oh, yes! ok, thanks.
20:14:58 <mchua> Screenshots aren't done, but someone with the latest version installed can take them pretty much anytime, as I undersatnd it.
20:15:02 <mchua> er, understand it.
20:15:13 * mchua keyboard getting flaky, switching keyboard
20:15:23 <mchua> So what we need for screenshots:
20:15:37 <mchua> #action Screenshots: create a list of needed screenshots from the rest of the deliverables
20:15:52 <mchua> #action Screenshots: take screenshots, insert into requested places in deliverables, notify other deliverable owners
20:16:00 <mchua> That's also a good thing to do during the sprint.
20:16:09 <mchua> #info Screenshots IN PROGRESS (sprint today)
20:16:19 <mchua> Next: briefing ambassadors.
20:16:30 * rbergeron is better late than never!
20:16:40 <asamaras> :)
20:17:02 <mchua> Ah, wait, I forgot one - sorry.
20:17:08 <mchua> #link https://fedoraproject.org/wiki/Category:F12_in-depth_features
20:17:25 <mchua> this was stickster, rbergeron, and me: stickster is done with his, rbergeron - are you set?
20:17:38 <mchua> I need to edit mine, and was planning on doing that during one of my two sprint sessions today
20:18:02 * stickster notes screenshot guidance is now on the list
20:18:04 <rbergeron> I need to figure out the screenshot thing quickly. I'll do that this evening
20:18:16 <mchua> awesome, thanks stickster
20:18:21 <mchua> and thanks, rbergeron - cool stuff.
20:18:34 <mchua> #action Feature profiles: rbergeron to finish desktop interview with screenshots
20:18:45 <mchua> #action Feature profiles: mchua to edit virt interviews
20:18:55 <mchua> #info Feature profiles IN PROGRESS (sprint today)
20:18:59 <rbergeron> mchua: if you need help, lmk... I have to hang out for an hour at the knitting shop in 2.5 hrs with no interwebz and nothing to do, so if you need some help send me something before 5 eastern time.
20:19:07 <mchua> Now the stuff that doesn't have owners yet:
20:19:14 <mchua> rbergeron: Will do, thanks :)
20:19:17 <rbergeron> i can edit away, at least for grammar or whatever.
20:19:20 <mchua> #
20:19:21 <mchua> # Briefing Ambassadors
20:19:53 <mchua> nb, I think you mentioned this is what you were interested in when you joined Marketing?
20:19:58 * mchua pulls up https://www.redhat.com/archives/fedora-marketing-list/2009-October/msg00041.html
20:20:02 <nb> yeah
20:20:13 <mchua> nb: still up for it? ;)
20:20:37 <nb> sure :)
20:20:40 <mchua> cool :)
20:21:23 <mchua> nb: it's a pretty open-ended task, so it's up to you to decide what "briefing ambassadors" means, but if they get release deliverables as they go out (we'll be announcing them over the mailing list as they're completed and they'll also be linked from https://fedoraproject.org/wiki/Marketing#Fedora_12_release_deliverables)
20:21:37 <mchua> and any feedback/requests come back to the marketing list and/or ticket queue
20:21:40 <mchua> we should be pretty much set
20:22:03 <nb> ok
20:22:10 <mchua> nb: so however you want to start sprinting on that will be awesome.
20:22:16 <mchua> next up: #
20:22:23 <mchua> argh, wikisyntax copypaste
20:22:33 <mchua> #info Briefing ambassadors IN PROGRESS (sprint today)
20:22:44 <mchua> #action Briefing Ambassadors: nb to make a game plan and execute
20:22:47 <stickster> An idea occurred to me about briefings for Ambassadors...
20:22:55 <mchua> stickster: go for it!
20:22:58 <stickster> using one or more sessions in the Classroom to do so
20:23:42 <stickster> https://fedoraproject.org/wiki/Classroom
20:24:08 <mchua> oooh.
20:24:11 <stickster> It could really be done anywhere, but that would be an interesting and transparent place for Ambassadors to gather to hear about the latest on a Fedora release.
20:24:38 <stickster> Users might ask questions as well, but on the whole it would likely be an interesting way to spread the word. Sort of hitting two targets at once, as it were
20:24:39 <mchua> nb: you're the boss re: Ambassador briefings - what do you think?
20:24:49 <nb> sounds like a good idea
20:25:21 * mchua plunges through our 3 remaining items
20:25:23 <stickster> nb: Registering a class is incredibly easy, you simply sign up on the wiki page to do so
20:25:24 <asamaras> good one but has to be advertized
20:25:24 <mchua> Monitoring PR/news from the release
20:25:45 <mchua> asamaras, this might be something you're interested in - afaik we don't have much of a system for doing this yet.
20:25:45 <stickster> asamaras: Of course, on the Ambassadors list would be the first most likely target, user list would be secondary
20:26:54 <asamaras> maybe some press like linux format or other linux oriented "geeks" who would love to have a preview?
20:26:54 <mchua> stickster can comment more, but my impression of the way it's been done so far is "people randomly see news articles while searching, send to list" - pretty ad-hoc, and we could probably take a few minutes and get better coverage with less effort somehow
20:27:32 <mchua> which would also be helpful in terms of seeing which publications have gotten the Fedora word out and which ones we might want to target in terms of contacting
20:27:41 <mchua> Red Hat's PR department can also help a lot here.
20:27:45 <stickster> mchua: In the past, there was a list of sites on the wiki, which the Marketing lead or designees would cover by watching RSS feeds in some fashion
20:27:49 <nirik> it would be great if folks signed up for teaching some more classes. I am going to do one the sunday before release... might be nice to have some more at the same time.
20:28:27 <stickster> nirik: Excellent, maybe nb and you can rendezvous in #fedora-ambassadors or #fedora-classroom to work out details if needed
20:28:38 <mchua> stickster: is that the https://fedoraproject.org/wiki/Marketing_press_publications list, or some other?
20:28:47 <nb> ij
20:28:48 <nb> ok
20:28:56 <stickster> mchua: That's the one, thanks! I was looking for that URL
20:29:02 <mchua> #link https://fedoraproject.org/wiki/Marketing_press_publications
20:29:03 <nirik> sure, happy to talk to anyone about classes to try and get anyone but me teaching them. ;)
20:29:07 * mchua grins
20:29:38 <mchua> nirik: I still need to schedule that class with SeanDaly, and I'll try to teach the POSSE classes next week in Fedora Classroom when we can
20:29:40 <stickster> mchua: The objective is to (1) watch for stories and make sure that we record their URLs in the press archive on the wiki, and (2) if we find inaccuracies, respond politely and helpfully with follow-up information as needed
20:29:47 <mchua> nirik: not forgotten, just slow to figure out how to actually get started with this ;
20:29:48 <rbergeron> it would be interesting if we could make a little "enter URL, article title, author and their email" type form, to make an index of articles for each release.
20:30:00 <stickster> (2) sometimes takes the form of comments on the article page, or might be more effective in some cases as an email to the article author/editor
20:30:13 <rbergeron> and then we'd also have those authors / email addresses for a press 'address book" if you will
20:30:30 <mchua> ideas++
20:31:12 <rbergeron> it's just a matter of getting people in the habit of not just dumping onto the email list, but also simultaneously adding it to that page... or assigning a designee to handle the doing of tracking the stuff.
20:31:12 <asamaras> ok to get an address we need to give something to the press
20:31:18 <mchua> asamaras: the "how to do a press release" / "how to track PR/news from the release" / "how Fedora Marketing interfaces with the press in general" problem might be a good first one for you to tackle, since it sounds like you've got a lot of experience in that area.
20:31:24 * stickster notes that https://fedoraproject.org/wiki/Marketing_press_publications has such a list
20:31:33 <mchua> I want to dump out the remaining untaken tasks real quick here so we can get started on sprinting
20:31:36 <mchua> # Fedora news distribution network (NDN)
20:31:39 <mchua> # Monitoring PR/news from the release
20:31:40 * stickster &
20:31:41 <mchua> # tour page
20:31:44 <mchua> #info monitoring PR/news from the release NOT TAKEN
20:31:48 <mchua> #info Tour page NOT TAKEN
20:31:55 <mchua> # news distribution network NOT TAKEN
20:32:05 <mchua> (however the last one might go well with "monitoring pr/news")
20:32:07 <stickster> mchua: When do you return from APAC?
20:32:13 <mchua> stickster: 11/18
20:32:18 <stickster> Hm. :-\
20:32:21 <mchua> stickster: I expect to regain consciousness on 11/19
20:32:24 <mchua> stickster: I know, lousy timing...
20:32:24 <rbergeron> lol
20:32:43 <mchua> Ok, so that's our status at the moment.
20:32:50 <stickster> OK, perhaps I can get some assistance from spevack to handle the PR/news followups.
20:33:08 <mchua> I want to let people get started sprinting ASAP - any questions? Who isn't sure what they're working on yet? (I know we have a couple people...)
20:33:16 <spevack> of course, stickster
20:33:28 <stickster> spevack: You and I could tag-team that, I'll bet
20:33:37 <rbergeron> stickster: when is Kara doing the official press release about the interviews?
20:33:41 <rbergeron> if there is one
20:33:55 <stickster> rbergeron: She's writing a press blog entry now, and I think we would be targeting ~Thursday 11/5
20:33:56 <mchua> nb is sprinting on Ambassadors briefing, rbergeron is working on finishing up her feature profile, as am I...
20:34:21 <stickster> rbergeron: mchua: And Kara would produce another one next week to go with Mel's interview, assuming that's ready to go by then
20:34:29 <rbergeron> alright. i'll make sure the screenshots are linked in appropriately
20:34:47 <rbergeron> should i put them in-line on the wiki? or... what
20:34:51 <mchua> asamaras: would you like to fix the press release HOWTO with the thoughts you had, and help us come up with a better "how to keep track of PR" gameplan?
20:34:55 <mchua> rbergeron: that works!
20:35:04 <asamaras> yes sure ;)
20:35:12 * rbergeron notes she should blog, or something.
20:35:18 <mchua> stickster: it will be done and out before I hit the plane
20:35:21 <mchua> rbergeron: yes you should ;)
20:35:26 <stickster> mchua: wowie zowie, cool!
20:35:39 <mchua> asamaras: Ok - cool, we'll sprint in #fedora-mktg then
20:35:42 <mchua> any last thoughts?
20:35:57 <mchua> (and a big welcome to asamaras, our newest Marketing team member!)
20:36:08 * rbergeron rolls out the blue carpet
20:36:21 <asamaras> merci bien
20:36:32 <mchua> All right - off to #fedora-mktg for the sprint in 5...
20:36:34 <mchua> 4...
20:36:35 <mchua> 3...
20:36:37 <stickster> mchua: uh
20:36:37 <mchua> 2..
20:36:40 <stickster> one last thing
20:36:41 <mchua> stickster: yessir?
20:36:56 <stickster> Tour page -- not taken right now. Do you want me to see if herlo or someone else is available to work on that?
20:37:10 <stickster> and... NDN -- moixs is not available for this?
20:37:43 <mchua> stickster: Yeah, we should ping moixs for NDN - he's just started a new job recently but was still interested in doing it last time I asked him.
20:37:52 <mchua> stickster: If herlo or someone wants to take the tour page, that'd be awesome.
20:38:02 <stickster> mchua: OK. I'll check with herlo if you check with moixs
20:38:20 <mchua> stickster: I figured it might be easier to do so after we had screenshots and such, and that we could trumpet it again at the second meeting, but more tasks with owners == good
20:38:32 <mchua> #action stickster check with herlo about taking on the Tour Page for f12
20:38:44 <mchua> #action mchua check with moixs about doing NDN for F12 again
20:38:49 <mchua> Ok, anything else?
20:38:59 <mchua> sprint time starteth shortly if not ;)
20:39:12 <stickster> mchua: You know what?
20:39:17 <mchua> just /join #fedora-mktg and hammer away
20:39:19 <mchua> stickster: yessir?
20:39:21 <stickster> We might be overdoing it, I keep forgetting the one-page release notes is actually underway
20:39:36 <stickster> We'll tackle this on list
20:39:38 * stickster shuts up now
20:39:40 <mchua> stickster: okeydokey
20:39:40 <stickster> :-)
20:39:45 <mchua> aaaand that's 5!
20:39:47 <mchua> 4!
20:39:48 <mchua> 3!
20:39:50 <mchua> 2!
20:39:53 <mchua> 1!
20:39:55 <mchua> #endmeeting