fedora-meeting
MINUTES

#fedora-meeting: 2009-11-02 QA meeting

Meeting started by adamw at 16:01:47 UTC (full logs).

Meeting summary

  1. taking attendance (adamw, 16:01:59)
  2. previous meeting follow-up (adamw, 16:04:26)
  3. Review beta test (adamw, 16:09:20)
    1. http://poelstra.fedorapeople.org/schedules/f-12/f-12-key-tasks.html (kparal, 16:11:09)

  4. AutoQA update (adamw, 16:22:00)
    1. http://git.fedorahosted.org/git/?p=autoqa.git;a=tree;f=lib/python;hb=wwoods-autotest (wwoods, 16:23:38)

  5. upcoming QA events (adamw, 16:29:42)
    1. ACTION: jlaska to check-in with anaconda-devel team for status on any issues they are monitoring for the wednesday RC compose (jlaska, 16:39:12)

  6. open floor (adamw, 16:43:16)


Meeting ended at 16:45:37 UTC (full logs).

Action items

  1. jlaska to check-in with anaconda-devel team for status on any issues they are monitoring for the wednesday RC compose


Action items, by person

  1. jlaska
    1. jlaska to check-in with anaconda-devel team for status on any issues they are monitoring for the wednesday RC compose


People present (lines said)

  1. adamw (72)
  2. wwoods (32)
  3. jlaska (15)
  4. kparal (7)
  5. Oxf13 (7)
  6. tk009 (5)
  7. zodbot (2)
  8. buggbot (1)
  9. thomasj (1)
  10. Viking-Ice (1)
  11. drago01 (1)
  12. mchua (1)
  13. seelchen (1)


Generated by MeetBot 0.1.4.