fedora-meeting
MINUTES

#fedora-meeting: Fedora BeLux Meeting

Meeting started by biertie at 17:04:34 UTC (full logs).

Meeting summary

  1. fosdem 2010 (biertie, 17:06:14)
    1. https://fedoraproject.org/wiki/FOSDEM_2010_Exchanges (biertie, 17:13:47)
    2. ACTION: vincentvdk biertie search for hotel, and keep each other up to date (biertie, 17:23:18)

  2. fedora 12 release party (biertie, 17:25:01)
    1. ACTION: Novitsh make a nice banner (biertie, 17:48:57)
    2. ACTION: biertie send e-mail to robert (biertie, 17:49:16)
    3. ACTION: biertie set up wiki page toghetter with fhornain (biertie, 17:49:27)

  3. website for belux (biertie, 17:50:34)
    1. http://status.net/wiki/TwitterCompatibleAPI (biertie, 18:04:45)
    2. ACTION: Novitsh make the identica application for drupal (based on a twitter application) (biertie, 18:09:55)


Meeting ended at 18:11:45 UTC (full logs).

Action items

  1. vincentvdk biertie search for hotel, and keep each other up to date
  2. Novitsh make a nice banner
  3. biertie send e-mail to robert
  4. biertie set up wiki page toghetter with fhornain
  5. Novitsh make the identica application for drupal (based on a twitter application)


Action items, by person

  1. biertie
    1. vincentvdk biertie search for hotel, and keep each other up to date
    2. biertie send e-mail to robert
    3. biertie set up wiki page toghetter with fhornain
  2. fhornain
    1. biertie set up wiki page toghetter with fhornain
  3. Novitsh
    1. Novitsh make a nice banner
    2. Novitsh make the identica application for drupal (based on a twitter application)
  4. vincentvdk
    1. vincentvdk biertie search for hotel, and keep each other up to date


People present (lines said)

  1. biertie (162)
  2. vincentvdk (79)
  3. fhornain (62)
  4. Novitsh (39)
  5. couf (5)
  6. zodbot (2)
  7. Southern_Gentlem (2)
  8. NARKOZ (2)
  9. mizmo (1)


Generated by MeetBot 0.1.4.