fedora-meeting
LOGS
17:04:34 <biertie> #startmeeting Fedora BeLux Meeting
17:04:34 <zodbot> Meeting started Wed Oct 21 17:04:34 2009 UTC.  The chair is biertie. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:04:34 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:04:43 * couf still @ work, so limited time
17:05:04 <biertie> ah, ok, srry :)
17:05:04 <fhornain> Welcome on board mate.
17:05:12 <biertie> ok, agenda:
17:05:21 <biertie> *fosdem 2010
17:05:29 <biertie> *fedora 12 release party?
17:05:34 <biertie> * site, if vincent is here
17:05:53 <fhornain> That is ok for me.
17:06:14 <biertie> #topic fosdem 2010
17:06:20 <fhornain> So I start the dance.
17:06:32 <biertie> zodbot is slow :/
17:06:53 <biertie> so, what do you want to say about fosdem now, fhornain ?
17:07:09 <Southern_Gentlem> you guys do know there is a meeting bot in here
17:07:12 <fhornain> First of all, you could retrieve all information on FOSDEM'10 wiki page.
17:07:23 <Southern_Gentlem> #startmeeting
17:07:41 <biertie> Southern_Gentlem: yes, I know that, and I use that ;)
17:07:49 <fhornain> Now, I have receive mail from FOSDEM devroom organization.
17:08:01 <biertie> Southern_Gentlem: I'm spin wrangler too, I learned it there =)
17:08:19 <biertie> fhornain: yes, I don't like that e-mail :(
17:09:16 <fhornain> The idea, now is to share 3 devroom between all distributions - Gentoo, Mandriva, Debian, Fedora and so on...
17:09:32 <vincentvdk> hi, i'm here
17:09:35 <biertie> hi vincentvdk :)
17:09:35 <fhornain> This is quite new.
17:09:42 <fhornain> Hi Vincent.
17:09:47 <biertie> fhornain: well, there will be more devrooms
17:09:47 <vincentvdk> hi biertie
17:09:52 <biertie> but 3 types of devrooms
17:09:55 <fhornain> not quite.
17:10:06 <biertie> from how I understand it
17:10:13 <vincentvdk> are you discussing the devroom changes
17:10:15 <fhornain> the 3 will be share between all distribution participants.
17:10:23 <fhornain> yes, we do.
17:10:28 <vincentvdk> yes, that's correct
17:10:35 <fhornain> Sorry, yes we are.
17:10:54 <vincentvdk> it's distro independend
17:11:14 <fhornain> Do not have more information about that for the moment but I requested details..
17:11:22 <vincentvdk> are there any concrete plans for Fosdem already?
17:11:27 <fhornain> exactly Vincent.
17:11:37 <biertie> well, then they have allot less devrooms
17:11:43 <biertie> and I don't think that will be the case?
17:12:03 <vincentvdk> as far as i understand it will be 1 devroom for 1 topic
17:12:06 <fhornain> For the moment, as I said 5min ago. I have to do presentation in order to have budget.
17:12:24 <biertie> vincentvdk: we already have some plans, but we don't know our budget :)
17:12:30 <vincentvdk> ok
17:12:51 <vincentvdk> what needs to be in the presentation?
17:12:56 <vincentvdk> maybe i can help
17:12:57 <fhornain> No, the idea is switch talks from different distribution in these 3 devroom
17:13:09 <vincentvdk> only 3 devrooms
17:13:15 <biertie> I really think it are 3 types or rooms
17:13:33 <vincentvdk> i like the idea, but how are they going to organize the presentations
17:13:34 <fhornain> I will publish the mail asap on the wiki and send you the link.
17:13:47 <biertie> https://fedoraproject.org/wiki/FOSDEM_2010_Exchanges
17:13:50 <vincentvdk> fhornain: thx
17:13:50 <fhornain> Do not know yet.
17:14:07 <fhornain> Oops, I did it already.
17:14:13 <vincentvdk> the Fosdem people will release more info later on i guess
17:14:16 <fhornain> Thx Biertie.
17:14:30 <fhornain> I requested it.
17:14:51 <biertie> * 3 (large) rooms will be allocated for that "distro summit"
17:14:51 <biertie> * sessions will be scheduled by topic (see below)
17:14:51 <biertie> * every project is welcome to join in :)
17:14:55 <fhornain> Now, I have receive also confimation for our booth request.
17:15:03 <biertie> hmm, have you asked about the smaller rooms?
17:15:22 <biertie> fhornain: good :)
17:15:59 <fhornain> Anyway, I -Fedora- have requested to part of this "distro summit".
17:16:14 <fhornain> Do not have reply yet.
17:16:25 <biertie> fhornain: I think kital will bring some material for the boot again?
17:16:34 <biertie> fhornain: good :)
17:16:38 <fhornain> > have you asked about the smaller rooms ?  Do not have reply yet.
17:16:45 <biertie> but you asked? ;)
17:17:06 <fhornain> I am going to ask.
17:17:13 <fhornain> We never know.
17:17:39 <biertie> ok
17:17:54 <fhornain> The confirmation for the booth will be available in november.
17:18:21 <vincentvdk> what material do you need?
17:18:34 <biertie> posters, cd's, dvd's, swag, T shirts
17:18:45 <biertie> computers (laptops)
17:19:00 <fhornain> Anyway, if you have subject of talk following the modification made by the FOSDEM Team. You are welcome.
17:19:44 <biertie> .check :)
17:19:47 <fhornain> BTW, Bertie. Do you have something new concerning hostel prices list ?
17:20:04 <vincentvdk> i could bring a computer
17:20:08 <vincentvdk> but no screen
17:20:17 <biertie> the van ghogh (or how was it called?) was already fully booked
17:20:32 <biertie> but I can't find any e-mail addresses for the other hotels
17:20:39 <fhornain> gosh.
17:20:40 <biertie> so, I'll have to make some calls, I think :)
17:20:58 <vincentvdk> they have to be in Brussels right?
17:21:06 <fhornain> yep.
17:21:09 <vincentvdk> ok
17:21:13 <vincentvdk> i'll search to
17:21:26 <fhornain> fine.
17:21:44 <biertie> ach, but keep me up to date
17:21:51 <biertie> that we don't call to the same hotel
17:22:16 <fhornain> check between you both.
17:22:19 <fhornain> One thing again and I would finish with that point.
17:22:44 <biertie> ok
17:23:07 <fhornain> I am also in charge on JBoss booth. That is the reason why you should find some Jboss links on the Fedora wiki pages.
17:23:17 <fhornain> That is all.
17:23:18 <biertie> #action vincentvdk biertie search for hotel, and keep each other up to date
17:23:23 <fhornain> Any questions ?
17:23:44 <biertie> not really :)
17:24:04 <fhornain> Please keep me in touch regulary of you action. Thx.
17:24:15 <biertie> ok :)
17:24:22 <fhornain> "Actions" with an s at the end.
17:24:26 <fhornain> :)
17:24:35 <biertie> no
17:24:36 <vincentvdk> ok
17:24:39 <biertie> the command is action :p
17:24:49 <biertie> for as far as I know
17:24:55 <biertie> next topic?
17:25:01 <biertie> #topic fedora 12 release party
17:25:03 <fhornain> yok
17:25:05 <fhornain> ok
17:25:08 <vincentvdk> ok
17:25:30 <biertie> so, I was thinking about a fedora 12 release party
17:25:54 <biertie> are there people that want to help / come / give a small talk / ... / .... ?
17:26:04 <biertie> couf: this is also for you ;)
17:26:19 <vincentvdk> ok, but we'll need to act fast
17:26:20 <fhornain> nice shoot couf.
17:26:26 <vincentvdk> there's only 30 days left
17:26:34 <couf> fhornain, sorry?
17:26:51 <fhornain> You hit the target.
17:26:56 <fhornain> :)
17:27:14 <biertie> ?
17:27:27 <fhornain> Don't worry I am tired;
17:27:37 <vincentvdk> heh
17:27:40 <vincentvdk> me too
17:27:44 <biertie> yeah, maybe we should first have a website, to promote the event ^__^
17:27:54 <vincentvdk> hehe
17:27:58 <vincentvdk> good point
17:28:17 <biertie> but someone I know says we can use a room in his school
17:28:28 <vincentvdk> ok, where is it?
17:28:29 <biertie> and that's in antwerp
17:28:34 <vincentvdk> ok, nice
17:28:47 <fhornain> when ?
17:28:49 <vincentvdk> if you can arrange that
17:29:13 <vincentvdk> i cab take care for the hosting of the website
17:29:20 <vincentvdk> but we need a domain
17:29:36 <fhornain> The document vincent....
17:29:44 <vincentvdk> i still need to finish the document i promised
17:29:48 <vincentvdk> yes, indeed
17:29:55 <vincentvdk> i'll mail it this evening
17:30:08 <vincentvdk> but that shouldn't hold us from making a website
17:30:09 <biertie> 21 or 38 november?
17:30:20 <fhornain> fine. I will do my best to forward it tomorrow.
17:30:32 <vincentvdk> or start thinking about content
17:30:35 <fhornain> 38 ? Hehe I am not alone.
17:30:38 <biertie> *or 28
17:30:39 <biertie> ;)
17:30:41 <vincentvdk> doesn't need much in the beginning
17:30:45 <fhornain> You are tired too.
17:30:57 <biertie> yeah, I sleep about 4 hours a night
17:31:04 <biertie> and 2hours during lessons or so :p
17:31:06 <vincentvdk> should be enough
17:31:07 <vincentvdk> :)
17:31:20 <biertie> 'should be'
17:31:59 <biertie> but, who want's to help on the release party ?
17:32:05 <vincentvdk> 21 or 28 november
17:32:17 <biertie> I don't think it's much work, but we need some promotion
17:32:23 <vincentvdk> yes
17:32:54 <vincentvdk> can we use the wiki to plan this release party
17:33:09 <vincentvdk> because i don't have much time right now
17:33:11 <couf> just grab some food/drinks, make sure we have an internet connection + if possible a local mirror of F12 and DVD's and playtime :)
17:33:32 <biertie> couf: +1 ;-)
17:33:42 <vincentvdk> couf: maybe some topics would be nice to
17:33:53 <biertie> what's new in F12
17:33:55 <vincentvdk> a demo about KVM maybe
17:34:20 <biertie> vincentvdk: wtf, if we have allot of new people, that wan't to try linux / fedora
17:34:33 <biertie> shouldn't we do a session about: how to start with fedora
17:34:35 <biertie> then? :p
17:34:39 <vincentvdk> ah
17:34:46 <vincentvdk> ok
17:35:08 <biertie> but ok, I don't know what people that would come :)
17:35:24 <biertie> probably a mixture from new, and experienced people
17:35:56 <vincentvdk> we should start making dome promo from next week on
17:35:56 <vincentvdk> some*
17:36:08 <Novitsh> Start with a good Photoshop-made Banner.
17:36:13 <biertie> I first have to e-mail robert, to ask if the room is free, and if we have interwebs there :)
17:36:21 <biertie> Novitsh: photoshop on fedora? :o
17:36:23 <vincentvdk> ok
17:36:24 <biertie> :p
17:36:38 <vincentvdk> I could make something with gimp :)
17:36:47 <Novitsh> Is fedora the only operating system you have?
17:36:53 <vincentvdk> when will you know if we can use the room?
17:36:53 <biertie> Novitsh: no
17:37:03 <vincentvdk> Novitsh: no, CentOS to
17:37:05 <Novitsh> biertie: Problem solved :-)
17:37:10 <biertie> I have windows because mono can't handle linQ, and I need it for school :/
17:37:11 <biertie> and flash
17:37:25 <biertie> and I have centOS too ;-)
17:37:37 <biertie> + my school is way to microsoft minded :(
17:37:37 <Novitsh> Anyways, get a good banner.
17:37:45 <biertie> I know, but first we need the date :)
17:37:51 <Novitsh> Maybe with a kid or 2 on it enjoying his Fedora laptop?
17:37:51 <vincentvdk> biok
17:37:52 <vincentvdk> ok
17:38:17 <vincentvdk> set the date first
17:38:28 <vincentvdk> then we can make the best of it
17:38:38 <biertie> release date now is 17 november
17:38:50 <vincentvdk> i' don't know who will come to this party
17:39:26 <biertie> well, 21november is very close to this date + very close to release
17:39:36 <vincentvdk> ok
17:39:41 <biertie> or wait, do we want it on a friday or saturday?
17:39:42 <vincentvdk> 21 november is fine
17:39:51 <vincentvdk> maybe saturday
17:39:57 <biertie> ok, 21 is saturday
17:40:01 <vincentvdk> ok
17:40:16 <vincentvdk> make a list of things we need
17:40:22 <biertie> but problem is, when they pass the release date..
17:40:33 <vincentvdk> true
17:40:36 <biertie> we can't do the release party before fedora releases :')
17:40:56 <vincentvdk> no, indeed
17:41:06 <Novitsh> Avant-premiere? :p
17:41:14 <vincentvdk> maybe release date +2 weeks
17:41:18 <biertie> hehe :D
17:41:25 <vincentvdk> if you can use the room then
17:41:29 <biertie> so, that would be 27november?
17:41:29 <Novitsh> 2 weeks sounds long?
17:41:37 <biertie> it's a week and a half then
17:41:56 <vincentvdk> it's not a big deal to do it a week after the release
17:42:11 <vincentvdk> i've to wash the kids
17:42:22 <vincentvdk> was this a 60min meeting?
17:42:24 <biertie> we can't do it a week later, because it's fudcon toronto then, and I might be there :)
17:42:32 <vincentvdk> nice
17:42:37 <biertie> a meeting till it's done :p
17:42:41 <vincentvdk> ah
17:42:42 <vincentvdk> ok
17:42:50 <vincentvdk> see you in 30min then
17:42:55 <biertie> ok :)
17:43:16 <biertie> do we all agree on 27november, if the room is available?
17:43:23 <biertie> fhornain: couf Novitsh -> vote ;-)
17:43:51 <fhornain> 27 is fine but I could not attend to it. Sorry.
17:44:10 <biertie> do you prefer a friday or so?
17:44:22 <Novitsh> Sounds good to me.
17:44:27 <couf> 27 is a Friday, no?
17:44:30 <biertie> 37 is friday
17:44:34 <biertie> my mistake
17:44:47 <biertie> 27 of 28, what would be better?
17:45:07 <NARKOZ> what about 31 november (helloween)?
17:45:08 <couf> I prefer 28
17:45:23 <NARKOZ> october..
17:45:27 <biertie> NARKOZ: what about.. no?
17:45:28 <biertie> :p
17:46:08 <biertie> fhornain: can you come the 28th november?
17:46:23 <biertie> Novitsh: and you?
17:46:35 <Novitsh> Normally yes.
17:47:02 <fhornain> unfortunately not ! Maybe another time.
17:47:06 <biertie> ok, anybody that has a good designer feeling, try to make a banner ;)
17:47:25 <biertie> I'll mail Robert tonight, if it's ok for him :)
17:48:57 <biertie> #action Novitsh make a nice banner
17:49:07 <fhornain> Bertie, anyway i can give you a hand for the wiki page...
17:49:16 <biertie> #action biertie send e-mail to robert
17:49:22 <Novitsh> I'll try to fix something.
17:49:27 <biertie> #action biertie set up wiki page toghetter with fhornain
17:49:29 <biertie> ok
17:49:50 <biertie> next topic?
17:50:26 <fhornain> ok
17:50:34 <biertie> #topic website for belux
17:50:42 <biertie> yes, about the website, again ;)
17:51:43 <biertie> mizmo: once said we could use her design for us website too (or a version from it)
17:51:47 <fhornain> For my part, I am waiting after the document from Vincent. He told us that he will do it this evening.
17:52:11 <biertie> if she's online, can you say if it's still the case?
17:52:24 <Novitsh> I am pretty good with API's and PHP.
17:52:27 <biertie> and, who want's the change the design for our website, because I have to experience with that
17:52:35 <Novitsh> Also JavaScript.
17:52:39 <Novitsh> I'm a coder ;-)
17:52:44 <Novitsh> If you need something on website.
17:53:04 <fhornain> As soon as I have it I will do the necessary.
17:53:11 <biertie> not to much :)
17:53:11 <biertie> a design?
17:53:39 <Novitsh> Yes, I can design too, but not that good.
17:53:45 <Novitsh> My website: www.thiels.eu
17:53:56 <mizmo> biertie: it is still the case :)
17:54:00 <Novitsh> Still working on the fonts :P
17:54:11 <biertie> thx mizmo :)
17:54:15 <fhornain> Not so bad.
17:54:21 <biertie> www.devnox.be -> my logo xD
17:55:15 <biertie> but I haven't made that myself :)
17:55:16 <Novitsh> As you can see on my site, Twitter API's, ...
17:55:23 <biertie> *yeay*
17:55:38 <biertie> twitter, last.fm, flickr
17:55:45 <biertie> are easy api's
17:55:50 <Novitsh> Yup, I can do it all.
17:55:55 <biertie> try facebook api, I fucking hate that api :(
17:56:05 <Novitsh> Busy on one :)
17:56:16 <biertie> it's way harder, don't you agree? ;)
17:56:22 <Novitsh> It sure is..
17:56:35 <Novitsh> Pain in the ...
17:56:37 <biertie> :D
17:56:58 <biertie> but we already know what we want on the site
17:57:32 <biertie> a calender with local events (and maybe big event's like fudcons)
17:58:09 <Novitsh> If you need me for the site, mail me or something ;-)
17:58:14 <biertie> a proper way to contact us
17:58:59 <biertie> and some news
17:59:00 <biertie> and that's about it
17:59:29 <biertie> maybe we have to aggregate our identi.ca accounts too ;)
17:59:31 <Novitsh> Do you want to run it static?
17:59:37 <biertie> nah
17:59:40 <Novitsh> Or with a CMS?
18:00:02 <biertie> yeah
18:00:06 <biertie> can you work with drupal?
18:00:43 <Novitsh> I'm not a pro in it, but yes I have used it for 2 sites.
18:00:52 <biertie> super!
18:01:07 <biertie> make an agregator for identi.ca, if you want
18:01:08 <Novitsh> It does give some freedom in the way of codes and stuff.
18:02:44 <biertie> =)
18:02:54 <biertie> so, do you want to make such an application?
18:03:07 <fhornain> Well, following what I can read. You - Novitsh are ready to work with us. Be sure you are welcome.
18:03:39 <Novitsh> You mean like writing a custom API for identica?
18:03:59 <biertie> I think identi.ca has an api?
18:04:09 <Novitsh> So it's just collect your shouts?
18:04:32 <fhornain> Unfortunately, it nearly 8 o'clock so I have to leave. Thanks a lot. Keep you in touch bertie.
18:04:40 <fhornain> Bye.
18:04:45 <biertie> http://status.net/wiki/TwitterCompatibleAPI
18:04:49 <biertie> ach, chill :)
18:05:01 <biertie> well, the shout's of belgian fedora people
18:05:08 <biertie> and only when we tag #fedora
18:05:28 <biertie> because I don't think people visiting our site care about me drinking a hot chocolate :p
18:05:56 <Novitsh> Lol.
18:06:06 <biertie> that isn't so hard
18:06:10 <Novitsh> Okay. I'll try :-)
18:06:17 <biertie> I can do it too, if you want
18:06:20 <Novitsh> With sweat and tears ;-)
18:06:26 <biertie> but I have allot of work now
18:06:31 <biertie> so, I'm giving you all the work xD
18:06:43 <Novitsh> Lol. Yeah me to. Got a job :P
18:07:31 <Novitsh> Webcoder for Colruyt Group.
18:08:04 <biertie> ach, I thought you would start your own company? ;)
18:08:10 <biertie> but, do you want to do it?
18:08:18 <biertie> or do you prefer not to do it
18:08:19 <Novitsh> I am :p
18:08:26 <biertie> ok
18:08:26 <Novitsh> I'll take a look at it.
18:08:29 <vincentvdk> i'll mail my document to Frederic so we can make work of a belgian fedora website
18:08:42 <Novitsh> Ok. CC me?
18:08:53 <biertie> it's twitter styled api, so, if you have experience with twitter, it should be easy ;)
18:09:18 <biertie> vincentvdk: CC me too <biertie  a-t fedoraproject
18:09:55 <biertie> #action Novitsh make the identica application for drupal (based on a twitter application)
18:10:29 <biertie> I think we can end this session now, or does anybody wants to add something?
18:10:46 <Novitsh> novitsh (AT) fedoraproject
18:11:12 <Novitsh> No have nothing to say.
18:11:21 <vincentvdk> no really
18:11:22 <biertie> vincentvdk: ?
18:11:27 <biertie> couf: ?
18:11:33 <biertie> will end meeting in 5
18:11:34 <biertie> 4
18:11:36 <biertie> 3
18:11:37 <biertie> 2
18:11:38 <biertie> 1
18:11:40 <vincentvdk> bye
18:11:45 <biertie> #endmeeting