fedora-meeting
MINUTES

#fedora-meeting: KDE SIG Meeting -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-10-13

Meeting started by rdieter at 14:04:19 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 14:04:26)
  2. a generic, F12 kde spin status (rdieter, 14:06:27)
  3. the KDE spin website status (rdieter, 14:10:36)
    1. ACTION: jreznik to coordinate and lead efforts for kde spin website (rdieter, 14:21:34)

  4. FUDCon Toronto (rdieter, 14:22:05)
    1. FUDCon Toronto is shaping up, so far, looks like we have, me, SMParrish, mathstuf, aseigo! confirmed (rdieter, 14:27:45)

  5. bug #528283 - In Amarok the Browsers column is not selectable (rdieter, 14:28:37)
  6. Open Discussion (rdieter, 14:33:49)


Meeting ended at 14:47:44 UTC (full logs).

Action items

  1. jreznik to coordinate and lead efforts for kde spin website


Action items, by person

  1. jreznik
    1. jreznik to coordinate and lead efforts for kde spin website


People present (lines said)

  1. rdieter (47)
  2. jreznik (18)
  3. Kevin_Kofler (16)
  4. svahl (13)
  5. ltinkl (9)
  6. than (4)
  7. zodbot (3)
  8. thomasj (2)
  9. buggbot (1)
  10. tibbs|h (1)
  11. mathstuf (1)


Generated by MeetBot 0.1.4.