fedora-meeting
LOGS
14:04:19 <rdieter> #startmeeting KDE SIG Meeting -- https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-10-13
14:04:19 <zodbot> Meeting started Tue Oct 13 14:04:19 2009 UTC.  The chair is rdieter. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:04:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
14:04:26 <rdieter> #topic roll call
14:04:33 <mathstuf> here
14:04:48 * thomasj here
14:04:48 * jreznik is here
14:04:57 <svahl> present (but I have to leave earlier)
14:05:03 <rdieter> who's present today?  ping: ltinkl, than, SMParrish
14:05:17 * than is present
14:06:21 * than is still busy with security issues
14:06:27 <rdieter> #topic a generic, F12 kde spin status
14:06:31 <rdieter> since svahl has to leave early... spin status?
14:06:57 * ltinkl is here
14:07:21 <rdieter> I believe we added a few small items since last meeting/status-report, and I know we're very close to 700mb (or over) already.
14:07:59 <svahl> The size is the same as last week (704M/x86_64) but it should fit on a cd
14:08:22 <rdieter> ok
14:08:22 <svahl> however, I'm testing some removals atm. And the kickstarts are not branched for beta, yet
14:09:24 <rdieter> anything else?
14:10:19 <svahl> not from me
14:10:30 <rdieter> ok, thx
14:10:36 <rdieter> #topic the KDE spin website status
14:11:08 <ltinkl> we are supposed to supply content for the new spins.fedoraproject.org website
14:11:25 <jreznik> there are only mockups now
14:11:27 <ltinkl> it's stored in git://git.fedorahosted.org/git/fedora-web.git
14:11:35 <jreznik> website team is working on HTML version http://mairin.wordpress.com/2009/10/09/let-me-bling-your-spin/#comment-3324
14:11:42 <Kevin_Kofler> We need some text which is not a copy&paste from kde.org.
14:11:44 <ltinkl> but the mockups mairin presented in her blog do not reflect the HTML
14:11:55 <jreznik> ltinkl: it's WIP
14:12:07 <Kevin_Kofler> Unless the stuff is licensed under the same CC license?
14:12:11 <Kevin_Kofler> Then we could borrow it.
14:12:12 <jreznik> we need some basic text introducing KDE in Fedora
14:12:16 <ltinkl> I'd somehow expect the progress to be seen in the git repo :)
14:12:19 <Kevin_Kofler> But it'd still be better to write up our own stuff.
14:12:47 <jreznik> probably use KDE one as base for our Fedora transformed - if allowed by license
14:13:11 <rdieter> jreznik are are able/willing to coordinate and lead this effort?
14:14:00 <rdieter> then we can delegate bits-n-pieces to others to help out
14:14:22 <jreznik> rdieter: I can coordinate but I'm not poet :) but I have some ideas
14:14:35 <rdieter> cool (it's ok to say no if you're busy)
14:16:01 <rdieter> come up with bite-size chunks of areas that need love (spin descriptions, screenshots, etc..), and then we can all pitch in and help
14:16:16 * thomasj could be one of the others, helping out
14:16:27 <jreznik> ok
14:16:58 <rdieter> I figure we'll need commit permission for the git repo?
14:17:02 <jreznik> for screenshots we have to wait for final artwork but we can have some beta for now
14:17:28 <jreznik> rdieter: direct access would be nice but now it's really WIP
14:17:47 <jreznik> so let's prepare content and then we can push it to real page
14:18:00 <rdieter> ok
14:18:45 <rdieter> thomasj: good!
14:19:24 <rdieter> anything else website related?
14:20:41 <jreznik> rdieter: could you mark it as action, I'm not sure about syntax
14:20:45 <jreznik> for logs
14:20:56 <rdieter> ah,
14:20:57 * jreznik is looking for meeting bot docs
14:21:07 <rdieter> #chair jreznik
14:21:07 <zodbot> Current chairs: jreznik rdieter
14:21:34 <rdieter> #action jreznik to coordinate and lead efforts for kde spin website
14:22:05 <rdieter> #topic FUDCon Toronto
14:22:53 <rdieter> FUDCon is shaping up, so far, looks like we have, me, SMParrish, mathstuf, aseigo! confirmed
14:23:19 <rdieter> still working on jreznik possibly (pending passport, funding)
14:24:18 <ltinkl> rdieter: no passport? :)
14:24:31 <jreznik> wow, aseigo is confirmed!
14:24:52 <tibbs|h> He's come to fudcon before.
14:25:01 <jreznik> ltinkl: yeah, pending passport - you know, in EU you usually don't need one
14:26:13 <ltinkl> hehe ye, I remember travelling to Austria once even without my ID :) the police guys at the border were staring at me like crazy :D
14:26:53 <ltinkl> they let me thru tho, I guess it wouldn't be possible in Canada :)
14:27:26 <jreznik> ltinkl: and visa of course - another 50 euros
14:27:29 <Kevin_Kofler> Nobody checked my ID at all at the Austrian-Czech border in either direction, neither last year nor this year.
14:27:45 <rdieter> #info  FUDCon Toronto is shaping up, so far, looks like we have, me, SMParrish, mathstuf, aseigo! confirmed
14:28:13 <ltinkl> Kevin_Kofler: ye but I took the wrong lane at the border (the one for buses :D
14:28:37 <rdieter> #topic bug #528283 - In Amarok the Browsers column is not selectable
14:28:38 <buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=528283 high, low, ---, than, ASSIGNED, In Amarok the Browsers column is not selectable, meaning no music can be played
14:28:59 <rdieter> turns out this was a style/theme bug, qgtkstyle in particular , fun.
14:30:41 <Kevin_Kofler> So we need to figure out where the bug is and get it fixed.
14:32:54 <rdieter> yeah... fun.  :)
14:33:45 <rdieter> that's pretty much it for our agenda, anything else to discuss today?
14:33:49 <rdieter> #topic Open Discussion
14:34:25 <jreznik> I'll prepare summary
14:34:33 <svahl> just a question: anything new to the prelink issue? For now prelink is still removed from the images
14:35:11 <rdieter> svahl: as far as I'm aware, all (known) issues have been resolved.
14:35:20 <than> svahl, the prelink issue is fixed with latest glibc
14:35:44 <svahl> ok. thx. I remove the workaround then.
14:35:56 <rdieter> still, I don't think re-adding it to the live image makes much sense
14:35:56 <than> it's no problem to enable it again
14:36:20 <rdieter> or... if we *do* re-add it, disable it via kickstart
14:36:34 <svahl> rdieter: atm there's only a "-prelink" in it.
14:36:53 <svahl> I just want to remove this line, but I could leave it, of course
14:37:08 <Kevin_Kofler> Well, I don't think we need special optimization for the live case.
14:37:20 <Kevin_Kofler> We should ask: do we want prelink running on the installed system or not?
14:37:30 <Kevin_Kofler> If we don't, we want to -prelink, if we do, we should leave it in.
14:37:58 <rdieter> for example, prelinking on a live image with overlay, would just waste that space
14:38:29 <rdieter> prelink on the installed system is fine
14:38:50 <rdieter> which is why I suggested, if it was re-added, disable it in the live kickstart
14:38:50 <Kevin_Kofler> Oh BTW, does kde-settings set KDE_IS_PRELINKED again now?
14:39:06 <rdieter> disable via modifying /etc/sysconfig/prelink
14:39:06 <Kevin_Kofler> (or whatever has the kde*.*sh scripts now)
14:39:13 <rdieter> Kevin_Kofler: yes
14:39:23 <Kevin_Kofler> OK
14:40:03 <rdieter> anyone object to my proposal, if readding prelink, but disable on the live image (so it's enabled on an installed system)?
14:40:55 <svahl> I'm fine with it
14:40:56 <Kevin_Kofler> Won't liveinst copy the file which disables it?
14:40:59 <rdieter> oh wait, that wouldn't work, would it?
14:41:05 <rdieter> Kevin_Kofler: right. :)
14:41:38 <rdieter> not sure, the liveinst user doesn't get copied on install does it?  I'm confused now.
14:41:40 <svahl> I disable it only in the livecd scripts which are only running on a live image, not after an installation
14:41:47 <Kevin_Kofler> We'd need an initscript which creates the file in the overlay when running from the live system.
14:41:50 <rdieter> svahl: ah!
14:41:55 <Kevin_Kofler> svahl: Right.
14:42:02 <svahl> the scripts itself gets copied, but there is a check in them to detect a running livecd
14:42:26 <rdieter> meh, if it ends up being too painful or complicated, we can just continue to leave it out
14:42:54 <rdieter> I'll try to look at it after meeting
14:43:26 <svahl> What do you mean with the initscript?
14:45:04 <Kevin_Kofler> svahl: Basically what you said, create the file from the livecd script, not directly in the kickstart.
14:45:34 <svahl> ah, ok.
14:47:37 <rdieter> seems we've run out of stuff for now, thanks everyone.
14:47:44 <rdieter> #endmeeting