fedora-meeting
MINUTES

#fedora-meeting: BugZappers meeting

Meeting started by adamw at 15:01:19 UTC. (full logs)
  1. gathering bodies (adamw, 15:01:31)
  2. followup from last week (adamw, 15:03:48)
  3. improving Triage Day events (adamw, 15:06:02)
    1. ACTION: adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list (arxs, 15:09:19)
    2. ACTION: adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list (adamw, 15:09:40)
    3. https://admin.fedoraproject.org/mailman/listinfo/test-announce (adamw, 15:11:14)
    4. https://admin.fedoraproject.org/mailman/listinfo/test-announce (arxs, 15:12:18)
    5. ACTION: adamw take care to subscribe the test-announce list to gmane.org (arxs, 15:16:31)

  4. open floor (adamw, 15:22:56)
Meeting ended at 15:35:14 UTC. (full logs)


Action Items
  1. adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list
  2. adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list
  3. adamw take care to subscribe the test-announce list to gmane.org

Action Items, by person
  1. adamw
    1. adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list
    2. adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list
    3. adamw take care to subscribe the test-announce list to gmane.org
  2. UNASSIGNED
    1. (none)

People Present (lines said):
  1. adamw (65)
  2. arxs (20)
  3. mcepl (7)
  4. thomasj (2)
  5. zodbot (2)
  6. poelcat (2)
  7. Oxf13 (1)

Generated by MeetBot 0.1.3.