fedora-meeting
LOGS

15:01:19 <adamw> #startmeeting BugZappers meeting
15:01:19 <zodbot> Meeting started Tue Sep  1 15:01:19 2009 UTC.  The chair is adamw. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:01:19 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:01:31 <adamw> #topic gathering bodies
15:01:36 <adamw> anyone else around?
15:01:37 * arxs here
15:01:57 * thomasj is here as well, as always not very verbose
15:02:10 <adamw> excellente
15:02:15 <adamw> let me peruse the agenda ...
15:02:35 <arxs> did anyone know about rjune ?
15:02:53 <adamw> i think this is one of the weeks he can't make it to the meeting (he has work commitments sometimes)
15:03:18 <adamw> so we'll have to wait till next week for a kernel triage update
15:03:40 <adamw> let's see, last week meeting followup...
15:03:48 <adamw> #topic followup from last week
15:04:27 <adamw> hmm. we can't do any followup because all the relevant people aren't here :)
15:04:28 * mcepl here
15:04:44 <adamw> for the record, topics from last week: kernel triage (rjune), meeting organization SOP (tk009)
15:05:20 <adamw> anyone have anything else i'm forgetting that they wanted to follow up on?
15:05:50 <arxs> dosen't look so
15:05:53 <adamw> ok
15:06:02 <adamw> #topic improving Triage Day events
15:06:18 <adamw> tk009 threw this on the list of topics he sent me for the draft agenda but left it off the one he sent to the list
15:06:23 <adamw> so i guess he has a proposal he wants to present
15:06:27 <adamw> we could kick it around, though...
15:06:46 <arxs> yes, my question, is the new announce mailing list already online?
15:06:53 <adamw> yes, it is
15:07:02 <adamw> that's from QA meeting, for other people
15:07:15 <adamw> we have an announcement mailing list now: fedora-test-announce
15:07:26 <thomasj> yay
15:07:34 <adamw> it's designed to be a low traffic list for announcing significant events - the original idea was Test Days but other similar things can certainly go there
15:07:46 <adamw> i'm a moderator for the list so i'll let through appropriate posts announcing BZ-related events :)
15:07:49 <adamw> so please do make use of it
15:07:52 <adamw> thanks for the reminder, arxs
15:08:23 <arxs> hmm, i'm to stupid to find it, where is it hosted redhad or fedora mail man?
15:08:27 * adamw makes mental note to update QA and BugZapper wikis to refer to it
15:08:32 <adamw> er. i think it's redhat...
15:08:35 <adamw> hold on
15:08:50 <adamw> ah - i got the name wrong
15:08:53 <adamw> it's just test-announce
15:08:56 <adamw> and it's fedora mailman
15:09:19 <arxs> #action adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list
15:09:40 <adamw> #action adamw note to update QA and BugZapper wikis to refer to the new test announce mailing list
15:09:47 <adamw> (you're not a mod so i'm not sure it'll work :>)
15:10:02 <adamw> any questions about the list?
15:10:18 <arxs> it works, trust me :)
15:10:31 <adamw> ah ok :)
15:10:33 <arxs> i have a private learn session with meetbot at least
15:10:39 <adamw> ok then back to triage days
15:11:00 <poelcat> adamw: post url to list here?
15:11:14 <adamw> https://admin.fedoraproject.org/mailman/listinfo/test-announce
15:11:17 <poelcat> thanks
15:11:19 <adamw> #url https://admin.fedoraproject.org/mailman/listinfo/test-announce
15:11:44 <adamw> i have to take the fall a bit on triage days...i pushed the concept and haven't been running it properly of late
15:12:08 <adamw> we never quite got the momentum to have a real triage day where we all sit around and work on $something, but it was working well as a way of training new people for a while...
15:12:18 <arxs> #link https://admin.fedoraproject.org/mailman/listinfo/test-announce
15:12:25 <adamw> bah
15:12:27 <adamw> thoughts?
15:12:34 <arxs> :)
15:13:04 <mcepl> adamw: is the test-announce list on gmane.org?
15:13:40 <adamw> i don't know
15:13:47 <mcepl> checking
15:14:02 <arxs> mcepl: no
15:14:29 <mcepl> :(
15:14:55 <mcepl> yes, it isn't
15:15:06 <arxs> but you can add it over here http://gmane.org/subscribe.php
15:15:12 <arxs> or missed I something?
15:15:17 <mcepl> arxs: you should be admin, I think
15:15:40 <arxs> adamw: can you please subscribe it to gmane ?
15:15:47 <adamw> sure.
15:16:31 <arxs> #action adamw take care to subscribe the test-announce list to gmane.org
15:17:46 <adamw> so...are we done talking about the mailing list now? :)
15:18:01 <mcepl> yes for me
15:18:34 <arxs> well, it's stormy outside here :)
15:19:03 <adamw> so, anyone have any thoughts on the triage day topic?
15:19:30 <arxs> don't think so
15:20:59 <adamw> hmm, ok - i guess we'll see what tk009 had to suggest next week. he didn't enlighten me as to his ideas :)
15:22:48 <adamw> well then...
15:22:53 <adamw> i don't have any other topics
15:22:56 <adamw> #topic open floor
15:23:02 <adamw> anyone have anything to bring up?
15:24:01 <arxs> hmm, only my standard question, is there any timeframe known when the ssl/nss bug is fixed?
15:24:34 <adamw> ?
15:24:44 <adamw> you mean when rawhide will be rebuilt for openssl 1.0?
15:25:01 <arxs> this bug's prevent since 20090827 the daily build of boot.iso, install.img and friends :/
15:25:19 <adamw> oh, that. um. i don't have a timeframe. oxf13? you have any idea maybe?
15:26:10 <Oxf13> multiple people have been working on it every day
15:27:22 <adamw> nss seems to go through for me today
15:27:29 <adamw> openssl is still blocked with --skip-broken
15:29:56 <adamw> so, um...it's being worked on :)
15:29:58 <adamw> anything else?
15:30:32 <arxs> nothing important, only to notice that the triage of NM and MM bugs are going on. Also big thanks for dcbw for it helps
15:31:52 <adamw> excellent! glad that's working out well
15:33:47 <adamw> btw seems like only anaconda is blocking the big openssl upgrade in today's rawhide, for me
15:34:18 <adamw> so...any other business? otherwise closing meeting in...
15:34:53 <adamw> 3
15:34:58 <adamw> 2
15:35:05 <adamw> 1
15:35:12 <adamw> ok, thanks for coming!
15:35:14 <adamw> #endmeeting