fedora-meeting
MINUTES

#fedora-meeting: KDE SIG Meeting - https://fedoraproject.org/wiki/SIGs/KDE/Meetings/2009-08-25

Meeting started by Kevin_Kofler at 14:05:58 UTC. (full logs)
  1. revisit KDE 4.3 feature page (eg. do we really support Google calendar in Korganizer?) (Kevin_Kofler, 14:10:13)
    1. https://fedoraproject.org/wiki/Features/KDE43 (Kevin_Kofler, 14:10:21)
    2. ACTION: jreznik to remove misleading Google Calendar support reference from KDE 4.3 feature page (Kevin_Kofler, 14:18:52)

  2. get.fedoraproject.org (Kevin_Kofler, 14:19:13)
    1. https://www.redhat.com/archives/fedora-advisory-board/2009-August/msg00133.html (Kevin_Kofler, 14:19:21)
    2. https://www.redhat.com/archives/fedora-advisory-board/2009-August/msg00042.html (Kevin_Kofler, 14:19:28)
    3. AGREED: We would like a subdomain for KDE as opposed to just a subdirectory. (Kevin_Kofler, 14:32:17)
    4. ACTION: SMParrish to talk to the Board about the subdomain issue. (Kevin_Kofler, 14:32:30)

  3. KDE 4.3.1 (Kevin_Kofler, 14:32:45)
    1. KDE 4.3.1 will likely be tagged around August 27th (Kevin_Kofler, 14:34:11)
    2. ACTION: than will take care of building KDE 4.3.1 for F12. (Kevin_Kofler, 14:34:23)
    3. ACTION: ltinkl will take care of building KDE 4.3.1 for F10/F11 updates. (Kevin_Kofler, 14:34:32)
    4. ACTION: svahl will take care of building KDE 4.3.1 extragear packages. (Kevin_Kofler, 14:35:20)

  4. phonon-backend-gstreamer (Kevin_Kofler, 14:35:52)
  5. must-fix bugs for F12 (Kevin_Kofler, 14:46:58)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=515539 (SMParrish, 14:48:01)

  6. #515539 - prelink: process for the fileprotocol / desktop protocol died unexpectedly (Kevin_Kofler, 14:48:30)
  7. PolicyKit 1 authentication issues with KPackageKit - https://bugzilla.redhat.com/show_bug.cgi?id=499968 (Kevin_Kofler, 14:57:10)
    1. #499968 is fixed. (Kevin_Kofler, 15:01:11)
    2. ACTION: SMParrish will build a new kpackagekit snapshot which should fix some of the regressions. (Kevin_Kofler, 15:02:37)
Meeting ended at 15:04:12 UTC. (full logs)


Action Items
  1. jreznik to remove misleading Google Calendar support reference from KDE 4.3 feature page
  2. SMParrish to talk to the Board about the subdomain issue.
  3. than will take care of building KDE 4.3.1 for F12.
  4. ltinkl will take care of building KDE 4.3.1 for F10/F11 updates.
  5. svahl will take care of building KDE 4.3.1 extragear packages.
  6. SMParrish will build a new kpackagekit snapshot which should fix some of the regressions.

Action Items, by person
  1. jreznik
    1. jreznik to remove misleading Google Calendar support reference from KDE 4.3 feature page
  2. ltinkl
    1. ltinkl will take care of building KDE 4.3.1 for F10/F11 updates.
  3. SMParrish
    1. SMParrish to talk to the Board about the subdomain issue.
    2. SMParrish will build a new kpackagekit snapshot which should fix some of the regressions.
  4. svahl
    1. svahl will take care of building KDE 4.3.1 extragear packages.
  5. than
    1. than will take care of building KDE 4.3.1 for F12.
  6. UNASSIGNED
    1. (none)

People Present (lines said):
  1. Kevin_Kofler (124)
  2. than (33)
  3. jreznik (26)
  4. ltinkl (15)
  5. svahl (13)
  6. SMParrish (11)
  7. mathstuf_ (3)
  8. buggbot (3)
  9. zodbot (3)
  10. adamw (1)
  11. mizmo (1)
  12. rdieter (0)

Generated by MeetBot 0.1.3.