commops
MINUTES

#fedora-meeting-2: CommOps (2015-12-15)

Meeting started by jflory7 at 16:55:48 UTC (full logs).

Meeting summary

  1. Agenda (jflory7, 16:56:14)
    1. https://fedoraproject.org/wiki/Meeting:CommOps_2015-12-15 (jflory7, 16:56:23)

  2. Roll Call (jflory7, 16:56:27)
    1. Name; Timezone; Subprojects/Interest Areas (jflory7, 16:56:35)
    2. Justin W. Flory; UTC-5; CommOps, Marketing, Ambassadors, Join, and more (jflory7, 16:57:10)
    3. decause; UTC-5; CommOps, Ambassadors, Council, AllTheThings (decause, 16:57:23)
    4. we ran a bit over last week, so we're getting a headstart this week (decause, 17:03:28)

  3. Tickets (jflory7, 17:04:03)
    1. === Ticket #7 [ https://fedorahosted.org/fedora-commops/ticket/7 ] === (jflory7, 17:04:12)
    2. * Fedora Elections coverage (jflory7, 17:04:18)
    3. https://admin.fedoraproject.org/voting/results/fesco-june-2015 (decause, 17:06:51)
    4. Next: Get Elections wrap-up article out, and our work with Elections this cycle is officially complete - ticket can then be closed (jflory7, 17:09:32)
    5. Ticket for next Elections cycle to follow later (jflory7, 17:09:46)
    6. === Ticket #8 [ https://fedorahosted.org/fedora-commops/ticket/8 ] === (jflory7, 17:09:55)
    7. * Community Blog + Flock bids: Getting word out on social media (jflory7, 17:10:00)
    8. Thank you CommOps for all your help during the elections this year. I think there were some def improvements :) (decause, 17:10:11)
    9. Share article with our list one more time, make draft for announce- list + social media, and then hit all channels to promote article and bring in more bids (jflory7, 17:13:03)
    10. === Ticket #14 [ https://fedorahosted.org/fedora-commops/ticket/14 ] === (jflory7, 17:13:23)
    11. * Redefining our "official" definition and purpose (jflory7, 17:13:28)
    12. ACTION: jflory7 Propose new wording by Thursday, post to ticket for discussion (jflory7, 17:13:33)

  4. Wiki Gardening (jflory7, 17:14:43)
    1. ACTION: NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ] (jflory7, 17:14:48)
    2. https://fedoraproject.org/wiki/Elections#Post_Election_Tasks (jflory7, 17:16:03)
    3. All wiki pages for Council, FAmSCo, and FESCo have post-Election tasks to be done to bring up-to-date (jflory7, 17:16:51)
    4. ACTION: bee2502 Open a new ticket for Post Election tasks (bee2502, 17:17:57)

  5. Community Blog (jflory7, 17:18:45)
    1. === This Week in CommBlog === (jflory7, 17:18:56)
    2. * Mailing List Migrations: Hyperkitty, Mailman3 (jflory7, 17:19:01)
    3. https://communityblog.fedoraproject.org/mailing-list-migrations-hyperkitty-mailman3/ (jflory7, 17:19:06)
    4. Total Views: 27 (Dec. 9 to Dec. 14) (jflory7, 17:19:11)
    5. * 2015 December Elections: Interviews (jflory7, 17:19:17)
    6. https://communityblog.fedoraproject.org/2015-december-elections-interviews/ (jflory7, 17:19:24)
    7. Total Views: 147 (Dec. 10 to Dec. 14) (jflory7, 17:19:29)
    8. * Heroes of Fedora (HoF) - F23 Alpha (jflory7, 17:19:36)
    9. https://communityblog.fedoraproject.org/heroes-of-fedora-hof-f23-alpha/ (jflory7, 17:19:40)
    10. Total Views: 29 (Dec. 12 to Dec. 14) (jflory7, 17:20:17)
    11. === Coming Up in CommBlog === (jflory7, 17:20:40)
    12. * Share your "Year in Review" with Fedora (jflory7, 17:20:44)
    13. To be drafted Wednesday, published Thursday morning (jflory7, 17:20:50)
    14. ACTION: jflory7 Finish "Year in Review" article by Wednesday evening and schedule (jflory7, 17:20:58)
    15. ACTION: jflory7 / decause Make sure YiR article is shared across Project feeds after publication (jflory7, 17:21:03)
    16. * Top Badgers of 2015 (jflory7, 17:21:45)
    17. Interview with the top badge earners of 2015 - where they contributed, how long they've been contributors, etc. (jflory7, 17:21:50)
    18. Aiming for publish date next week (jflory7, 17:21:56)
    19. * Metrics overview of Election (jflory7, 17:22:05)
    20. Discussed earlier in meeting (jflory7, 17:22:11)
    21. * Publishing schedule is light; new ideas welcome! (jflory7, 17:22:18)
    22. CommOps Year in Review: Include mention of 2015 Badges breakdown (jflory7, 17:26:14)
    23. CommOps Year in Review: Include Election Metrics for 2015 (decause, 17:26:37)
    24. CommOps Year in Review: Include bee2502's IRC Metrics for 2015 (decause, 17:27:01)
    25. CommOps Year in Review: Include smooge's Downloads metrics (decause, 17:27:29)
    26. ACTION: commops create a ticket for YiR article (decause, 17:27:49)
    27. ACTION: commops create a commblog stub/draft for YiR article (decause, 17:28:31)
    28. ACTION: decause/jflory explore the data export capabilities for jetpack metrics on commblog (decause, 17:29:53)

  6. 5tftw (jflory7, 17:31:05)
    1. mattdm drained the Pad again! :) (jflory7, 17:31:22)
    2. HELP: More info is needed for upcoming 5tftw - short ideas and snippets welcome (Elections especially!) (jflory7, 17:31:44)
    3. https://www.piratepad.ca/p/5tftw (jflory7, 17:31:50)
    4. https://www.piratepad.ca/p/5tftw (decause, 17:31:58)
    5. https://fedoramagazine.org/5tftw-2015-12-14/ (jflory7, 17:32:37)
    6. AGREED: Good 2016 target: Encourage regular FAmSCo / FESCo / Council update articles / "weeklies" to share with Fedora community (jflory7, 17:37:53)

  7. Meeting Times in 2016 (decause, 17:41:05)
    1. ACTION: decause/jflory cross-check fedocal for #fedora-meeting, see what slots are available (decause, 17:44:03)
    2. https://apps.fedoraproject.org/calendar/location/fedora-meeting-1%40irc.freenode.net/ (jflory7, 17:45:38)
    3. #fedora-meeting-1 is open starting at our regular time and past - discussion for later or a ticket (jflory7, 17:46:51)

  8. Open Floor (jflory7, 17:47:05)
    1. NO MEETINGS NEXT TWO WEEKS: Regular meetings to pick back up 2016-01-05 - have a safe and warm holiday! (jflory7, 17:50:36)
    2. 2016 meeting time and place to continue as is for now - watch mailing list for discussion about changes in meetings (jflory7, 17:51:46)

  9. Badges Onboarding Series' ready for 2016 (decause, 17:52:21)
  10. Open Floor (decause, 18:02:23)


Meeting ended at 18:06:50 UTC (full logs).

Action items

  1. jflory7 Propose new wording by Thursday, post to ticket for discussion
  2. NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
  3. bee2502 Open a new ticket for Post Election tasks
  4. jflory7 Finish "Year in Review" article by Wednesday evening and schedule
  5. jflory7 / decause Make sure YiR article is shared across Project feeds after publication
  6. commops create a ticket for YiR article
  7. commops create a commblog stub/draft for YiR article
  8. decause/jflory explore the data export capabilities for jetpack metrics on commblog
  9. decause/jflory cross-check fedocal for #fedora-meeting, see what slots are available


Action items, by person

  1. bee2502
    1. bee2502 Open a new ticket for Post Election tasks
  2. decause
    1. jflory7 / decause Make sure YiR article is shared across Project feeds after publication
    2. decause/jflory explore the data export capabilities for jetpack metrics on commblog
    3. decause/jflory cross-check fedocal for #fedora-meeting, see what slots are available
  3. jflory7
    1. jflory7 Propose new wording by Thursday, post to ticket for discussion
    2. jflory7 Finish "Year in Review" article by Wednesday evening and schedule
    3. jflory7 / decause Make sure YiR article is shared across Project feeds after publication
  4. UNASSIGNED
    1. NewMembers Add your timezone / interests on CommOps Wiki [ http://fedoraproject.org/wiki/CommOps ]
    2. commops create a ticket for YiR article
    3. commops create a commblog stub/draft for YiR article


People present (lines said)

  1. jflory7 (183)
  2. decause (169)
  3. bee2502 (30)
  4. mailga (27)
  5. zodbot (10)
  6. threebean (0)
  7. lmacken (0)


Generated by MeetBot 0.1.4.